+ Responder Tópico
Página 5 de 5 Primeira ... 3 4 5
  1. #101
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    Re: É 128bits

    Originalmente enviada por DaK
    Ae! Comprei esta placa da marca Albatron GF4 TI4280PV 8x com o Surface e acreditem...ela é 128bits!!! E eu acho que o FTPHARD estava mentindo. Eu consegui fazer com ela 10900 pontos no 3dMark2001 e no rivaturner esta marcado 128bits mesmo. Posso provar com SS.
    Entao podem comprar que nao tem erro. Pelo menos com o Surface nao tem erro nao.
    Falow
    []'s
    Não sei se alguém lembra, eu tava vendendo a mesma placa a 1 mês atrás aqui no Fórum, e a mesma queimou... Ela é muito bonita, cooler de cobre, ramsinks, etc. Só que eu estranho o preço dela ter baixado em mais de 30% em menos de 4 meses.

    A minha placa foi comprada em Junho e custou U$ 154 e na lista de hoje, ela vale U$ 107.
    Mais pessoas tiveram problemas com ela, como artefatos nas texturas, como se a placa tivesse sido overclockada. A minha teve isso na 1a. semana de uso, mas sumiu sem eu ter mexido em nada...

    Isso tá me cheirando a placas refurbished que a Navenet anda trazendo.

  2. # Publicidade
    Publicidade

  3. #102
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    Achei o tópíco da minha venda. Saquem só a qualidade da placa:

    http://forum.hardmob.com.br/showthre...hreadid=219252

  4. #103
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    709
    Verdinhas
    0

    Originalmente enviada por OnYourTail
    Achei o tópíco da minha venda. Saquem só a qualidade da placa:

    http://forum.hardmob.com.br/showthre...hreadid=219252
    Eu lembro desse tópico! Quer dizer que a bicha morreu? :-(
    Po, sinistro cara.
    Tomara que o problema não esteja em todas.

  5. #104
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    Originalmente enviada por TheOverclocker
    Eu lembro desse tópico! Quer dizer que a bicha morreu? :-(
    Po, sinistro cara.
    Tomara que o problema não esteja em todas.
    Tomara mesmo, pq deve estar chegando uma igual , que eu peguei na troca na Navenet...

    Pior que a placa já tava quase vendida e agora vai desvalorizar bastante por causa desse preço louco da loja.

  6. #105
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    e a minha naum chega..

    muie muambeira burra ...

  7. #106
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    685
    Verdinhas
    3

    Achei o tópíco da minha venda. Saquem só a qualidade da placa:

    http://forum.hardmob.com.br/showthr...threadid=219252
    Nossa....espero que a minha nao aconteca o mesmo que aconteceu ao seu.
    Bom a minha eh igualzinha a essa que voce estava vendendo. Ate os dissipadores na memoria sao iguais.

    Bad_Idea, eh so ver a placa que o OnYourTail estava vendendo pois a minha é igual. OK?

  8. #107
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    274
    Verdinhas
    0

    ops !! vi agora - até deletei minha mensagem com a foto errada.

    Bunita placa !!! e o preço tá muito bão .

  9. #108
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    vamos ver se essa placa realmente presta ...

  10. #109
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    709
    Verdinhas
    0

    Minha placa chegou e já fiz os testes.
    Comecei rodando o 3Dmark2001.
    Resultado:

    12.766 pontos sem overclock na placa.

    Bom, não?
    Só que comecei a reparar uns pontinhos brancos na imagem.
    Resolvi testar com jogos.
    Resultado:
    Artefato em todos eles! Abri o gabinete e botei a mão nos dissipadores das memória. Estavam bem quentes. Coloquei um ventilador em cima e não adiantou nada. Desabilitei AGP8x, fast writes, troquei de driver... enfim, fiz o diabo a quatro e nada adiantou. Em alguns jogos quase não dá pra ver. Em outros, como Doom3(beta) quase não dá pra ver é o jogo!!!


    Não comprem porquê é furada! Lote bichado mesmo!

    Agora não sei o que fazer. Não tenho dinheiro pra trocar por outro modelo, e não quero a mesma placa de jeito nenhum. Parece que vou ter que ficar com ela por enquanto. Muita sacanagem isso.
    Vou ligar pra Navenet mais tarde e esculachar os caras.

  11. #110
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    vix.

  12. #111
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    274
    Verdinhas
    0

    Provavelmente estas placas da Nave são REFURBISHED, o que explicaria o baixo preço :

    http://www.newegg.com/app/viewproduc...ption=ti4280pv

    Se eu não estou enganado não se encontra esta placa por menos de US$ 160 na gringolândia.

  13. #112
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    Originalmente enviada por TheOverclocker
    Minha placa chegou e já fiz os testes.
    Comecei rodando o 3Dmark2001.
    Resultado:

    12.766 pontos sem overclock na placa.

    Bom, não?
    Só que comecei a reparar uns pontinhos brancos na imagem.
    Resolvi testar com jogos.
    Resultado:
    Artefato em todos eles! Abri o gabinete e botei a mão nos dissipadores das memória. Estavam bem quentes. Coloquei um ventilador em cima e não adiantou nada. Desabilitei AGP8x, fast writes, troquei de driver... enfim, fiz o diabo a quatro e nada adiantou. Em alguns jogos quase não dá pra ver. Em outros, como Doom3(beta) quase não dá pra ver é o jogo!!!


    Não comprem porquê é furada! Lote bichado mesmo!

    Agora não sei o que fazer. Não tenho dinheiro pra trocar por outro modelo, e não quero a mesma placa de jeito nenhum. Parece que vou ter que ficar com ela por enquanto. Muita sacanagem isso.
    Vou ligar pra Navenet mais tarde e esculachar os caras.
    Aconteceu de novo!
    Mesmo problema em todas as placas! Isso é muito sacanagem.

    Tenha esperanças ainda, pq a minha antiga (que queimou) sumiu com o artefatos sem avisar, sem eu ter feito nada... Quem sabe aí tb vai.

  14. #113
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    709
    Verdinhas
    0

    Originalmente enviada por OnYourTail
    Aconteceu de novo!
    Mesmo problema em todas as placas! Isso é muito sacanagem.

    Tenha esperanças ainda, pq a minha antiga (que queimou) sumiu com o artefatos sem avisar, sem eu ter feito nada... Quem sabe aí tb vai.
    Tomara cara! E que não queime depois!
    É foda...

    Pensei até em ser algum problema do contato do cooler com o core, sei lá. Tirei o cooler e estava bonitinho com pasta térmica.
    Não sei se pode ser algum capacitor. Se não estivesse na garantia eu tentaria trocar pra ver, mas não vale a pena arriscar. O jeito é dar um tempo com ela até juntar dinheiro pra trocar por outra. Ou então esperar ela ficar boa sozinha!

  15. #114
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    4.325
    Verdinhas
    3

    tipo, todas ti4280 são assim!!!!!!!!????????


    então não tem jeito, o negocio eh não comprar!!!!

    merda!!!

  16. #115
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por Cretino666
    tipo, todas ti4280 são assim!!!!!!!!????????


    então não tem jeito, o negocio eh não comprar!!!!

    merda!!!
    naum eh certeza
    mas pelo menos, 100% das placas q o pessoal tah comprando tah sendo assim ...

  17. #116
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    685
    Verdinhas
    3

    Minha placa chegou e já fiz os testes.
    Comecei rodando o 3Dmark2001.
    Resultado:

    12.766 pontos sem overclock na placa.

    Bom, não?
    Só que comecei a reparar uns pontinhos brancos na imagem.
    Resolvi testar com jogos.
    Resultado:
    Artefato em todos eles! Abri o gabinete e botei a mão nos dissipadores das memória. Estavam bem quentes. Coloquei um ventilador em cima e não adiantou nada. Desabilitei AGP8x, fast writes, troquei de driver... enfim, fiz o diabo a quatro e nada adiantou. Em alguns jogos quase não dá pra ver. Em outros, como Doom3(beta) quase não dá pra ver é o jogo!!!


    Não comprem porquê é furada! Lote bichado mesmo!

    Agora não sei o que fazer. Não tenho dinheiro pra trocar por outro modelo, e não quero a mesma placa de jeito nenhum. Parece que vou ter que ficar com ela por enquanto. Muita sacanagem isso.
    Vou ligar pra Navenet mais tarde e esculachar os caras.
    Eu queria saber qual lugar no 3dMark deu artefato?
    E qual jogo voce testou?? Eu joguei CS e nao deu nenhum problema ate agora e rodei 3dmark 2 vezes e tambem nao deu nenhum problema.
    Voce nao fez over nela?

  18. #117
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    709
    Verdinhas
    0

    Originalmente enviada por DaK
    Eu queria saber qual lugar no 3dMark deu artefato?
    E qual jogo voce testou?? Eu joguei CS e nao deu nenhum problema ate agora e rodei 3dmark 2 vezes e tambem nao deu nenhum problema.
    Voce nao fez over nela?
    No 3Dmark2001 só vi algumas coisas no Lobby. Uns pontinhos brancos.
    No 3Dmark2003 fica cheio de quadrados pretos na tela, nos testes 2 e 3.No Splinter Cell vi alguns pontos brancos e texturas falhando.
    Em alguns jogos aparece mais, em outros menos. No único que não vi nada foi o UT2003.

  19. #118
    Membro Avatar de Whisky
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    1.676
    Verdinhas
    167

    Originalmente enviada por Spider[JSLV]
    eu tbem já tive uma mx400 ddr 64bits, velocidade identica a uma sdr de 128bits (no mesmo clock é claro)
    Isso era comun nas MX400... Neste caso nao tinha diferença.. aparecima em 128bits SDR ou 64 DDR, oq da na mesma.. Ja as TI sempre foram DDR.. Pra usar 64Bits, so se trocasse as DDR por QDR!! =P

  20. #119
    Membro Avatar de Max3DFX
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.334
    Verdinhas
    1213

    Originalmente enviada por Whisky
    Isso era comun nas MX400... Neste caso nao tinha diferença.. aparecima em 128bits SDR ou 64 DDR, oq da na mesma.. Ja as TI sempre foram DDR.. Pra usar 64Bits, so se trocasse as DDR por QDR!! =P
    nem sempre...
    eu tinha uma mx400 SDR de 64bit... por isso que nunca comprarei uma placa xfx denovo.
    e agora vem essa minha saphire de 64bit... isso eh macumba..
    nunca mais vou comprar uma saphire.

  21. #120
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    709
    Verdinhas
    0

    Originalmente enviada por High.Technology
    nem sempre...
    eu tinha uma mx400 SDR de 64bit... por isso que nunca comprarei uma placa xfx denovo.
    e agora vem essa minha saphire de 64bit... isso eh macumba..
    nunca mais vou comprar uma saphire.
    Posso citar outras marcas de MX400 que eram SDR de 64bits.
    Jaton, Inno3D, Pine...
    Essas marcas são lixo. Montei mais de 50 máquinas com essas placas. Athlon 1800+ em KT266A não passava de 1.800 pontos no 3Dmark.
    Muito ruim mesmo as placas.

  22. #121
    Membro Avatar de WLEMBI
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    5.060
    Verdinhas
    6179

    gostaria de Saber se a Ti4200 de 64bits vem com dissipadores nas memos...
    ?????

  23. #122
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    600
    Verdinhas
    78

    com a minha gf2mx400 32mb prolink eu conseguia 3400 3d marks... com esse meu pc podre ainda

    athlon Thunderbird [email protected] e uma SY k7vta-b

  24. #123
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    ainda bem q comprei minha "Raddy" antes da invasão 64bits
    fiz 5400 pontos no 3dmark2001, mas olha meu cpu


    tipow, vende isso e pega uma...
    ahn....
    qual aí eh certeza q eh 128bits ?


    Voodoo5 !! ehAUHEiauH EiaHEiaH EIUhaIU EhauHEa

    zuera !
    mas putz, sacanagem
    eu ja achava absurdo isso em MX440 !!!

    sem comentarios

  25. #124
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    709
    Verdinhas
    0

    Originalmente enviada por sblauth
    gostaria de Saber se a Ti4200 de 64bits vem com dissipadores nas memos...
    ?????
    Pelo visto não existe Ti4200 de 64bits, foi um caso isolado de defeito mesmo.

  26. #125
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por Surfin7
    qual aí eh certeza q eh 128bits ?


    Voodoo5 !!
    eu tava aí zuando e lembrei q vi p/ vender no paraguai uma V5 agp e tal´z 64MB, 35 dolares, até pensei em comprar, coleção e tal´z
    será q até Voodoo5 ta com memo de 64bits agora ?

+ Responder Tópico Ir para o Fórum
Página 5 de 5 Primeira ... 3 4 5

Assuntos do tópico

Compartilhar

Permissões