+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    788
    Verdinhas
    0

    problema com FX5200 helpppppppp!!!

    acabei de comprar uma GeForce FX5200 T128... instalei tudo direitinho, só q tem um monte de jogo q não tá rodando
    como battlefield por exemplo...

    a propria DEMO do TRON 2.0(unico jogo q eu "tenho" q usa directx9) q rodou normalmente com a minha GF2 MX400 antiga, não tá entrando agora com a FX5200... reclamando de um problema de renderizaçao
    o q é "hardware TnL"?

    meu comp é um athlon XP1700 , A7S333, 256DDR266

    espero q alguem aí possa jogar uma luz em mim... tó com essa placa à menos de 6 horas e ja toh puto com ela

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    274
    Verdinhas
    0

    MSI T128 ? Infelizmente você pegou uma placa com memória de 64bits mas não é isso que está causando estes problemas. Tente instalar o detonator 44.71.

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    788
    Verdinhas
    0

    onde eu pego?

  5. #4
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    788
    Verdinhas
    0

    bom, eu já tinha pego e instalado o 44.03
    mas nao fez diferença nenhuma...

    no site da nvidia nao tem 44.71

  7. #6
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    274
    Verdinhas
    0

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    788
    Verdinhas
    0

    ok... lembrando q eu uso windows 98 SE...

    44.03 é o update maxino atualmente

  9. #8
    Suspenso
    Info
    Registro
    Feb 2003
    Mensagens
    1.085
    Verdinhas
    0

    Formata.

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    788
    Verdinhas
    0

    de q vai adiantar formatar?

  11. #10
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    nao formata nao. testa outro driver. Se vc já tinha uma nvidia antes dessa nao faz sentido sequer mudar de driver, qto mais formatar.
    instala o detonator mais novo. Se nao funfar vai no painel de controle e desinstala os drivers depois instala novamente.
    Ps// mas que merda hein mano? tinha que pegar logo uma placa com memorias de 64bits? Vc pode até nao saber, mas ela tem só metade da velocidade de uma Fx5200 128bits, que sai por us 40 reais mais caro so...

  12. #11
    Membro Avatar de g0ri
    Info
    Registro
    Jun 2003
    Mensagens
    2.738
    Verdinhas
    0

    na boa troca essa placa cara
    vai no procon fala q foi enganado mata todo mundo + troca isso plz

  13. #12
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por g0ri
    na boa troca essa placa cara
    vai no procon fala q foi enganado mata todo mundo + troca isso plz
    mas ele nao pode falar que foi enganado nao. Na propria placa deve ter algo dizendo que é 64bits ou na caixa.
    Aí já era mesmo...

  14. #13
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    861
    Verdinhas
    0

    comprou em loja ou muambeiro? nao importa, fala q vc paga os 40 contos a mais e troque. olha, paguei 340,00 da minha xfx fx5200 com 128 megas e saida de tv. nao tem frescura nem cd com jogos. ta funcionando perfeito e fez 7000 pontos no 3dmark2001 num xp1800.

    Isso faz mais de um mes. ja deve estar mais barato agora

    Abracos

    Mac

  15. #14
    Membro Avatar de White Label
    Info
    Registro
    Mar 2003
    Mensagens
    1.369
    Verdinhas
    0

    instalou o directx 9 ???????????????

  16. #15
    Membro Avatar de White Label
    Info
    Registro
    Mar 2003
    Mensagens
    1.369
    Verdinhas
    0

    Originalmente enviada por White Label
    instalou o directx 9 ???????????????
    digo...o directx9 b

  17. #16
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    788
    Verdinhas
    0

    Originalmente enviada por Spider[JSLV]
    mas ele nao pode falar que foi enganado nao. Na propria placa deve ter algo dizendo que é 64bits ou na caixa.
    Aí já era mesmo...
    seguinte... na caixa nao aparece nada de 64 bits, o maximo q tem é FX5200-T128 tv-out... não tem nenhuma outra especificaçao além disso na caixa, o manual é ridiculo, é uma folha, e tb não tem nenhuma especificaçao, nada no cd tb... eu comprei a placa baseado no site da nvidia, q mostra a placa como 128-bits. Mas tudo bem, já q a nvidia não se responsabiliza pela merda dos outros, eu entrei agora no site da MSI, e até onde eu entendi, nas especificaçoes da placa q eu comprei, ela tb é "128bits" segundo o site deles
    http://www.msi.com.tw/program/produc...il.php?UID=467


    Originalmente enviada por MacTrash
    comprou em loja ou muambeiro? nao importa, fala q vc paga os 40 contos a mais e troque. olha, paguei 340,00 da minha xfx fx5200 com 128 megas e saida de tv. nao tem frescura nem cd com jogos. ta funcionando perfeito e fez 7000 pontos no 3dmark2001 num xp1800.

    Isso faz mais de um mes. ja deve estar mais barato agora

    Abracos

    Mac
    eu comprei em loja mesmo, com nota e tudo q tem direito, espero q eles troquem. É só a MSI q tem essa merda? a sua xfx funcionou na moral desde o começo? a minha foi 320$

    e eu instalei o DX9a... mas isso não é razao pra nao rodar jogos...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões