+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    4
    Verdinhas
    0

    Vô moer essa Merda na paulada problema de instalação

    o problema é o seguinte : estava la tranquilo jogando swat3 quando meu XP travou!ai quando ele reiniciou nao entrava mais de jeito nenhum , apareceu uma tela dizendo que o ntfs.sys tava ausente ou corrompido, isso depois de resetar ummas 30 vezes.
    Então resolvi formatar e instalar de novo, e para minha surpresa não consigo instalar mais nenhum windows, tentei o XP, o 95 o 98 e o ME ele so roda o scandisk e quando é para abrir a tela de instalação volta no prompt. ja tentei instalar o hd em outro pc e funcionou normalmente ,entao instalei o win 98 nesse pc , e troquei o hd para o meu: ERRO DE IOS ERRO DE SHELL TRAVA TUDO.ja tentei colocar outro hd no meu pc e o problema é o mesmo . nao sei o que fazer nao é aquecimento , acho que quando tava resetando devo te pifado a memoria ou a placa maeEU VOU MOER ESSA BOSTA NA BICA.
    ME AJUDEM , MEU SISTEMA É
    AMD ATHLON 1.2
    ASUS A7M 266
    256 ddr 266
    voodoo 4500 32 mb

  2. # Publicidade
    Publicidade

  3. #2
    ToN
    ToN está offline
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    712
    Verdinhas
    22

    Naum sei se vai dar certo, mas qm sabe...
    aconteceu cmg issu, e tive que formatar, mas chegava na hr de instalar dava um erro e talz...
    então deletei a partição e criei uma nova...
    a minha hd é de 40, mas ficou 30...
    aih fiquei puUTooo, mas formatei de novo, criei uma partição nova e voltou ao normal 40!!!
    ehheheh
    tenta criar uma partição nova
    FAloww

  4. #3
    Membro Avatar de g0ri
    Info
    Registro
    Jun 2003
    Mensagens
    2.738
    Verdinhas
    0

    cara mas vc tentou com um hd totalmente 0 ?? sem nada ja instalado?
    se sim e nao funco e problema no pc (hardware)
    dai ja vai economizando e fodeu

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    4
    Verdinhas
    0

    ta danado

    eu ja particionei em fat em fat32 umas 5 vezes , nao adianta tentei com um outro hd que ja tinha instalado o 98 e o erro foi o mesmo, ou é memoria ou é placa ou processador ou em nei sei que joça é essa

  6. #5
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    238
    Verdinhas
    0

    começa abaixando a velocidade das memorias, CAS, RAS etc.. testa
    depois o FSB, testa
    começa tirando as placas mais velhas, Rede, Som etc
    tira uma e testa, tira outra e testa..

    se não resolver, procura uma memoria de um
    brother e testa, depois um Processador....

  7. #6
    Membro Avatar de braniak
    Info
    Registro
    Jun 2003
    Mensagens
    261
    Verdinhas
    237

    Tentar dar o seguinte comando pra instalar:

    instalar /ie /is /iv

    No Win98SE isso faz com que ele não faça o Scandisk, não faça verificação da memória e nem fique aparecendo aquelas mensagens massas de ler "Agora o seu Windows está mais útil!", bla bla bla..

    Tenta com isso, se naum der, coloca outro módulo de memo e tenta..

  8. #7
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    87
    Verdinhas
    0

    Isso parece erro de memoria.Eu troquei a minha pq eu naum conseguia instala tbém nenhum windows.No Xp parava numa tela azul.No resto instalava mais era so abri o meu computador q dava uns pau doido.Troquei e agora ta tinindo!

  9. #8
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    487
    Verdinhas
    30

    TA AFIM DE MELHORA OS GRAFICOS DA BAGAÇA ? TO COM UMA VOODOO 5 5500 AGP 64MB , UMA BELEZINHA )) 160 , TA AFIN ? RARIDADE , BOA PA KACETE NOS GRAFICOS , É DIFICIL BATE , QUALIDADE MUITO BOA , SO TO VENDENDO PQ NUM É COMPATIVEL COM O MEU AGP

  10. #9
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    1.079
    Verdinhas
    0

    Provavel problema de memória... da um subclock aí hehe =D

    Baixa o clock das memo e do fsb e ve se vai... provavelmente vc nao precisaria reinstalar o windows, era só trocar a memória... Porque o arquivo do windows provavelmente nao estava realmente corrompido, e sim, a memoria defeituosa, e corrompia ja na memoria entende... O efeito é o mesmo, mas trocando a memoria resolveria...

    Tenta baixar os clocks se nao der testa com outras memos.. É isso. Se tiver dois pentes de memo tenta só um e só outro...

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    4
    Verdinhas
    0

    agora ta blom

    Valeu galera, o memtrest acusou mais de 5 milhoes de erro na memoria , ela ja tinha 2 anos era advanced.
    Agora to com uma novinha da spectek que ta blz valeu.

  12. #11
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    238
    Verdinhas
    0

    sim, mas as vezes não precisava nem comprar outra,
    era so abaixar a velocidade delas mesmo.


    flw

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões