+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    106
    Verdinhas
    0

    Meu PC trava toda a hora no Warcraft 3

    eu tenho um AMD Athlon XP [email protected] +, 512MB DDR, 40GB Maxtor + ATI Radeon 9000, Asus A7A e uma placa de som Goldline 32bits. e quase toda a hora trava no meio do warcraft 3. ja tentei desabilitar som, botar graficos no medium e nada adianta, continua travando essa bosta. alguem sabe pq?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    234
    Verdinhas
    0

    já tentou tirar o over ?

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    693
    Verdinhas
    0

    na lan que trabalho acontece o mesmo... lá é td P4 1.8 - G4Mx - 256Rambus...

    lá nunca funcionou... já liguei na blizzard... já fiz de tudo e akilo num para de trava... jah testei com todos os patchs q saiu... jah testei sem patch e NAO PARA DE TRAVA....

    já até desisti de faze funciona akilo

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    494
    Verdinhas
    36

    Cara, aqui eu resolvi desabilitando o agp read e o agp write tanto na bios como no smartgart dos drivers da ATI. Travava direto também e depois que eu fiz essa alteração nunca mais deu pau(e só dava pau no War3).

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    693
    Verdinhas
    0

    opa vou tentar lah na lan ! VLW!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.393
    Verdinhas
    10

    Originalmente enviada por Animal
    Cara, aqui eu resolvi desabilitando o agp read e o agp write tanto na bios como no smartgart dos drivers da ATI. Travava direto também e depois que eu fiz essa alteração nunca mais deu pau(e só dava pau no War3).
    Vou tentar fazer isso. Eu nem consigo rodar o jogo. Quando vai entrar na tela da Blizzard meu monitor apaga e bye bye...

  8. #7
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    558
    Verdinhas
    0

    po explica ai como desabilita pq war3 nem entra aki em casa...ele simplesmente num funfa depois da apresentação :/
    e black e white porexemplo RESETAVA MEU PC!!!

  9. #8
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    500
    Verdinhas
    0

    tira os filtros, aa e fsaa.. aki no black&white resetava qdo jogava com filtros ligados, ele aparecia a apresentacao e resetava logo dps da barra de loading, deve ser o seu problema tb.

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    106
    Verdinhas
    0

    desabilitando o agp fast write na bios funcionou pra mim (na ati ja tava disabled o agp fast write). vlw pela ajuda a todos e especialmente pra vc animal vlw!

  11. #10
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    558
    Verdinhas
    0

    Originalmente enviada por YmidnightY
    tira os filtros, aa e fsaa.. aki no black&white resetava qdo jogava com filtros ligados, ele aparecia a apresentacao e resetava logo dps da barra de loading, deve ser o seu problema tb.
    CARA EXATAMENTE MEU PROBLEMA ME AJUDA PLZ !!!
    CARA QUAIS DESLIGO PORFAVOR FALA DIREITINHU!!!
    PLZ
    TO COM O DETONATOR FX DRIVER AKI....DA UMA FORÇAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA

  12. #11
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    558
    Verdinhas
    0

    Originalmente enviada por ComMat
    desabilitando o agp fast write na bios funcionou pra mim (na ati ja tava disabled o agp fast write). vlw pela ajuda a todos e especialmente pra vc animal vlw!
    porfavor entrei na bios e não achei nada sobre agp write nem read
    e nessa ati qq eh isso smartguard ??? explica plz ae me ajuda ja perdi um monte de games pra essas merda que ocorre!

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    494
    Verdinhas
    36

    Originalmente enviada por Tudu
    porfavor entrei na bios e não achei nada sobre agp write nem read
    e nessa ati qq eh isso smartguard ??? explica plz ae me ajuda ja perdi um monte de games pra essas merda que ocorre!
    Cara, tua placa é Nvidia, Smartgart é um aplicativo das placas Ati somente. O que tu pode tentar fazer ainda é verificar o AGP Fast Write se ta habilitado ou não. Na minha placa mãe eu nem tenho essa opção.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    4.118
    Verdinhas
    162

    Vice City

    Ae tenho atlhon 1.7 256mb ge4 mx 440 i qdo vo joga gta vice city eu jogo normal.. ateh 1 hora ele começa a trava i r]reseta o pc!! q q eu faço joga normal???

  15. #14
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    p00tz aki dava os famigerados FATAL ERROR... so melhorou dps q alterei o CAS das Memos pra 3-3-3

  16. #15
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    558
    Verdinhas
    0

    Originalmente enviada por Animal
    Cara, tua placa é Nvidia, Smartgart é um aplicativo das placas Ati somente. O que tu pode tentar fazer ainda é verificar o AGP Fast Write se ta habilitado ou não. Na minha placa mãe eu nem tenho essa opção.
    é mas fui na bios e num achei essa opção tbm...
    po e esse AA e faa [+ ou - oq falaram ai] como desliga ? eu lembro de ja ouvir falar sobre isso mas num lembro como era.

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    106
    Verdinhas
    0

    olha, melhorou, mas ainda da umas travadas, nao como antes, toda a hora.. ta travando tb de vez em qnd no Natural Selection 2.0. eu desabilitei o agp fast write na bios e no smartgart, mas agora soh trava algumas vezes, igual ao Natural Selection 2.0 (na versao anterior do NS nao travava). bom, era +- isso. quem puder ajudar.. vlw ae.

  18. #17
    Membro Avatar de duferrari
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.367
    Verdinhas
    0

    Tipo, quem usa WinXP, desativa o "reiniciar automático" ao falhar o sistema, daí ele em vez de reiniciar vai aparecer uma tela azul mostrando o arquivo que tá dando o pau... Aqui ele reiniciava do nada, quando eu fiz isso ele acusou o arquvivo do driver de som, após uma atualização, resolvi o problema

    Pra desativar isso é la nas propriedades avançadas do computador...

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    494
    Verdinhas
    36

    Originalmente enviada por ComMat
    olha, melhorou, mas ainda da umas travadas, nao como antes, toda a hora.. ta travando tb de vez em qnd no Natural Selection 2.0. eu desabilitei o agp fast write na bios e no smartgart, mas agora soh trava algumas vezes, igual ao Natural Selection 2.0 (na versao anterior do NS nao travava). bom, era +- isso. quem puder ajudar.. vlw ae.
    E o AGP Read e o AGP Write? Desabilitou também?

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    106
    Verdinhas
    0

    agp write sim, o read nao encontrei :/

    ele nao reinicia do nada, ele trava do nada, eh pior..

    la na minha bios tem uma opcao chamada "Halt On" e ta selecionado "All Errors" ou seja: Halt On [All Erros]
    tem alguma coisa a ver, ou nao?

  21. #20
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    558
    Verdinhas
    0

    Originalmente enviada por duferrari
    Tipo, quem usa WinXP, desativa o "reiniciar automático" ao falhar o sistema, daí ele em vez de reiniciar vai aparecer uma tela azul mostrando o arquivo que tá dando o pau... Aqui ele reiniciava do nada, quando eu fiz isso ele acusou o arquvivo do driver de som, após uma atualização, resolvi o problema

    Pra desativar isso é la nas propriedades avançadas do computador...
    Explica pra mim porfavor oq se fez cara aki ta um cuu!
    qq é essa atualização "após uma atualização" ?
    me ajude plzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz

  22. #21
    Membro Avatar de Lord Mephisto
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.350
    Verdinhas
    83

    up

  23. #22
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    558
    Verdinhas
    0

    ja mudei sistema operacional pra windows 2000 pra windows ME, troquei o cd e nada desencanei....

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões