+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Digdin Digdin Digdin
    Registro
    May 2002
    Mensagens
    10.866
    Verdinhas
    1859

    Instalei 128mb e a PlacaMae só reconhece 16mb!?!?

    Instalei 128mb e a PlacaMae só reconhece 16mb!?!?


    tem um computador velhinho aki na empresa, q a gente decidiu dar uma animada nele. Eh um pentium 166mhz com 16mb de mem ram EDO, numa MoBo com chipset VX-Pro + Ultra dma 33mhz.

    Essa MoBo tem 4slots edo e 2 pra SDRAM, intaum e adquiri um pente de 128 mb de SDRAM pc-133 e intalei na placa mae, depois retirei os 16mb edo e liguei o pc, mas infelismente ele só ta reconhecendo 16mb, e naum os 128

    pq isso, existe alguma incompatibilidade nesse chipset??


  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    869
    Verdinhas
    0

    Pode ser por causa da arquitetura do pente de memoria que vc colocou!
    A mobo pode nao reconhecer "opr cmpleto" o pente.
    Aconteceu isso no P3 aqui em casa! ^^
    Ele nao reconhece algumas arquiteturas de pente, tem os modelos que a mobo reconhece, hehe
    Minha mobo - Soyo 6BA+100

    Acho que é isso.

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Digdin Digdin Digdin
    Registro
    May 2002
    Mensagens
    10.866
    Verdinhas
    1859

    Originalmente enviada por Clow Leed
    Pode ser por causa da arquitetura do pente de memoria que vc colocou!
    A mobo pode nao reconhecer "opr cmpleto" o pente.
    Aconteceu isso no P3 aqui em casa! ^^
    Ele nao reconhece algumas arquiteturas de pente, tem os modelos que a mobo reconhece, hehe
    Minha mobo - Soyo 6BA+100

    Acho que é isso.
    intaum naum tem jeito??

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    869
    Verdinhas
    0

    Bem velho, eu acho que se vc atualizar a bios da maquina da mobo ajude em algo! ^^
    O procure um pente de memo mais antiga e teste e veja se funcione.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    753
    Verdinhas
    0

    Cara pelo q eu saiba essa mobo só aceita mem EDO ou mem DIMM PC66
    essa PC 133 q vc colocou naum vai funcionar, pois a placa naum tem suporte pra ela

    acho q eh isso.

    [ ]'s

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.212
    Verdinhas
    325

    eh pq a memo eh pc 133
    pega pc 100 q talvez funfe
    mas o ideial eh pc 66

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões