+ Responder Tópico
  1. #1
    Membro Avatar de ShadowMaster
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Ajuda com SB Live Digital 5.1

    Tenho uma SB Live Digital 5.1 sb0220
    Alguém tem essa placa e conseguiu fazer ela funcionar em 5.1?!?
    Aqui no meu Surround Mixer aparece só opção de 4 speakers....

    Muito estranho.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de ShadowMaster
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Outra coisa estranha é que essa SB vende em todo lugar mas no site da Creative, ela não existe
    UP

  4. #3
    Membro Avatar de ShadowMaster
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    + um UP ninguém tem?!

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Re: Ajuda com SB Live Digital 5.1

    Originalmente enviada por ShadowMaster
    Tenho uma SB Live Digital 5.1 sb0220
    Alguém tem essa placa e conseguiu fazer ela funcionar em 5.1?!?
    Aqui no meu Surround Mixer aparece só opção de 4 speakers....

    Muito estranho.
    É bem provavel q a sua seja uma 4.1 pq no mixer deveria aparecer o sistema 5.1

  6. #5
    Membro Avatar de ShadowMaster
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Re: Re: Ajuda com SB Live Digital 5.1

    Originalmente enviada por flip flop
    É bem provavel q a sua seja uma 4.1 pq no mixer deveria aparecer o sistema 5.1
    Só não consigo entender pqw tem 5.1 impresso nela, e tem as saídas atrás frontal, trazeira, digital ou sub + central...
    e tem muitta gente vendendo e não tem informações sobre ela no site da creative

  7. #6
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    A sua Live deve ser que nem a minha, Live Value.
    É 4.1 no conector analógico, mas 5.1 no digital...

  8. #7
    Membro Avatar de ShadowMaster
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Originalmente enviada por OnYourTail
    A sua Live deve ser que nem a minha, Live Value.
    É 4.1 no conector analógico, mas 5.1 no digital...
    Então deve ser isso, a sua é sb0220?!?!

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Re: Re: Re: Ajuda com SB Live Digital 5.1

    Originalmente enviada por ShadowMaster
    Só não consigo entender pqw tem 5.1 impresso nela, e tem as saídas atrás frontal, trazeira, digital ou sub + central...
    e tem muitta gente vendendo e não tem informações sobre ela no site da creative
    isso é sujeira...pq essa placa não é 5.1 todas as lives 4.1 sempre suportaram 5.1 na saída digital...muita sacanagem isso de não ter 5.1 nas saídas analógicas.

  10. #9
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    Originalmente enviada por ShadowMaster
    Então deve ser isso, a sua é sb0220?!?!
    Antes aparecia SB0100 , agora tá aparecendo D400 , pq atualizei o driver... Mas acho que é SB0100 , bem antiga, conectores coloridos.

  11. #10
    Membro Avatar de ShadowMaster
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Originalmente enviada por OnYourTail
    Antes aparecia SB0100 , agora tá aparecendo D400 , pq atualizei o driver... Mas acho que é SB0100 , bem antiga, conectores coloridos.
    Isso acontece aqui também, tem que ver o modelo impresso na placa..

  12. #11
    Membro Avatar de ShadowMaster
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Originalmente enviada por flip flop
    isso é sujeira...pq essa placa não é 5.1 todas as lives 4.1 sempre suportaram 5.1 na saída digital...muita sacanagem isso de não ter 5.1 nas saídas analógicas.
    O estranho é que no conector digital tá, digital out or (())-> 3
    Que seria a terceira saída analógica.

    Queria ver com alguém que tivesser esse modelo SB0220 pra me mandar a imagem do CD de driver dela que não tenho pra testar...

  13. #12
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    Originalmente enviada por ShadowMaster
    O estranho é que no conector digital tá, digital out or (())-> 3
    Que seria a terceira saída analógica.

    Queria ver com alguém que tivesser esse modelo SB0220 pra me mandar a imagem do CD de driver dela que não tenho pra testar...
    Essa 3a. saída(conector preto) é a saída traseira. Aqui eu uso o conjunto Altec Lansing na saída normal e o Labtec na traseira e fica com um resultado muito bom.

  14. #13
    Membro Avatar de ShadowMaster
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Originalmente enviada por OnYourTail
    Essa 3a. saída(conector preto) é a saída traseira. Aqui eu uso o conjunto Altec Lansing na saída normal e o Labtec na traseira e fica com um resultado muito bom.
    Não

    Tem a saí da frontal 1, traseira 2, e o que seria central + sub 3 ou digital, o conector é amarelo, laranja seilá.
    o Preto e o primeiro do lado do joystick/midi. esse é o ultimo.

  15. #14
    Membro Avatar de OnYourTail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.190
    Verdinhas
    474

    Originalmente enviada por ShadowMaster
    Não

    Tem a saí da frontal 1, traseira 2, e o que seria central + sub 3 ou digital, o conector é amarelo, laranja seilá.
    o Preto e o primeiro do lado do joystick/midi. esse é o ultimo.
    Ah é , tá certo... Engano meu.

    De acordo com o manual da placa:

    Digital out (amarelo)
    Line in (azul)
    Mic in (rosa)
    Line out (verde) <- aqui eu ponho a Altec
    Rear out (preta) <- e aqui a Labtec

    Joystick/midi...

  16. #15
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Me parece mais ser um problema de drivers... isso é o que estraga a creative, os malditos drivers.

    Bom... pergunta óbvia: tentou atualizar os driver? Experimenta fazer aquela conversão pra Audigy... só não sei onde tem...

    Pelo modelo, SB0220 me parece ser um modelo novo e não se faz mais modelo 4.1 faz tempo, hoje em dia qualquer Live! nova é 5.1... acho que falta só os malditos drivers reconhecerem direito...

    []´s

    Flávio

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Originalmente enviada por Fla3DMadness
    Me parece mais ser um problema de drivers... isso é o que estraga a creative, os malditos drivers.

    Bom... pergunta óbvia: tentou atualizar os driver? Experimenta fazer aquela conversão pra Audigy... só não sei onde tem...

    Pelo modelo, SB0220 me parece ser um modelo novo e não se faz mais modelo 4.1 faz tempo, hoje em dia qualquer Live! nova é 5.1... acho que falta só os malditos drivers reconhecerem direito...

    []´s

    Flávio
    por isso q para escutar música, gravar os Kxdriver são MUITO melhores...só não tem bom suporte nos jogos.

  18. #17
    Membro Avatar de ShadowMaster
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Originalmente enviada por Fla3DMadness
    Me parece mais ser um problema de drivers... isso é o que estraga a creative, os malditos drivers.

    Bom... pergunta óbvia: tentou atualizar os driver? Experimenta fazer aquela conversão pra Audigy... só não sei onde tem...

    Pelo modelo, SB0220 me parece ser um modelo novo e não se faz mais modelo 4.1 faz tempo, hoje em dia qualquer Live! nova é 5.1... acho que falta só os malditos drivers reconhecerem direito...

    []´s

    Flávio
    Taê o motivo pelo qual quero um CD, já que não tenho o original da placa, esses drivers pra converter pra audigy onde tem?!?

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    5
    Verdinhas
    0

    Eu tenho essa placa, e tive problemas com a instalação pelo cd. Também ja instalei várias e deu o mesmo problema. A placa funcionou somente com o drive que baixei do site da creative. Nas que tive a oportunidade de instalar funcionou, ok?!



    abraços

  20. #19
    Membro Avatar de ShadowMaster
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Originalmente enviada por ekinfo
    Eu tenho essa placa, e tive problemas com a instalação pelo cd. Também ja instalei várias e deu o mesmo problema. A placa funcionou somente com o drive que baixei do site da creative. Nas que tive a oportunidade de instalar funcionou, ok?!



    abraços
    Olha no surround mixer pra mim se vc pode escolher 5.1 na opção de speakers

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    5
    Verdinhas
    0

    Posso sim dependendo da instalãção q eu faça, ok!? Normalmente apenas instalo os drives.

  22. #21
    Membro Avatar de ShadowMaster
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Originalmente enviada por ekinfo
    Posso sim dependendo da instalãção q eu faça, ok!? Normalmente apenas instalo os drives.
    Tá blz, quando souber me avisa.

    vlws.

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    1.148
    Verdinhas
    0

    A minha aki eh SBA400 e funfa o 5.1 analogico na boa

  24. #23
    Membro Avatar de ShadowMaster
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.860
    Verdinhas
    430

    Botei os drivers da audigy e o maldito analógico 5.1 funcionou......
    Ê doidera doida.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões