+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro Avatar de Delirium Tremens
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.375
    Verdinhas
    338

    [DI-624 travando todo dia]

    Pessoal,

    Tenho um "kit" de rede+internet aqui em casa formados por um modem 500B e um roteador DI 624 da D-Link.
    O modem está em modo bridge e o roteador em PPPOE. Ligado no roteador há 3 computadores com placas de rede wireless da encore de 54mbps e 1 computador ligado pelo cabo de rede comum de 100mbps.

    De uns tempos pra cá o roteador vem travando com frequência. Aliás não sei se travando seria a palavra certa. Ele simplesmente não responde e não conseguimos navegar na internet, todavia o windows indica que ainda estamos conectados na rede(não mostra o ícone de cabo de rede desconectado ou conexão nula). A partir daí só reiniciando o roteador mesmo.

    Isso tem acontecido quase todos os dias e depois de algumas horas ociosas. Engraçado é que quando acontece isso não consigo acessar o modem por telnet mas pela pagina de configuração do modem, consigo numa boa (inclusive eu reinicio ele por aqui).

    Alguem tem alguma idéia do que possa estar acontecendo ?

    valeu pessoal.
    Última edição por Delirium Tremens : 09-08-2007 às 23:48

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    17.556
    Verdinhas
    1021

    Citação Citando victor_belsito Ver mensagem
    Pessoal,

    Tenho um "kit" de rede+internet aqui em casa formados por um modem 500B e um roteador DI 624 da D-Link.
    O modem está em modo bridge e o roteador em PPPOE. Ligado no roteador há 3 computadores com placas de rede wireless da encore de 54mbps e 1 computador ligado pelo cabo de rede comum de 100mbps.

    De uns tempos pra cá o roteador vem travando com frequência. Aliás não sei se travando seria a palavra certa. Ele simplesmente não responde e não conseguimos navegar na internet, todavia o windows indica que ainda estamos conectados na rede(não mostra o ícone de cabo de rede desconectado ou conecção nula). A partir daí só reiniciando o roteador mesmo.

    Isso tem acontecido quase todos os dias e depois de algumas horas ociosas. Engraçado é que quando acontece isso não consigo acessar o modem por telnet mas pela pagina de configuração do modem, consigo numa boa (inclusive eu reinicio ele por aqui).

    Alguem tem alguma idéia do que possa estar acontecendo ?

    valeu pessoal.
    Mais um problema desses com hardware da Dlink...
    É imensa a probabilidade de isso ser problema de estouro de memória devido ao alto tempo de conservação das conexões TCP / UDP.
    Algum dos PC's da rede usam E-mule, bit torrent ou qualquer outro P2P? Se for o caso, então é isso mesmo.
    Infelizmente esse problema não tem solução, pois não é possível gerenciar os tempos de armazenamento das conexões pela interface gráfica dele.

    Vc pode tentar atualizar a firmware dele e rezar para que os caras da Dlink tenham diminuído esses valores...
    []'s

  4. #3
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    8.039
    Verdinhas
    0

    aqui acontece algo parecido com o 524 ... ele para de responder no HTTP..mas se eu tiver no msn ele continua, ou em torrent cotninua, ou qq coisa desse tipo..ae so reiniciando o DCHP ae ele funciona...consigo acessar a pagina dele

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    14.392
    Verdinhas
    643

    eu tenho um conjunto adaptador usb + router sem fio encore e sempre tenho q reparar a conexao no pc q usa o adaptador.

  6. #5
    Membro Avatar de Delirium Tremens
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.375
    Verdinhas
    338

    Citação Citando ThunderBolt Ver mensagem
    Infelizmente esse problema não tem solução, pois não é possível gerenciar os tempos de armazenamento das conexões pela interface gráfica dele.

    Vc pode tentar atualizar a firmware dele e rezar para que os caras da Dlink tenham diminuído esses valores...
    []'s
    tem como por outro meio (não gráfico) ajustar isso ?

  7. #6
    T4H
    T4H está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    174
    Verdinhas
    1

    aqui to com o mesmo problema cara to com um momdem dlink dsl-500b e um pra wireless da siemens um se 551 e da esse mesmo problema , antes de ter esse dlink eu tinha um da quickconect e o problema era igual, uso torrent e emule direto , o modem trava só dando reboot e acessando a pagina dele pra ele volta. to de saco cheio disso

  8. #7
    Membro Avatar de bz2img
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.362
    Verdinhas
    1

    Isso acontece em quase todos os dlink eu tinha o dsl502t + router da cisco. O ideal é usar um router nacional da trellis ou importados da 3com ou da cisco.

  9. #8
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    17.556
    Verdinhas
    1021

    Citação Citando victor_belsito Ver mensagem
    tem como por outro meio (não gráfico) ajustar isso ?
    Eu tentei fuçar no google pra ver se eu achava um jeito de fazer isso via Telnet, mas não achei nada.
    Tudo o que eu achei foram inúmeras reclamações de problemas parecidos com esse.

    É um problema aparentemente simples de se resolver, basta diminuir o TCP e UDP timeout.

    Por essas e outras que a minha birra com Dlink cada vez aumenta mais.

  10. #9
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    17.556
    Verdinhas
    1021

    Citação Citando [-Br.C-].Vadiu Ver mensagem
    Isso acontece em quase todos os dlink eu tinha o dsl502t + router da cisco. O ideal é usar um router nacional da trellis ou importados da 3com ou da cisco.
    O problema é resultante de dois fatores:
    - A baixa quantidade de memória RAM desses aparelhos (a maioria tem 8MB só) e, principalmente, as configurações do tempo de armazenamento de conexões TCP e UDP. É meio que padrão em dispositivos roteadores configurar esses dois tempos para 3600 segundos, ou 1hr. Acontece que quando se usa programas P2P o número de conexões é intenso e muito váriável, realizando diversas conexões em curtos intervalos de tempo. Como o tempo de armazenamento de conexões está configurado para um valor muito alto, o roteador fica armazenando conexões que não são mais utilizadas. Isso aliado a pouca quantidade de memória RAM faz ele ficar sem memória e porisso ele trava.

    Os novos roteadores da Linksys também tem esse problema. Uma das grandes ventagens da DD-WRT (firmware alternativa para diversos modelos de roteadores) é a possibilidade de se ajustar esses valores. Com valores de armazenamento bem mais baixo (da ordem de 60 segundos), o roteador elimina as conexões não utilizadas antes de ficar sem memória, não comprometendo a performance em p2p e deixando de travar.
    []'s

  11. #10
    Membro Avatar de Delirium Tremens
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.375
    Verdinhas
    338

    Então pessoal, fiz uma atualização no firmware do DI 624 pra ver o que dava. Aparentemente o roteador tá funcionando só que não salvei as configurações no meu HD. Ou seja o roteador apos a atualização do firmware voltou TODO em branco inclusive o firewall e o virtual server. (E eu não me lembro todas as portas básicas da internet para colocar aqui).

    Alguem sabe onde encontro um programa ou mesmo pode me passar o seu hoje ? A unica coisa que eu preciso é da rotina do firewall e o virtual server. Se alguém puder me passar os saves do DLink ou me indicar um lugar que tenha um save já tenha elas, eu ficaria agradecido.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    14.781
    Verdinhas
    436

    Meu d-link di-624 só funcionou 100% depois que desativei a criptografia. Tive que deixar a conexão sem senha, limitada pelo MAC Adress somente.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    14.781
    Verdinhas
    436

    Citação Citando victor_belsito Ver mensagem
    Então pessoal, fiz uma atualização no firmware do DI 624 pra ver o que dava. Aparentemente o roteador tá funcionando só que não salvei as configurações no meu HD. Ou seja o roteador apos a atualização do firmware voltou TODO em branco inclusive o firewall e o virtual server. (E eu não me lembro todas as portas básicas da internet para colocar aqui).

    Alguem sabe onde encontro um programa ou mesmo pode me passar o seu hoje ? A unica coisa que eu preciso é da rotina do firewall e o virtual server. Se alguém puder me passar os saves do DLink ou me indicar um lugar que tenha um save já tenha elas, eu ficaria agradecido.
    Mesmo que tivesse salvo não adiantaria... ia dar checksum error. Pelo menos foi o que deu aqui quando atualizei.

  14. #13
    Membro Avatar de Delirium Tremens
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.375
    Verdinhas
    338

    como vc fez isso ?

    é lá no DHCP e inserir o numero do MAC?

  15. #14
    Membro Avatar de Delirium Tremens
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.375
    Verdinhas
    338

    po

    eu coloquei por Static DHCP e funcionou bonitinho Só tem um problema: Antes de eu adicionar o IP do meu note na lista de DHCP fiz um teste esperando que ele nao conseguisse IP uma vez que eu havia definido uma lista de quem poderia ter acesso mas ainda nao tinha adicionado o notebook. Pra minha surpresa, mesmo o note nao cadastrado conseguiu conectar a rede, pegar IP, navegar, pingar, etc...

    esqueci alguma coisa ?

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    14.781
    Verdinhas
    436

    Citação Citando victor_belsito Ver mensagem
    po

    eu coloquei por Static DHCP e funcionou bonitinho Só tem um problema: Antes de eu adicionar o IP do meu note na lista de DHCP fiz um teste esperando que ele nao conseguisse IP uma vez que eu havia definido uma lista de quem poderia ter acesso mas ainda nao tinha adicionado o notebook. Pra minha surpresa, mesmo o note nao cadastrado conseguiu conectar a rede, pegar IP, navegar, pingar, etc...

    esqueci alguma coisa ?
    Sim...
    Stati DHCP vai garantir que um determinado MAC Adress sempre pegue o mesmo IP ( necessário para configurar o emule para portas diferentes para cada IP, por exemplo ). Mas, se um MAC Adress estranho tentar conectar ele vai conseguir, mas com um dos IPs acima dos estabelecidos como Static.

    para impedir que os MAC Adress não cadastrados não tenham acesso a rede você deve ir na Aba ADVANCED / Filters / Mac Filters, adicionar os MAC Adress desejados e depois selecionar "Only allow computers with MAC address listed below to access the network".
    Última edição por Cristo&Oxalá : 19-08-2007 às 1:38

  17. #16
    Membro Avatar de Delirium Tremens
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.375
    Verdinhas
    338

    valeu cristo. deu certo agora. Computadores/Palms com não registrados não estao conseguindo conectar-se a rede.

    valeu mesmo.

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    14.781
    Verdinhas
    436

    Citação Citando victor_belsito Ver mensagem
    valeu cristo. deu certo agora. Computadores/Palms com não registrados não estao conseguindo conectar-se a rede.

    valeu mesmo.
    tu desabilitou a segurança do wireless? se voltar a dar problema desabilita isso aí e deixa somente por MAC Filter. Passei 1 ano lutando contra esse modem e foi isso o que resolveu aqui.

  19. #18
    Membro Avatar de Delirium Tremens
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.375
    Verdinhas
    338

    desabilitei a segurança sim

  20. #19
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    17.556
    Verdinhas
    1021

    Citação Citando victor_belsito Ver mensagem
    po

    eu coloquei por Static DHCP e funcionou bonitinho Só tem um problema: Antes de eu adicionar o IP do meu note na lista de DHCP fiz um teste esperando que ele nao conseguisse IP uma vez que eu havia definido uma lista de quem poderia ter acesso mas ainda nao tinha adicionado o notebook. Pra minha surpresa, mesmo o note nao cadastrado conseguiu conectar a rede, pegar IP, navegar, pingar, etc...

    esqueci alguma coisa ?
    Citação Citando Cristo&Oxalá Ver mensagem
    Sim...
    Stati DHCP vai garantir que um determinado MAC Adress sempre pegue o mesmo IP ( necessário para configurar o emule para portas diferentes para cada IP, por exemplo ). Mas, se um MAC Adress estranho tentar conectar ele vai conseguir, mas com um dos IPs acima dos estabelecidos como Static.

    para impedir que os MAC Adress não cadastrados não tenham acesso a rede você deve ir na Aba ADVANCED / Filters / Mac Filters, adicionar os MAC Adress desejados e depois selecionar "Only allow computers with MAC address listed below to access the network".
    Citação Citando victor_belsito Ver mensagem
    valeu cristo. deu certo agora. Computadores/Palms com não registrados não estao conseguindo conectar-se a rede.

    valeu mesmo.
    Citação Citando Cristo&Oxalá Ver mensagem
    tu desabilitou a segurança do wireless? se voltar a dar problema desabilita isso aí e deixa somente por MAC Filter. Passei 1 ano lutando contra esse modem e foi isso o que resolveu aqui.
    Citação Citando victor_belsito Ver mensagem
    desabilitei a segurança sim
    Isso é loucura...
    Vcs não fazem ideia do quanto que é fácil descobrir os endereços de MAC em uma rede desprotegida e depois alterar o seu para um endereço cadastrado...
    Quer diser que esse roteador só funciona sem travar quando se desabilita a criptografia?

    Meu amigo está com um DI-624 na casa dele. Eu atualizei a firmware para a última versão e não adiantou nada. O router continua travando quando ele usa bittorrent e e-mule.

    Foda. Simplesmente não existem mais routers bons para compra aqui no BR. O GL não se acha nem debaixo de porrada no PY, e o G e o GS não são compativeis mais com a DD-WRT.

    O único jeito parece ser importar dos EUA mesmo o WHR-G-125 da Buffalo, que custa (lá) 45,00 dólares e é totalmente compatível com a DD-WRT.
    []'s

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    14.781
    Verdinhas
    436

    Citação Citando ThunderBolt Ver mensagem
    Isso é loucura...
    Vcs não fazem ideia do quanto que é fácil descobrir os endereços de MAC em uma rede desprotegida e depois alterar o seu para um endereço cadastrado...
    Quer diser que esse roteador só funciona sem travar quando se desabilita a criptografia?

    Meu amigo está com um DI-624 na casa dele. Eu atualizei a firmware para a última versão e não adiantou nada. O router continua travando quando ele usa bittorrent e e-mule.

    Foda. Simplesmente não existem mais routers bons para compra aqui no BR. O GL não se acha nem debaixo de porrada no PY, e o G e o GS não são compativeis mais com a DD-WRT.

    O único jeito parece ser importar dos EUA mesmo o WHR-G-125 da Buffalo, que custa (lá) 45,00 dólares e é totalmente compatível com a DD-WRT.
    []'s
    vlw pela dica, não sabia desta facilidade de invasão.

    sobre o tal problema: simplesmente não consegui usar o modem com a tal da criptografia funcionando. Ele funciona normalmente durante um tempo ( somente com o desktop ). Aí quando eu ligava o notebook, ele conectava mas não acessa a internet. Aí eu tinha que desligar tudo ( o modem e os 2 micros ) pra conseguir conectar. E as vezes nesse reset ele simplesmente enlouquecia e não reiniciava mais, aí eu tinha que atualizar o firmware novamente, reconfigurar tudo... erro de novo... reconfigurar tudo, erro... reconfigurar tudo, erro... reconfigurar tudo e rezar e aí durava mais um tempo sem dar problema.
    E isso nunca mais aconteceu depois que desabilitei a segurança.

    Uma hora que der tempo vou fazer uns testes e tentar habilitar novamente. Lançaram uma versão nova de firmware esses dias e ainda não testei com ela.

  22. #21
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    17.556
    Verdinhas
    1021

    Citação Citando Cristo&Oxalá Ver mensagem
    vlw pela dica, não sabia desta facilidade de invasão.

    sobre o tal problema: simplesmente não consegui usar o modem com a tal da criptografia funcionando. Ele funciona normalmente durante um tempo ( somente com o desktop ). Aí quando eu ligava o notebook, ele conectava mas não acessa a internet. Aí eu tinha que desligar tudo ( o modem e os 2 micros ) pra conseguir conectar. E as vezes nesse reset ele simplesmente enlouquecia e não reiniciava mais, aí eu tinha que atualizar o firmware novamente, reconfigurar tudo... erro de novo... reconfigurar tudo, erro... reconfigurar tudo, erro... reconfigurar tudo e rezar e aí durava mais um tempo sem dar problema.
    E isso nunca mais aconteceu depois que desabilitei a segurança.

    Uma hora que der tempo vou fazer uns testes e tentar habilitar novamente. Lançaram uma versão nova de firmware esses dias e ainda não testei com ela.
    Eu tb fiz alguns testes nele. Pelo que eu vi ele não funcionava de jeito nenhum quando se habilitava o WPA2, mas em WPA + PSK (AES) ele funcionava, isto é, ele liberava o acesso do notebook a internet e a rede, mas quando um dos dispositivos da rede começava a usar redes P2P o router não aguentava e travava.

    Onde vc viu que saiu uma nova firmware para ele esses dias? A ultima firmware oficial do site é de 2006. Tem algum outro lugar que se consegue firmware para ele?

    Ah, e eu não tive nenhum problema ao fazer o update de firmware. Vc se lembrou de desabilitar o antivirus e o firewall?

  23. #22
    Membro Avatar de arquero
    Info Conteúdo e Citações Jogos Mensageiros
    Membro Vitalicio
    Registro
    Jun 2004
    Mensagens
    6.081
    Verdinhas
    139

    Eu tô com um DI-624 (revisão D) lá em casa... Ele também tava "travando", mas o detalhe é que ele reiniciava sozinho... (firmware 4.01)...

    Daí hoje de madrugada eu atualizei pro 4.04beta, e aparentemente funcionou, parou de travar... Agora tenho que testar criptografia (WPA + PSK (AES), Parental Control, MAC Filtering e principalmente P2P.

    Eu tenho também um DI-524 e nunca, nunca deu problema... Sempre firme e forte e fazendo downloads e P2P no talo.

  24. #23
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    17.556
    Verdinhas
    1021

    Citação Citando Arquero Ver mensagem
    Eu tô com um DI-624 (revisão D) lá em casa... Ele também tava "travando", mas o detalhe é que ele reiniciava sozinho... (firmware 4.01)...

    Daí hoje de madrugada eu atualizei pro 4.04beta, e aparentemente funcionou, parou de travar... Agora tenho que testar criptografia (WPA + PSK (AES), Parental Control, MAC Filtering e principalmente P2P.

    Eu tenho também um DI-524 e nunca, nunca deu problema... Sempre firme e forte e fazendo downloads e P2P no talo.
    Onde vc baixa as firmwares mais atuais para os modelos da Dlink?
    Eu coloquei no DI-624 desse meu amigo a última oficial do site, 1.76 se eu não me engano.
    []'s

  25. #24
    Membro Avatar de arquero
    Info Conteúdo e Citações Jogos Mensageiros
    Membro Vitalicio
    Registro
    Jun 2004
    Mensagens
    6.081
    Verdinhas
    139

    Citação Citando ThunderBolt Ver mensagem
    Onde vc baixa as firmwares mais atuais para os modelos da Dlink?
    Eu coloquei no DI-624 desse meu amigo a última oficial do site, 1.76 se eu não me engano.
    []'s
    É que depende da revisão.

    Eu baixei o firmware que falei por aqui: http://support.dlink.com/downloads/

    Pelo D-LinkLA: http://www.dlinkla.com/home/soporte/...d.jsp?prod=263

    Clique em "ver detalhes" para saber qual revisão o firmware suporta.
    Última edição por arquero : 23-08-2007 às 10:33

  26. #25
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    17.556
    Verdinhas
    1021

    Citação Citando Arquero Ver mensagem
    É que depende da revisão.

    Eu baixei o firmware que falei por aqui: http://support.dlink.com/downloads/

    Pelo D-LinkLA: http://www.dlinkla.com/home/soporte/...d.jsp?prod=263

    Clique em "ver detalhes" para saber qual revisão o firmware suporta.
    Então foi isso..
    O que está com ele é revisão C3.
    Não achei as versões betas no site. Tem algum lugar específico para baixar elas?

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões