+ Responder Tópico
  1. #1
    Colaborador
    hardMOB

    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2009
    Mensagens
    957
    Verdinhas
    367

    GVT - Modem wireless, problema com conexão.

    Boa noite galera. Bom, vamos direto ao ponto.

    Colocamos GVT 15mb e ganhamos o modem, modelo Dsl 2640b da D-Link.

    Muito bom, legal. O tecnico ligou o modem, funcionou a wireless e todos os outros computadores que sao ligados diretamente no cabo.

    Epa, funcionou por 15min, tempo suficiente pro tecnico pegar as suas coisas e ir embora.

    Quando ele saiu, começaram os problemas. Primeiro, a wireless não ficava estável. Caia, voltava, caia, voltava. Blz, esperei sincronizar e ficou estável o sinal.

    Resolvido? Não!

    Aqui funciona tambem minha empresa, então existem ligados direto na mesma conexão GVT mais ou menos 10 computadores.

    Acontece que quando o modem GVT wireless está ligado, pelo menos 4 ou 5 desses computadores ficam sem internet em 2 a 3 min após eu ligar o modem.

    Em seguida, a wireless continua conectada, porém os computadores ligados diretamente no cabo perdem a conexão com a internet e não voltam (alguns deles. Não todos, porém a maioria).

    O único jeito de voltarem é desligando o modem Wireless que ligo no Switch, onde estão ligados os computadores.

    So para constar, são 2 Switchs de 8 portas cada, um ligado no outro para dar continuidade à conexão dos outros computadores. Eu ligo o modem GVT em um destes Switchs, é o unico jeito da wireless funcionar (ja tentei ligar antes desses modens, direto na conexão "fonte" e não funciona). É so ligar em um desses Switchs que funciona, sem configuração nenhuma.

    Depois que deu o problema, eu ja tentei configurar o modem de várias maneiras, sem sucesso.

    Gostaria de saber como faço para fazer esse trambolo funcionar, ja que preciso deste sinal para notebooks, ipod, cel, dentre outros.

    Alguem teve algum problema parecido? Um novo modem resolveria? Existe alguma configuração mágica que eu possa fazer para dar fim à este sofrimento?

    Desde já agradeço.

  2. # Publicidade
    Publicidade

  3. #2
    Colaborador
    hardMOB

    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2009
    Mensagens
    957
    Verdinhas
    367

    Alguem??? Uma luz???

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    12.929
    Verdinhas
    116

    já tentou ligar na GVT pra reclamar?

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    THE END.
    Registro
    May 2008
    Mensagens
    4.349
    Verdinhas
    300

    Já ouvi queixas com relação à esse modem de outro usuário, não sei se foi você...

    Mas ele foi instalado aqui e até agora está perfeito...

    Pode ser sua conexão também, reclame lá e abra queixa na ANATEL (1331) pra que arrumem ou troquem o modem pra você...

  6. #5
    Membro Avatar de neptune
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2006
    Mensagens
    3.665
    Verdinhas
    0

    Esse modem é uma bosta completa hehe, não aguenta 1 pc ligado nele, imagina 10.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    21.467
    Verdinhas
    286

    Uma ressalva: esse modem COM FIRMWARE GVT é uma completa bosta.

    Tenho o meu próprio d-link 2640b e roda 100%, 2 pcs diretos nele, 1 por cabo e outro wireless, além dos meus 2 notebooks que constantemente uso em casa.

    Baixo a 1.7mb/s em torrent privado e tals. Não cai NUNCA.

  8. #7
    Membro Avatar de KiLL
    Info Conteúdo e Citações Jogos Mensageiros
    Floripa/SP
    Registro
    Jan 2002
    Mensagens
    4.042
    Verdinhas
    340

    tenho esse modem aqui tb... 15mb gvt.

    de tempo em tempo, simplesmente a conexão para de conectar na porta 80 (httpd), ou seja, é impossível acessar qualquer site, inclusive o do próprio modem...
    ai tem que reiniciar ele, pra ficar mais algumas horas funcionando.

    isso sem contar, q qndo tem uns 5 computadores conectados (2 wireless, 3 ethernet), a qualidade da conexão fica uma bosta, independente de tar sendo altamente usada ou não

    enfim, é um modem/roteador que eu não compraria, só ta aqui pq foi de graça, e eu não sou o responsável pela linha (pulando fora prum ap próprio na quarta-feira).

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    521
    Verdinhas
    70

    Tenho um aqui também e não presta... tá guardado. O troço é tão podre que trava até pra entrar na pagina de configuração do modem.
    Só tem ele de roteador na rede? Se tiver mais de um servidor dhcp ligado na rede pode dar problema.
    Tente ver se tem alguma opção pra mudar o TCP Timeout... as vezes baixar esse valor pode dar uma melhorada.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    14.431
    Verdinhas
    662

    tenho um aqui e tá guardado também, to usando um siroco.

  11. #10
    Membro Avatar de Psyculture
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2008
    Mensagens
    1.698
    Verdinhas
    491

    Esse modem/router é uma merda, nem tinha pensado na possibilidade de alterar o firmware dele.

    ftp://ftp.dlink.cz/dsl/dsl-2640b/driver_software/

    Amanhã testo e posto aqui, tenho só 5 desses parados.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    521
    Verdinhas
    70

    Citação Citando psyculture Ver mensagem
    Esse modem/router é uma merda, nem tinha pensado na possibilidade de alterar o firmware dele.

    ftp://ftp.dlink.cz/dsl/dsl-2640b/driver_software/

    Amanhã testo e posto aqui, tenho só 5 desses parados.
    Conseguiu testar ou descobrir se tem algum firmware que seja melhor que o atual?

  13. #12
    Membro Avatar de Psyculture
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2008
    Mensagens
    1.698
    Verdinhas
    491

    Citação Citando NullPointer Ver mensagem
    Conseguiu testar ou descobrir se tem algum firmware que seja melhor que o atual?
    Testei com um da Oi, ficou do mesmo jeito. As vezes o sinal do wireless cai e só volta após reiniciar o modem.
    Os outros firmwares eu não pude testar, pois minha revisão é T1.

  14. #13
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    THE END.
    Registro
    May 2008
    Mensagens
    4.349
    Verdinhas
    300

    Pessoal,
    acabei de configurar (levei um bom tempo e foram vários ajustes/tentativas até acertar, já estava jogando a toalha) o modem que eu já tinha, SpeedStream 4200 (tinha sido usado pra Velox) + o DIR 300, roteador sem-fio da D-Link.

    Havia pego o modem de 15 Mbps da GVT, DSL-2640B, mesmo após inúmeras queixas que ele não prestava (sendo que sempre tive bons resultados com o Thomson TG508 e o DIR 300), e não deu outra. Apesar dos problemas da GVT (que serviram também pra camuflar os desse modem), ele não aguenta muitas conexões simultâneas e com certeza tem memória baixa.

    Sim porque desde que a GVT arrumou a rede por conta das chuvas esse modem já derrubou a conexão N vezes. Seja com uso do UTorrent, seja sem uso dele, e downloads/envios pro Megaupload. Hoje de manhã mesmo ninguém nem usava outras máquinas e deixei enviando. Quando cheguei, tudo interrompido.

    Eu deveria ter seguido o conselho de vários que reclamaram, o negócio é que a princípio esse modem até vinha servindo e eu enviava as coisas na boa... porém com o tempo ele começou a encrencar. Tenho certeza que foi após um novo notebook começar a usar a rede sem-fio num dos cômodos.

    Além da máquina principal há esses dois notes e um PC no apto ao lado/separado por uma parede. Talvez ele até funcione com mais 1 máquina, não 2-3.

    Quanto ao Megaupload, é simples: basta abrir o programa Megamanager e selecionar um arquivo (é recomendado enviar mais de 1, o padrão é 4 de cada vez) de quase 1 GB (o limite). Eu por ex. envio quatro de 996 MB cada, de uma vez. Leva umas 6 horas seguidas ou mais pra enviar tudo, e de uns tempos pra cá vinha interrompendo direto.

    Fujam desse modem como o diabo da cruz, eu achei que compensava pegar ele pra já não ter que usar dois equipamentos mas pelo visto só assim mesmo.

    Outro problema que estou tendo é não conseguir redirecionar portas (uso a 7000 no UTorrent) em TCP/UDP no setup do SS 4200 ou DIR 300. Eu já fiz isso, mas continuam fechadas. Tem alguma maneira de fazer que vocês saibam que eu talvez não esteja seguindo?

    Quanto ao outro modem (que a GVT também fornece), o Opticom DSLink 260E (aquele que dava esgotado tempo limite em qualquer tracert, fora a última e primeira rota) ele não é recomendado a princípio, pois a velocidade de upload dele é mais baixa. Além de ser mais complicado ainda de configurar a parte de redirecionamento.

    E atualmente o SS 4200 está assim: eu entro no gateway/setup dele pelo http://192.168.254.254/ e no do DIR 300 pelo http://192.168.0.1 (sim, dá pra entrar em ambos atualmente).

    No painel de controle, coloquei 192.168.0.102 pro meu PC principal e 192.168.0.103/192.168.0.104 pros outros dois (.105 pro outro que vou configurar). Gateway do DIR 300.

    O programa que uso pra checar se a porta está fechada/aberta é esse:

    http://portforward.com/help/portcheck.htm

    Hmmm, acho que matei a charada... é pra colocar 192.168.254.1 no IP (vejam link abaixo) a ser redirecionada a porta específica no setup do SS 4200? Tentei 192.168.254.254 (gateway dele) e não deu certo...

    http://www.portaladsl.com.br/portala...entid_234.html

    Deu isso agora:

    Última edição por Truman : 25-05-2011 às 17:46

  15. #14
    Membro Avatar de Hot Since 82
    Info Conteúdo e Citações Jogos Mensageiros
    Don't stop the beat.
    Registro
    Sep 2002
    Mensagens
    7.359
    Verdinhas
    99

    Tem como desativar o roteamento desse modem? Eu tenho Virtua (uma bosta) e tô migrando p/ a GVT. Tenho Linksys WRT54G.

  16. #15
    Membro Avatar de Peleyer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    7.452
    Verdinhas
    303

    Citação Citando Truman Ver mensagem
    Já ouvi queixas com relação à esse modem de outro usuário, não sei se foi você...

    Mas ele foi instalado aqui e até agora está perfeito...

    Pode ser sua conexão também, reclame lá e abra queixa na ANATEL (1331) pra que arrumem ou troquem o modem pra você...

    Acho que a melhor opção é primeiro pedir suporte pra GVT, só depois, se não resolverem, recorrer à anatel, esse negócio de ligar na anatel toda vez que aparece um problema não ta com nada viu?

  17. #16
    Membro Avatar de R_Wilson
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    337
    Verdinhas
    33

    Já tive 10MB, 35MB e agora 15MB da GVT... já testei muitos modens deles...
    Quando colocaram 15MB aqui, veio um Sagemcom F@st 1704, acho... funcionou legal por 3 meses, depois ele ficou travando direto, só desligando na tomada pra ele voltar... dai vieram com o Dlink DSL-2640B... e a história foi igual do colega ae... ligaram, funcionou e o técnico foi embora... 15 min depois... problemas e mais problemas...
    Depois de quebrar a cabeça... coloquei o 2640B em bridge, desabilitei o wireless.. de modo que ficasse como modem comum... liguei meu roteador tp-link wr541g, discando no modem e roteando.... pronto... resolvi meu problema de portas, wireless, e quedas...
    Ou seja, como roteador adsl2+ com wifi... ele só é bom como modem... pra rotear e wifi não... auhauhau...

  18. #17
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    THE END.
    Registro
    May 2008
    Mensagens
    4.349
    Verdinhas
    300

    Escrevi um email pro [email protected] reportando a situação do modem e indicando um tópico do Portaladsl e o da hM também idêntico pra análise, até mesmo expliquei como testar com o Megaupload (que é mais garantido pra diagnosticar as quedas, enviando por ele nunca falha em derrubar).

    Obrigado pelo seu contato e pelas informações apontadas. A situação já foi encaminhada para a área técnica que irá avaliar melhor essa questão a respeito do modem wireless da D-Link.
    Responderam isso hoje. Fica a dica aí pra que verifiquem a incapacidade desse equipamento em suportar demandas de heavy-users (e mesmo derrubar a conexão sem muito esforço, nem precisa estar baixando no talo e todo mundo usar, basta deixar baixando mesmo que cai do nada).

    Teve problemas aqui na área por conta das chuvas mas eles só serviram pra disfarçar as constantes quedas do próprio modem. A GVT devia mesmo investigar esse aparelho, do contrário terá bons prejuízos pois choverão reclamações que na verdade versam sobre ele...

    E voltei a usar o SpeedStream 4200 + o DIR-300 com o SS 4200 em bridge e DIR-300 por PPoe com login/senha da GVT. Até agora tá funcionando beleza.

    Deveria haver uma lista negra com os equipamentos reconhecidamente falhos pra quem realmente usa a conexão de internet, e por ela as operadoras já se precaverem ao evitar de distribuir esses lixos por aí. Porque ele pode até não cair se usar normalmente, mas não faz sentido se assinar um link de 15 Mbps e não gastar ou a banda de download ou upload. Então é certo que várias pessoas terão problemas.

  19. #18
    Membro Avatar de Jet-Li
    Info Conteúdo e Citações Jogos Mensageiros
    Mas que porra é essa?
    Registro
    Jul 2003
    Mensagens
    9.604
    Verdinhas
    88

    Pessoal, desculpem por desenterrar o tópico, mas estou tendo mesmo problema com a GVT usando um roteador da Dlink DSL 2640b. vocês conseguiram de fato resolver esse problema botando o dlink em bridge e desativar o wireless??

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões