+ Responder Tópico
  1. #1
    Membro Avatar de Jundi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2011
    Mensagens
    23
    Verdinhas
    0

    [AJUDA] NET fica conectada mas não carrega páginas, ou desconecta quando faço downloads

    Rapazeada não sei o que tá pegando, mas como sou totalmente noob de hardware e configurações de internet, assim como até agora nenhum técnico que foi em casa conseguiu resolver, decidi postar aqui pedindo ajuda pra galeraMOB feroz.

    Seguinte, tenho NET virtua 10mb, roteador dlink-150 (não tenho certeza, estou longe de casa) e sempre que estou navegando, a cada 10 minutos +- acontece o seguinte:

    Problema 1: As páginas em que estou navegando ficam totalmente paradas, quando clico em links ficam carregando, mas sem dropar MSN, sem parar/lerdear downloads, etc. Depois de um minuto, repentinamente todas as páginas carregam ao mesmo tempo e tudo volta ao normal. Incomoda muito esta treta, mas nem tanto quanto a outra.

    Problema 2: Se eu colocar pra baixar qualquer coisa por eMule, Ares, Bittorrent, JDownloader ou qualquer outra forma de baixar conteúdos variados, sem ser diretamente pelo browser, em poucos minutos a conexão cai (sinal de exclamação amarelo) mesmo com sinal ainda extra-forte. Ai precisa desligar o pc, tirar o cabo do modem e do roteador, esperar uns 15 segundos, ligar os cabos, ligar o pc denovo, um saco! Isto é um inferno porque é muito difícil achar site decente para baixar séries, filmes, jogos, programas, enfim, tudo que é facilmente encontrado no piratebay ou redes p2p.

    Se eu for ficar de boa navegando, jogando, conversando no MSN, etc, fico conectado, se for baixar alguma coisa fora do browser ou até mesmo falar no ts/skype tenho apenas alguns minutos até dropar tudo.

    Alguém também passa por isso ou sabe o que pode ser e como resolver? Agradeço imensamente se puderem ajudar.

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    17.578
    Verdinhas
    1035

    Bom, antes de mais nada temos que descobrir qual é o equipamento que esta causando o problema.

    Sugiro que você faça testes retirando um dos equipamentos da rede:

    Primeiro, ligue o modem do virtua diretamente no computador e veja se o problema se repete. Se sim, troque o computador (use um laptop por exemplo) e repita os testes. Se ainda sim o problema se repetir, fica diagnosticado então que o problema é no Virtua, e vc deve torrar a paciência deles até eles resolverem o problema.

    Se, ao ligar diretamente o modem no PC, os sintomas desaparecerem, o culpado então passa a ser o seu roteador da Dlink. Nesse caso a única tentativa que você pode fazer antes de trocá-lo é atualizar a firmware dele.

    []'s

  4. #3
    Membro Avatar de Jundi
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2011
    Mensagens
    23
    Verdinhas
    0

    Vou testar aqui a tua sugestão modera, muitíssimo obrigado! Mas como só terei laptop no fim de semana, que é quando meu pai vem pra casa, até lá não terei como ligar diretamente o PC na sala, onde fica o modem. Enquanto isso, pode me sugerir um tutorial simplificado de atualização do firmware? Dei uma olhada no google mas sabe como é, achei uns 2-3 parecidos e muitas advertências para tomar cuidado com o negócio.

    Segue pics do estado em que fica o PC logo depois que faço um download usando qualquer programa sem ser o browser:



    Se não der certo vou mandar vir técnico aqui pra trocar o modem, pois é foda o negócio já vieram 3 e ninguém consegui resolver...

    Ps.: O sinal está baixo porque estava chovendo forte, normalmente fica "ótimo/excelente".
    Última edição por Jundi : 17-01-2012 às 1:17

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    521
    Verdinhas
    70

    Citação Citando Jundi Ver mensagem
    Problema 1: As páginas em que estou navegando ficam totalmente paradas, quando clico em links ficam carregando, mas sem dropar MSN, sem parar/lerdear downloads, etc. Depois de um minuto, repentinamente todas as páginas carregam ao mesmo tempo e tudo volta ao normal. Incomoda muito esta treta, mas nem tanto quanto a outra.

    Problema 2: Se eu colocar pra baixar qualquer coisa por eMule, Ares, Bittorrent, JDownloader ou qualquer outra forma de baixar conteúdos variados, sem ser diretamente pelo browser, em poucos minutos a conexão cai (sinal de exclamação amarelo) mesmo com sinal ainda extra-forte. Ai precisa desligar o pc, tirar o cabo do modem e do roteador, esperar uns 15 segundos, ligar os cabos, ligar o pc denovo, um saco! Isto é um inferno porque é muito difícil achar site decente para baixar séries, filmes, jogos, programas, enfim, tudo que é facilmente encontrado no piratebay ou redes p2p.
    Problema 1: Tente usar outro servidor de DNS. Teste com os do google.

    Problema 2: Deve ser causado pelo numero de conexões simultâneas que fazem o roteador abrir o bico. Tente colocar 1 em "Max. Con." e "Max. Dls." pra testar no jdownloader.

  6. #5
    Membro Avatar de Jundi
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2011
    Mensagens
    23
    Verdinhas
    0

    Citação Citando NullPointer Ver mensagem
    Problema 1: Tente usar outro servidor de DNS. Teste com os do google.

    Problema 2: Deve ser causado pelo numero de conexões simultâneas que fazem o roteador abrir o bico. Tente colocar 1 em "Max. Con." e "Max. Dls." pra testar no jdownloader.
    Problema 1: Coloquei o DNS do google aqui 8.8.8.8 - 8.8.4.4 e deu uma melhorada sim, muito obrigado.

    Problema 2: Ja fiz isto de diminuir pra 10% do padrão que vem no software (JDownloader, eMule, Ares, etc) mas não adiantou. Não sei se estou certo, pois sou noob na coisa, mas se fosse problema com o router não teria sinal, mas sim conexão com a internet, ao contrário da imagem que postei que mostra conexão entre o pc e o router mas sem acesso à internet.
    De toda forma, no fim de semana vou tentar ligar o modem direto para baixar uns filmes e se cair vou saber que é do bendito.

    Agradeço a todos que estão ajudando e vou upar o tópico depois que testar as sugestões.

  7. #6
    Membro Avatar de Tops
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    8.381
    Verdinhas
    316

    Cara, faz o seguinte:

    Conecte seu pc direto no cable modem da net e teste de forma normal (usando)...

    Acessa via navegador oendereço 192.168.100.1 e poste aqui a tela do seu sinal... se o sinal estiver carregado demais (overload), dá pau, se tiver fraco demais, dá pau também... e isso pode ser causado por spliters ou TAP´s problemáticos...

    Abraços

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões