+ Responder Tópico
  1. #1
    Membro Avatar de Jundi
    Info
    Registro
    Dec 2011
    Mensagens
    23
    Verdinhas
    0

    [AJUDA] NET fica conectada mas não carrega páginas, ou desconecta quando faço downloads

    Rapazeada não sei o que tá pegando, mas como sou totalmente noob de hardware e configurações de internet, assim como até agora nenhum técnico que foi em casa conseguiu resolver, decidi postar aqui pedindo ajuda pra galeraMOB feroz.

    Seguinte, tenho NET virtua 10mb, roteador dlink-150 (não tenho certeza, estou longe de casa) e sempre que estou navegando, a cada 10 minutos +- acontece o seguinte:

    Problema 1: As páginas em que estou navegando ficam totalmente paradas, quando clico em links ficam carregando, mas sem dropar MSN, sem parar/lerdear downloads, etc. Depois de um minuto, repentinamente todas as páginas carregam ao mesmo tempo e tudo volta ao normal. Incomoda muito esta treta, mas nem tanto quanto a outra.

    Problema 2: Se eu colocar pra baixar qualquer coisa por eMule, Ares, Bittorrent, JDownloader ou qualquer outra forma de baixar conteúdos variados, sem ser diretamente pelo browser, em poucos minutos a conexão cai (sinal de exclamação amarelo) mesmo com sinal ainda extra-forte. Ai precisa desligar o pc, tirar o cabo do modem e do roteador, esperar uns 15 segundos, ligar os cabos, ligar o pc denovo, um saco! Isto é um inferno porque é muito difícil achar site decente para baixar séries, filmes, jogos, programas, enfim, tudo que é facilmente encontrado no piratebay ou redes p2p.

    Se eu for ficar de boa navegando, jogando, conversando no MSN, etc, fico conectado, se for baixar alguma coisa fora do browser ou até mesmo falar no ts/skype tenho apenas alguns minutos até dropar tudo.

    Alguém também passa por isso ou sabe o que pode ser e como resolver? Agradeço imensamente se puderem ajudar.

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info
    11!
    Registro
    Oct 1999
    Mensagens
    18.692
    Verdinhas
    2144

    Bom, antes de mais nada temos que descobrir qual é o equipamento que esta causando o problema.

    Sugiro que você faça testes retirando um dos equipamentos da rede:

    Primeiro, ligue o modem do virtua diretamente no computador e veja se o problema se repete. Se sim, troque o computador (use um laptop por exemplo) e repita os testes. Se ainda sim o problema se repetir, fica diagnosticado então que o problema é no Virtua, e vc deve torrar a paciência deles até eles resolverem o problema.

    Se, ao ligar diretamente o modem no PC, os sintomas desaparecerem, o culpado então passa a ser o seu roteador da Dlink. Nesse caso a única tentativa que você pode fazer antes de trocá-lo é atualizar a firmware dele.

    []'s

  4. #3
    Membro Avatar de Jundi
    Autor do tópico
    Info
    Registro
    Dec 2011
    Mensagens
    23
    Verdinhas
    0

    Vou testar aqui a tua sugestão modera, muitíssimo obrigado! Mas como só terei laptop no fim de semana, que é quando meu pai vem pra casa, até lá não terei como ligar diretamente o PC na sala, onde fica o modem. Enquanto isso, pode me sugerir um tutorial simplificado de atualização do firmware? Dei uma olhada no google mas sabe como é, achei uns 2-3 parecidos e muitas advertências para tomar cuidado com o negócio.

    Segue pics do estado em que fica o PC logo depois que faço um download usando qualquer programa sem ser o browser:



    Se não der certo vou mandar vir técnico aqui pra trocar o modem, pois é foda o negócio já vieram 3 e ninguém consegui resolver...

    Ps.: O sinal está baixo porque estava chovendo forte, normalmente fica "ótimo/excelente".
    Última edição por Jundi : 17-01-2012 às 2:17

  5. #4
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    702
    Verdinhas
    208

    Citação Citando Jundi Ver mensagem
    Problema 1: As páginas em que estou navegando ficam totalmente paradas, quando clico em links ficam carregando, mas sem dropar MSN, sem parar/lerdear downloads, etc. Depois de um minuto, repentinamente todas as páginas carregam ao mesmo tempo e tudo volta ao normal. Incomoda muito esta treta, mas nem tanto quanto a outra.

    Problema 2: Se eu colocar pra baixar qualquer coisa por eMule, Ares, Bittorrent, JDownloader ou qualquer outra forma de baixar conteúdos variados, sem ser diretamente pelo browser, em poucos minutos a conexão cai (sinal de exclamação amarelo) mesmo com sinal ainda extra-forte. Ai precisa desligar o pc, tirar o cabo do modem e do roteador, esperar uns 15 segundos, ligar os cabos, ligar o pc denovo, um saco! Isto é um inferno porque é muito difícil achar site decente para baixar séries, filmes, jogos, programas, enfim, tudo que é facilmente encontrado no piratebay ou redes p2p.
    Problema 1: Tente usar outro servidor de DNS. Teste com os do google.

    Problema 2: Deve ser causado pelo numero de conexões simultâneas que fazem o roteador abrir o bico. Tente colocar 1 em "Max. Con." e "Max. Dls." pra testar no jdownloader.

  6. #5
    Membro Avatar de Jundi
    Autor do tópico
    Info
    Registro
    Dec 2011
    Mensagens
    23
    Verdinhas
    0

    Citação Citando NullPointer Ver mensagem
    Problema 1: Tente usar outro servidor de DNS. Teste com os do google.

    Problema 2: Deve ser causado pelo numero de conexões simultâneas que fazem o roteador abrir o bico. Tente colocar 1 em "Max. Con." e "Max. Dls." pra testar no jdownloader.
    Problema 1: Coloquei o DNS do google aqui 8.8.8.8 - 8.8.4.4 e deu uma melhorada sim, muito obrigado.

    Problema 2: Ja fiz isto de diminuir pra 10% do padrão que vem no software (JDownloader, eMule, Ares, etc) mas não adiantou. Não sei se estou certo, pois sou noob na coisa, mas se fosse problema com o router não teria sinal, mas sim conexão com a internet, ao contrário da imagem que postei que mostra conexão entre o pc e o router mas sem acesso à internet.
    De toda forma, no fim de semana vou tentar ligar o modem direto para baixar uns filmes e se cair vou saber que é do bendito.

    Agradeço a todos que estão ajudando e vou upar o tópico depois que testar as sugestões.

  7. #6
    Membro Avatar de Tops
    Info
    Registro
    Oct 2002
    Mensagens
    8.567
    Verdinhas
    392

    Cara, faz o seguinte:

    Conecte seu pc direto no cable modem da net e teste de forma normal (usando)...

    Acessa via navegador oendereço 192.168.100.1 e poste aqui a tela do seu sinal... se o sinal estiver carregado demais (overload), dá pau, se tiver fraco demais, dá pau também... e isso pode ser causado por spliters ou TAP´s problemáticos...

    Abraços

  8. #7
    Membro
    Info
    Registro
    Jan 2018
    Mensagens
    3
    Verdinhas
    0

    Desculpem por upar o tópico, mas é que foi o único lugar que eu achei... Estou tendo o mesmo problema com a NET virtua 35 mega que seria: Vamos supor que estou no teamspeak conversando com meus amigos e ao mesmo tempo com a minha steam aberta, simplesmente a steam cai, alguns sites não carregam ou não carregam por inteiro, a internet continua conectada, e eu continuo conversando normalmente com meus amigos no TS, depois de algum tempo volta ao normal, isso vem acontecendo durante o dia a internet nem chega a cair... Detalhe, tem só 4 dias que coloquei a NET, saí da oi Velox devido a quedas constantes haha... não tem pra onde fugir. Espero que alguem possa me ajudar
    Última edição por igorcastro : 15-01-2018 às 17:30

  9. #8
    Membro Avatar de torrentman
    Info
    Registro
    Feb 2003
    Mensagens
    1.084
    Verdinhas
    15

    Citação Citando igorcastro Ver mensagem
    Desculpem por upar o tópico, mas é que foi o único lugar que eu achei... Estou tendo o mesmo problema com a NET virtua 35 mega que seria: Vamos supor que estou no teamspeak conversando com meus amigos e ao mesmo tempo com a minha steam aberta, simplesmente a steam cai, alguns sites não carregam ou não carregam por inteiro, a internet continua conectada, e eu continuo conversando normalmente com meus amigos no TS, depois de algum tempo volta ao normal, isso vem acontecendo durante o dia a internet nem chega a cair... Detalhe, tem só 4 dias que coloquei a NET, saí da oi Velox devido a quedas constantes haha... não tem pra onde fugir. Espero que alguem possa me ajudar
    Estás usando somente o modem da NET ou está com um roteador no meio? Qual o modem que a NET instalou aí pra você? Se está com roteador e modem em bridge, deixe o modem da NET em router (resete ele para a configuração normal que instalaram pra ti) e conecte seu PC diretamente ao modem da NET, usando um cabo de rede comum, pelo menos cat5e.

    Veja se os problemas continuam ligando diretamente. Se continuar, você pode pedir a troca do modem/revisão do cabeamento, e explicar esse problema ao técnico, pois pode ser algo físico.

    Veja também se no seu PC está tudo em ordem. Digo o driver de rede está atualizado, se o Windows está atualizado, com tudo configurado certo. Eu uso Vivo (GVT) 50Mb e uso o TS numa boa mesmo baixando coisa via torrent e steam, vendo twitch, etc sem problemas. Mas tive NET 120Mb em outubro de 2017 por 1 mês e meio e só tive problema. Primeiro instalaram um Arris TG862 (um LIXO que só caía) e depois um Humax HGB10R-02, esse menos ruim, mas a rede da NET é muito ruim aqui, então cancelei de vez a NET Virtua e fiquei só com a Vivo GVT 50Mb que tenho desde 2010 e nunca deu problemas.

    Faça esse teste de ligar seu PC diretamente ao modem da NET roteado de fábrica, os problemas devem sumir. Se continuar, é hora de fazer uma geral no software do seu PC. Se estiver tudo em ordem, bronca na NET pelo serviço instável. Aí sugiro o site consumidor.gov.br, abra uma reclamação lá que eles te retornam com o "rabo entre as pernas" em uns 2 dias úteis.

  10. #9
    Membro
    Info
    Registro
    Jan 2018
    Mensagens
    3
    Verdinhas
    0

    Então, o modem já está direto no pc, é um modem/roteador technicolor TC7300.B , vou ver se tem algum drive precisando de atualização aqui, valeu pela atenção, abraço! Ah, detalhe, não tenho pra onde correr , infelizmente, aqui onde eu moro só funciona Oi velox e NET, sendo que aqui do lado tem amigo meu com live TIM ,mas específicamente no meu endereço não tem suporte ainda...
    Última edição por igorcastro : 16-01-2018 às 16:54

  11. #10
    Membro Avatar de pirate32
    Info
    Busquem o conhecimento!
    Registro
    Mar 2012
    Mensagens
    452
    Verdinhas
    1048

    Citação Citando igorcastro Ver mensagem
    Desculpem por upar o tópico, mas é que foi o único lugar que eu achei... Estou tendo o mesmo problema com a NET virtua 35 mega que seria: Vamos supor que estou no teamspeak conversando com meus amigos e ao mesmo tempo com a minha steam aberta, simplesmente a steam cai, alguns sites não carregam ou não carregam por inteiro, a internet continua conectada, e eu continuo conversando normalmente com meus amigos no TS, depois de algum tempo volta ao normal, isso vem acontecendo durante o dia a internet nem chega a cair... Detalhe, tem só 4 dias que coloquei a NET, saí da oi Velox devido a quedas constantes haha... não tem pra onde fugir. Espero que alguem possa me ajudar
    Tenta utilizar outro servidor DNS, pode ser até do Google (8.8.8.8 e 8.8.4.4) para testes

  12. #11
    hardMOB Staff - Moderação Avatar de wuemura
    Info
    Registro
    Sep 2007
    Mensagens
    5.356
    Verdinhas
    5825

    Pra mim isso tem sintoma de conexão Wi-Fi, conexões do tipo são Hal-Duplex ou seja, para receber um dado ele para de enviar e vice-versa. Logo, se você satura uma conexão dessas e esse roteador deles que é limitado, vai cortar conexões e dar preferência para a mais ativa.

    Se for o caso de Wi-Fi, você precisa desligar essa opção do roteador da NET e comprar um access point ou roteador wireless para uso interno.

  13. #12
    Membro
    Info
    Registro
    Jan 2018
    Mensagens
    3
    Verdinhas
    0

    Vou tentar desativar o wi-fi, eu tenho roteador sobrando aqui em casa, só vou ter um trampinho pra configurar, mas dou um jeito, vou tentar isso!

  14. #13
    Membro
    Info
    Registro
    Mar 2011
    Mensagens
    813
    Verdinhas
    308

    Pode ser o CGNAT que esta interferindo na qualidade.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões