+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    4.225
    Verdinhas
    7

    Problemas com MORROWIND

    Socorro, quando eu inicio o MORROWIND ele dá uma erro em TRIBUNAL.CSM (ou ESM, não lembro direito) dai pergunta se eu quero continuar o EXECUTABLE, eu dou sim, ele dá mais uns erros e volta pro DESKTOP!!! Alguém sabe se isso é problema do CD ou se é algum outro problema tipo com patches do jogo? Pra atualizar ele eu pego uma atualização pro MORROWIND ou pego uma pro BLOODMOON? pois alguns jogos quando instala a expansão, já instala o ultimo patch junto, já outros é separado, preciso saber se pego um PATCH pro MORROWIND ou um pra cada (MW, TRIB e BLOOD.).

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    84
    Verdinhas
    0

    ae, vc instalo uns mods ae neh?? esse problema geralmente acontece na versão "mulada" do morrowind,alguns mods dao uns pau... mais ai,
    atualiza pra ultima versão da expansão que voce ta usando. C ta usando o tribunal, instala o ultimo do tribunal e só, c ta usando o bloodmoon é a mesma coisa. nao precisa instala patch do morrowind original, só o das expansão, e pra corrigi os problema de mod, pega o crack certo pra tuas versão da expansão

  4. #3
    Membro Avatar de Clay Marzo
    Info
    Registro
    Jan 2002
    Mensagens
    4.107
    Verdinhas
    318

    po, o meu morrowind começou a dar pal tbm.. depois que eu botei a Radeon 9700 ele nao roda mais.. se eu do Load ele trava depois que completa a barrinha de progresso, se eu do new game, quando eu abro aquela portinha q tem no navio no primeiro momento (q tu sobe e sai fora do navio) trava antes de ela abrir e obvio nao volta mais. n sai mais oque é..

  5. #4
    UmK
    UmK está offline
    Suspenso
    Info
    Registro
    Aug 2000
    Mensagens
    12.132
    Verdinhas
    7

    Originalmente enviada por System
    po, o meu morrowind começou a dar pal tbm.. depois que eu botei a Radeon 9700 ele nao roda mais.. se eu do Load ele trava depois que completa a barrinha de progresso, se eu do new game, quando eu abro aquela portinha q tem no navio no primeiro momento (q tu sobe e sai fora do navio) trava antes de ela abrir e obvio nao volta mais. n sai mais oque é..
    provavelmente algo a ver com pixel shader

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2002
    Mensagens
    4.225
    Verdinhas
    7

    Originalmente enviada por Zé ruela
    ae, vc instalo uns mods ae neh?? esse problema geralmente acontece na versão "mulada" do morrowind,alguns mods dao uns pau... mais ai,
    atualiza pra ultima versão da expansão que voce ta usando. C ta usando o tribunal, instala o ultimo do tribunal e só, c ta usando o bloodmoon é a mesma coisa. nao precisa instala patch do morrowind original, só o das expansão, e pra corrigi os problema de mod, pega o crack certo pra tuas versão da expansão
    Deve ser isso mesmo, tô usando as duas expansão, tenho que patchear as duas ou só a Bloodmoon?

  7. #6
    Suspenso
    Info
    Registro
    Dec 2001
    Mensagens
    15.552
    Verdinhas
    2

    Originalmente enviada por Tilt
    Deve ser isso mesmo, tô usando as duas expansão, tenho que patchear as duas ou só a Bloodmoon?
    as duas.
    eu instalei uma a uma e atualizei depois de cada atualização, dos 3 jogos, se tu ja instalou tudo eh so atualizar as 2 expansões.

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2002
    Mensagens
    4.225
    Verdinhas
    7

    Originalmente enviada por Falcon_br
    as duas.
    eu instalei uma a uma e atualizei depois de cada atualização, dos 3 jogos, se tu ja instalou tudo eh so atualizar as 2 expansões.
    valew... hj vou trocar meus HDs, dae vou ter que reinstalar tudo, dae vou fazer o que vc falou, vou instalar cad jogo e atualizar cada um separado. Tava louco pra ver o jogo e ainda não puda jogá-lo...

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões