+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    155
    Verdinhas
    0

    max payne nao abre nenhum level... PLIZI HELP!!!

    foi mal ressucitar heheh
    mas ae, com o patch, eu nao posso jogá pq nao tem crack disponivel... mas eu falei com uma galera ae q disse q já jogou max payne no winxp... e nego nao fez nada de mais a nao ser instalr e jogar...

    aih eu atualizei tudo ké driver e talz...
    aih eu entro no jogo e chego até o menu...
    mando começar novo jogo... às vezes ele começa as vezes nao

    e nas vezes q começa, ele passa o filme inicial... qdo termina, ele vai carregar a primera fase... aih qdo tá carregando ele fecha o jogo sozim...

    aih eu colokei opçao pra ir direto pra fase, sem passar pelo filminho... e dá no memo

    pode ser incompatibilidade??
    plizi, me deem uma força, to loco pra jogar essa joça

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Nov 2000
    Mensagens
    36
    Verdinhas
    0

    Tive o mesmo problema aqui e tenho o Xp tambem. Tentei achar um patch mas não encontrei.
    Resultado, desinstalei.

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    155
    Verdinhas
    0

    me ajudem plizi

  5. #4
    Suspenso
    Info
    Registro
    Apr 2002
    Mensagens
    1.182
    Verdinhas
    0

    Só aconteceu isso comigo quando coloquei a FX 5200
    Quando eu usava a Vanta nunca dava esse problema
    Quando eu jogo Max Payne eu uso Windows ME ou 98SE
    Foda XP não turar o Max

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    155
    Verdinhas
    0

    aaaaaaa
    intao ee isso memo eh?

    a bosta do winxp nao roda max?
    buda gui bariu :/
    xp fudido

  7. #6
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    4.241
    Verdinhas
    5

    Isso acontecia comigo quando usava tanto a Asus A7V266C quanto a K7VTA5, depois que troquei pra K7N2 DELTA não deu mais problema, pelo que eu vi existe um problema do MAX PAYNE e placas com CHIPSET VIA, não sei se existe correção. Dêem uma olhada que no README do jogo têm algo sobre isso.

    De uma olhada aki tb
    http://www.3drealms.com/max/support/html/troubles.htm

    Há um patch que pode corrigir o problema (digo pode pois alguns instalaram e corrigiu e outros disseram que continua a mesma coisa).
    patch -> http://www.fileplanet.com/files/60000/62986.shtml

    Além do patch é bom baixar tb os ultimos drivers da sua placa de video, da MOBO e da placa de som.

  8. #7
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    276
    Verdinhas
    0

    Cara Pega o patch 1.5do MAX PAYNE...
    Aqui resolveu.

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    155
    Verdinhas
    0

    onde eu pego esse pacth??

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    155
    Verdinhas
    0

    foi mal ressucitar heheh
    mas ae, com o patch, eu nao posso jogá pq nao tem crack disponivel... mas eu falei com uma galera ae q disse q já jogou max payne no winxp... e nego nao fez nada de mais a nao ser instalr e jogar...

    aih eu atualizei tudo ké driver e talz...
    aih eu entro no jogo e chego até o menu...
    mando começar novo jogo... às vezes ele começa as vezes nao

    e nas vezes q começa, ele passa o filme inicial... qdo termina, ele vai carregar a primera fase... aih qdo tá carregando ele fecha o jogo sozim...

    aih eu colokei opçao pra ir direto pra fase, sem passar pelo filminho... e dá no memo

    pode ser incompatibilidade??
    plizi, me deem uma força, to loco pra jogar essa joça

  11. #10
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    4.241
    Verdinhas
    5

    Originalmente enviada por Jubao®
    onde eu pego esse pacth??
    Se vc ler a minha reply acima vc descobre

  12. #11
    Membro Avatar de Clay Marzo
    Info
    Registro
    Jan 2002
    Mensagens
    4.089
    Verdinhas
    302

    ams ae, eu tenho A7N8X (nForce) e da o mesmo problema de voltar pro desktop...

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    155
    Verdinhas
    0

    Originalmente enviada por System
    ams ae, eu tenho A7N8X (nForce) e da o mesmo problema de voltar pro desktop...
    oia aih :/

    entao eh alguma pala isso...

    clica nesse topico ake http://forum.hardmob.com.br/showthre...adid=239315... eu achava q podia ser isso: aceleração de textura AGP desativado... mas nao era...

    no pc do meu irmao roda e no meu nao,... isso eh mó caô pqp

    agora sim eu nao sei mais o q pode ser....

    nos deem uma luzzzz

  14. #13
    Suspenso
    Info
    Registro
    Aug 2002
    Mensagens
    108
    Verdinhas
    0

    Coloca teu e-mail pessoal aí que eu te mando a resposta que vc precisa.

  15. #14
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    155
    Verdinhas
    0

    [email protected]

    tem ele no meu perfil

  16. #15
    Suspenso
    Info
    Registro
    Aug 2002
    Mensagens
    108
    Verdinhas
    0

    Cheque seu e-mail de 03/09/03...nem lembrei de ver o perfil.

    Valeu.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões