+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    2.092
    Verdinhas
    0

    UNREAL2 - problema!

    to com problema no fps aki no unreal 2... tipo, eu tenho um p4 2.4ghz e uma radeon 9500pro com driver atualizado... nao adianta a configuraçao q eu bote no jogo, fica fps 10-20 um lixo, 1280x1024 pega isso e 640x480 low tb pega... entaum nao eh problema da placa e sim do jogo, alguem sabe o q pode ta acontecendo?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    2.092
    Verdinhas
    0

    up

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    2.092
    Verdinhas
    0

    + um up

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.240
    Verdinhas
    5

    Vê se têm um PATCH, e tenta atualizar os driver AGP da tua MOBO.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    2.092
    Verdinhas
    0

    nao eh da placa, eh do jogo, ta tudo atualizado aki...

  7. #6
    Membro Avatar de jtedaldi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    6.841
    Verdinhas
    5

    Ih cara nem sei como te ajudar, aqui eu jgoguei com um radeon 9500pro e XP 1800 a 1024 tudo no maximo liso... tenta reinstalar e instala o patch tmb

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões