+ Responder Tópico
  1. #1
    Membro Avatar de [ExT] ARNOLD
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    7.139
    Verdinhas
    13

    Bem pessoaw, é quase um Quake3, entretanto mesmo engine, talvez alguem ja teve esse problema no Quake3 e conseguiw resolver, e poderia me ajudar na boa...
    Seguinte caros amigos, estava jogando à uns 2 dias atraz rtcw no server da argentina (200.51.255.4:27960), daí meu rtcw começou c/ essa putaria... vou postar a screenshot

    meu hd eh lento, ele vai carregando, demora quase 1 min, daí em todos os mapas chega nesse ponto do carregamento, e o modem ja fica piscando sem parar, como se vc tivesse ja na partida...Antes até rolava o reconnect por 2 vezes, daí entrava + ja era isso não acontece +
    No server amigos meus disseram q/ aparecia
    arnold connected...
    depois de um tempinho
    arnold time out...
    e a parada se eu deixar fica o dia inteiro parado assim e piscando o modem...

    eu ja desistalei o jogo, limpei o registro, deletei a pasta, reinstalei, c/ cfg original e a mesma coisa
    o jogo só entra de vez em qnd, e as vezes abre o mapa e aparece o simbolo da sem conexão, e fica travado...
    eu sinceramente, nem sei + q/ recurso utilizar aqui...
    alguem tem uma sugestão coerente q/possa surtir algum efeito positivo???
    To pensando sériamente em formatar até o pc, sendo q/ meu SO está perfeito...
    agradeço desde ja todas a tentativas de vcs...
    []'z

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    67
    Verdinhas
    24

    Pra mim o problema se deixou claro em duas partes do seu texto:

    "Modem" e "Servidor na Argentina"...

    Abraços!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões