+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    41
    Verdinhas
    0

    Problema criando server.

    Por default qual a porta que o UT usa ?

    Consigo conectar em servidores de Unreal, mas nao to conseguindo que outras pessoas se conectem a mim qdo eu abro um server.

    Uso ADSL Velox 256K com o SpeedStream 5200 Router.

    Ja liberei as portas 6666, 7777, 8888, ate a 80, pra TCP.

    Nao sei se eh o firewall ou se a porta esta errada.

    Alguem tem esse modem como router pode dar uma luz ?

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    774
    Verdinhas
    0

    default eh a porta 7777

  4. #3
    Membro Avatar de MarcosMcc
    Info Conteúdo e Citações Jogos Mensageiros
    o-('.'Q)
    Registro
    Apr 2003
    Mensagens
    2.834
    Verdinhas
    223

    Firewall

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    286
    Verdinhas
    0

    O problema eh o roteamento do teu modem, vc precisa configurar o ip da rede interna que vai receber a conexao do UT.
    Qualquer coisa me manda um email.. [email protected]

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.112
    Verdinhas
    2

    Firewall. Eu tinha um problema parecido, mas com outra conexão e outro modem. Se você usa WinXP, a Firewall vem habilitada por default, então desabilite-a. Se você usa WinMe ou Win98 com ICS (Internet Connection Sharing) ligado, vc tem que desligá-lo... ou então usar um programa chamado, se não me engano, ICS Config, e fuçar nele.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    41
    Verdinhas
    0

    Originalmente enviada por Junico
    O problema eh o roteamento do teu modem, vc precisa configurar o ip da rede interna que vai receber a conexao do UT.
    Qualquer coisa me manda um email.. [email protected]
    No meu modem/router, fui em Port Fowarding, coloquei pra conexao que chegar no roteador pela porta 7777 TCP, direcionar pro IP da rede interna. Seria isso ?

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    41
    Verdinhas
    0

    Originalmente enviada por [MOFIL+]Feed
    Firewall. Eu tinha um problema parecido, mas com outra conexão e outro modem. Se você usa WinXP, a Firewall vem habilitada por default, então desabilite-a. Se você usa WinMe ou Win98 com ICS (Internet Connection Sharing) ligado, vc tem que desligá-lo... ou então usar um programa chamado, se não me engano, ICS Config, e fuçar nele.
    Deve ser algo no firewall, mas ja coloquei no OFF e ainda nao to conseguindo. Eu nao to compartilhando conexao e uso o Win2K. Valeu pela ajuda ! Eh alguma coisa no modem/router que ta bloqueando ou nao ta com o roteamento correto.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.586
    Verdinhas
    149

    Originalmente enviada por Seacelo
    No meu modem/router, fui em Port Fowarding, coloquei pra conexao que chegar no roteador pela porta 7777 TCP, direcionar pro IP da rede interna. Seria isso ?
    Não...

    O bagulho não tá funcionando pelo seguinte motivo: vc está habilitando a porta como TCP.

    O UT usa portas do tipo UDP.

    Tente alterar isso e faça um teste.

    Aqui em casa está mapeado como UDP e funfa tranquilo.

    Depois conta se funfou!

    []´s
    OGIVA.Pharao

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.445
    Verdinhas
    1

    Aproveitando o POST.

    Olá friends,

    Bem aproveitando o POST, tenho um problema....quer dizer, não é bem problema.

    Aqui no trampo, não consigo conectar com servers de UT. Porém, consigo sair pelo ICQ e pelo MSN, indicando na config. um dos proxys e especificando a porta.... Bem, a pergunta é..... é possivel fazer isso com o UT, como?

    []´s


    Razi

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.586
    Verdinhas
    149

    Re: Aproveitando o POST.

    Originalmente enviada por [EGYPT]_Raziel
    Olá friends,

    Bem aproveitando o POST, tenho um problema....quer dizer, não é bem problema.

    Aqui no trampo, não consigo conectar com servers de UT. Porém, consigo sair pelo ICQ e pelo MSN, indicando na config. um dos proxys e especificando a porta.... Bem, a pergunta é..... é possivel fazer isso com o UT, como?

    []´s


    Razi
    Veja se isso te ajuda:

    http://groups.google.com.br/groups?h...40digdilem.org

    http://www.socks.permeo.com/

    []´s
    Pharao

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    41
    Verdinhas
    0

    Originalmente enviada por Pharao
    Não...

    O bagulho não tá funcionando pelo seguinte motivo: vc está habilitando a porta como TCP.

    O UT usa portas do tipo UDP.

    Tente alterar isso e faça um teste.

    Aqui em casa está mapeado como UDP e funfa tranquilo.

    Depois conta se funfou!

    []´s
    OGIVA.Pharao
    Bingo ! O UT usa porta UDP e nao TCP. Fiz como vc falou e rodou perfeitamente. Eh de estranhar, visto que o protocolo TCP eh mais confiavel na transmissao de dados, mas tudo bem.
    Valeu pela dica Pharao.
    Espero que sirva pra outras pessoas tambem.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.586
    Verdinhas
    149

    Opa cara...

    Estamos ai pra isso... boa sorte!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões