+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro Avatar de Guniz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    5.430
    Verdinhas
    287

    Alguem ja teve esse problema aqui ????

    VSF
    PORRA do caralho da merda de quake3

    por acaso ja aconteceu, acontece direto, com alguem de quando mandar abrir o quake3, ficar parado numa tela cinza, e nao aparecer o menu do jogo ?

    aqui de x em quando da isso
    dae dou ctrl + alt + del
    e o quake3 ta la normal funcionando...
    dae eu fexo ele, abro de novo e mesma merda, e de novo e de novo...
    soh reiniciando o micro mesmo

    VSF q coisa mais extressante

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.427
    Verdinhas
    1

    isso acontece seeeeeeempre

    sempre q eu abro o cs e depois tento abrir o q3

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    609
    Verdinhas
    18

    mas eh soh esperar...as vezes acontece...
    nao travo...se vc esperar um tempo (tempão) entra normal

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.756
    Verdinhas
    1

    isso acontece quando ele está com dificuldade para se conectar com um servidor do punkbuster.

  6. #5
    Membro Avatar de Guniz
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    5.430
    Verdinhas
    287

    Originalmente enviada por NaCHoZZ
    mas eh soh esperar...as vezes acontece...
    nao travo...se vc esperar um tempo (tempão) entra normal
    paciencia sux

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Aff Hell, olha só quais são as 2 primeiras palavras do seu tópico.

    VSF e PORRA

    Calma mano... nem tudo na vida é um jogo...

  8. #7
    Membro Avatar de Guniz
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    5.430
    Verdinhas
    287

    Originalmente enviada por raid«»higher
    Aff Hell, olha só quais são as 2 primeiras palavras do seu tópico.

    VSF e PORRA

    Calma mano... nem tudo na vida é um jogo...
    AFF
    pq nao eh contigo q fica essa tela cinza da PORRA VSF

    ontem a noite eu tentei jogar
    entrei no jogo, fico a tela cinza, dae reiniciei....
    entrei no jogo, fico a tela cinza, dae reiniciei....
    entrei no jogo, fico a tela cinza, dae reiniciei....
    entrei no jogo, fico a tela cinza, dae reiniciei....
    deu 4x seguidas a mesma MERDA de tela cinza
    GRRRRRRRRRRRRRRR

    dae fui tentar entrar no osp pelo ASE e advinha soh ????
    entrei no jogo, fico a tela cinza .......

    ADEUS MUNDO CRUEL
    SE NAO POSSO NEM JOGAR MEU JOGO PREFERIDO
    POR QUE CONTINUAR ASSIM NESSA VIDA EXTRESSANTE ????
    OH MUNDO CRUEL.....

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    auheiahuehaheia calma

  10. #9
    Membro Avatar de GaBRa.
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    9.797
    Blogs
    2
    Verdinhas
    113

    Originalmente enviada por -HellraiseR-
    isso acontece quando ele está com dificuldade para se conectar com um servidor do punkbuster.
    qdo meu *speedy* ficou uma merda era assim...ele fica tentando conectar a um server do pb

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    261
    Verdinhas
    0

    Ja tive esse tipo de problema e percebi o seguinte :

    Parece mesmo que o Q3 tenta se comunicar com o PB mas nao sei pq ele nao consegue ou demora pra conseguir.

    Ai que eu fiz ...

    1 - Fui no XP e DESATIVEI a placa de REDE .... qdo fui jogar `Off Line` entrou no jogo sem problemas.

    2 - Retirei o cabo do SPEEDY e novamente qdo fui jogar `Off Line ~ foi rapidim.

    Nao sei o pq, mas acho q o PB fica tentando se comunicar/Atualizar.

    Obs. essa e outra coisa q faco qdo fico muito tempo sem jogar na net .... eu STARTO um server em casa e fico esperando o PB se Atualizar , senao ele vai se atualizar qdo vc estiver jogando e ai e o famoso LLLLAGGGGG _

    Boa Sorte

  12. #11
    Membro Avatar de Guniz
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    5.430
    Verdinhas
    287

    Originalmente enviada por QuanttumM
    Ja tive esse tipo de problema e percebi o seguinte :

    Parece mesmo que o Q3 tenta se comunicar com o PB mas nao sei pq ele nao consegue ou demora pra conseguir.

    Ai que eu fiz ...

    1 - Fui no XP e DESATIVEI a placa de REDE .... qdo fui jogar `Off Line` entrou no jogo sem problemas.

    2 - Retirei o cabo do SPEEDY e novamente qdo fui jogar `Off Line ~ foi rapidim.

    Nao sei o pq, mas acho q o PB fica tentando se comunicar/Atualizar.

    Obs. essa e outra coisa q faco qdo fico muito tempo sem jogar na net .... eu STARTO um server em casa e fico esperando o PB se Atualizar , senao ele vai se atualizar qdo vc estiver jogando e ai e o famoso LLLLAGGGGG _

    Boa Sorte
    pois eh
    eu ja havia notado isso
    tanto eh q eu as vezes pego e desativo a conexao da internet e vou jogar offline, dae entra numa boa...

    mas o q me deixa mais curioso eh q
    as vezes qdo eu vou jogar online, eu clico no server pelo ASE
    dae abre o jogo, qdo ta carregando ele trava na mesma tela cinza de qdo vou jogar offline

    da pra intender isso ?

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    275
    Verdinhas
    0

    Acho que este problema não tem muito a haver com conexão, uso 56K direto qui e numca aconteceu isso, pode ser problema no Quake, resinstale de novo...

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.758
    Verdinhas
    15

    Originalmente enviada por [email protected]
    Acho que este problema não tem muito a haver com conexão, uso 56K direto qui e numca aconteceu isso, pode ser problema no Quake, resinstale de novo...
    Tamanho da banda nao influencia nisso, pq dificuldade pra se conectar ao pb qualquer conexao pode ter.

    Isso acontecia aqui comigo uns tempos atras, mas passou do nada, acho q o servico da telefonica melhorou.

    Gostei da ideia do quantum de montar servidorzinho casero pra atualizar o pb.

    Ps.: teclado em ingles sux

  15. #14
    Membro Avatar de Guniz
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    5.430
    Verdinhas
    287

    Advinhem soh ????? isso mesmo.....

    porra
    ontem a noite deletei meu q3
    instalei tudo de novo
    blz
    fui jogar na net, entro de primeira..
    fui jogar offline entro na boa, varias vezes....

    dae umas 2 horas de pois eu fui jogar e........ TRAVO
    HAHAHHAHAHAAHHAHAHAHAHHAHAAA
    VSF PORRA DO CARALHO DA MERDA DOS INFERNOS DE QUAKE3 FILHO DA PUT*
    VSF PORRA DO CARALHO DA MERDA DOS INFERNOS DE QUAKE3 FILHO DA PUT*
    VSF PORRA DO CARALHO DA MERDA DOS INFERNOS DE QUAKE3 FILHO DA PUT*

    da pra intender uma merda dessas ???
    comeh q pode ?
    fico doido com essas coisas sem explicacao q acontecem.....

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    7.672
    Verdinhas
    14

    isso acontecia comigo no q2 no meu pc anterior, eh foda msm...

    olha, format C: e era isso, reinstala tudo, ou ao menos o q3

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.427
    Verdinhas
    1

    naum adianta meu, isso acontece sempre mesmo... eh o pb q trava tudo

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Re: Advinhem soh ????? isso mesmo.....

    Originalmente enviada por Extremist
    VSF PORRA DO CARALHO DA MERDA DOS INFERNOS DE QUAKE3 FILHO DA PUT*
    VSF PORRA DO CARALHO DA MERDA DOS INFERNOS DE QUAKE3 FILHO DA PUT*
    VSF PORRA DO CARALHO DA MERDA DOS INFERNOS DE QUAKE3 FILHO DA PUT*


    AuhuhshAuhuhuHuAhsduAHuehuAHuShuhUDHA
    Bom eu já falei q vc tem q ser mais light , pensar negativo só traz coisa negativa.
    Se for pra xingar alguém, xinga o PB, daí a frase ficaria assim:

    VSF PORRA DO CARALHO DA MERDA DOS INFERNOS DE PB FILHO DA PUT*
    VSF PORRA DO CARALHO DA MERDA DOS INFERNOS DE PB FILHO DA PUT*
    VSF PORRA DO CARALHO DA MERDA DOS INFERNOS DE PB FILHO DA PUT*


  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.427
    Verdinhas
    1

    o máximo q posso fazer por vc e zipar minha pasta do pb e te mandar ela...

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por rH:[Heavy]
    o máximo q posso fazer por vc e zipar minha pasta do pb e te mandar ela...
    eu tb ajudo se vc quise!

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    3.474
    Verdinhas
    1151

    duh
    aqui da isso ai tb, eu penso que seja por falta de memoria pro pc executa o jogo, por isso a demora pra aparecer os menus e talz, mas é só esperar que ele entra tudo certinho!

  22. #21
    Membro Avatar de Guniz
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    5.430
    Verdinhas
    287

    Originalmente enviada por pkr
    duh
    aqui da isso ai tb, eu penso que seja por falta de memoria pro pc executa o jogo, por isso a demora pra aparecer os menus e talz, mas é só esperar que ele entra tudo certinho!
    esperar 15 min eh o suficente ?
    fui entrar aqui, dae deu a tela cinza, dae eu pensei, vo da uma chance pra ele e esperar, dae eu fui comer e 15 min depois eu voltei e.......... continuava na tela cinza

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por Extremist
    esperar 15 min eh o suficente ?
    fui entrar aqui, dae deu a tela cinza, dae eu pensei, vo da uma chance pra ele e esperar, dae eu fui comer e 15 min depois eu voltei e.......... continuava na tela cinza
    eita, chama um padre :X

    Ah kra, quer minha opiniao sincera?
    tenta formatar...

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    470
    Verdinhas
    0

    aki veio acontece as vezes eu espero q entra!!!

  25. #24
    Membro Avatar de Guniz
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    5.430
    Verdinhas
    287

    nao vou formatar
    agora isso aqui eh um desafio pra mim
    vou arrumar isso de qq jeito.

    seguinte
    eu to xegando a uma conclusao:
    axo q o problema eh o ASE
    eu peguei a pasta do pb do heavy, e travo mesma coisa
    dae eu executei o pbweb, e travo mesma coisa
    todas essas travadas deu qdo eu tentei entrar num server pelo ASE

    e outro motivo por eu axar q eh problema do ASE:
    agora eu to entrando normal no quake3.exe pelo explorer
    dae eu baxo o console, boto o ip do server, e conecta na boa...
    o q descarta a possibilidade de ser o pb

  26. #25
    Membro Avatar de Guniz
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    5.430
    Verdinhas
    287

    enfim...... CONSEGUIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII IIIIIIIIIIIIIIII

    descobri
    o problema ta na minha cfg
    eu colokei os comandos de som q postaram aqui no forum esses tempos, no lugar dos comandos q eu tinha...

    dae como o problema era a cfg
    e o problema comecou de umas 3 semanas pra ca, eu fui olhando os comandos q eu havia mudado nesse tempo, e foi onde xeguei nos comandos de som

    dae eu deletei eles, executei a cfg, entrei de novo no server e foi...



    viu, eu disse q ia conseguir sem formatar
    se tivesse formatado iria dar problema do mesmo jeito

    ps: brigaduuuuuuuuuuu heavy, sem vc eu nada seria
    uhahuahuahuahuahuahuauhahauhuahuau

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões