+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    241
    Verdinhas
    0

    help me

    comprei uma placa gf4 mx com 64 de video e to com um atlhon 700 numa mobo asus k7v
    será q agora tenho alguma chance de rodar esse q4??

    vlw

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    3.543
    Verdinhas
    21

    mesma cfg q a sua, com 128mb de ram, rodava a 45/50 (media) fps aqui em lan (tiramo varios 1x1)

  4. #3
    Membro Avatar de kmk.shakma
    Info
    Registro
    Aug 2003
    Mensagens
    700
    Verdinhas
    1

    le os topico ae, pega os tweak e ini do brammo e PLAY!!

    [] a todos!

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2001
    Mensagens
    241
    Verdinhas
    0

    heheh vlw
    tá rodando mesmo
    mas ta com um bug no negocio do joystick
    quando eu abilito o joystick ele não salva, não lembra q ta abilitado e não funfa
    vo instalar os patchs p ver se resolve

  6. #5
    Membro
    Info
    Registro
    Oct 2000
    Mensagens
    815
    Verdinhas
    0

    JOYSTICK ???

    FALA SERIO !!!

    UT2k3 = TECLADO + MOUSE

    Jogando no joystick vc perde muito com teclas de atalho...

    Se acostuma no teclado e mouse ...

  7. #6
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    4.420
    Verdinhas
    102

    ahm, tipo, quando eu comecei oga q1 (a muuuuuuuito tempo, mais de 4 anos atraz, nem speedy eu tinha) eu jogava de joystick...e pensava:
    "nossa! esses kras que usam teclado e mouse sao fodas mesmo...pqp...o kra tem q se mto bom..."

    ae depois de mto tempo, quando comprei o utzinho, aprendi usa o teclado+mouse (queh dize...to aprendendo ainda...qm aprendeu foi o blammo =/

  8. #7
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    3.543
    Verdinhas
    21

    Originalmente enviada por BodyCount
    heheh vlw
    tá rodando mesmo
    mas ta com um bug no negocio do joystick
    quando eu abilito o joystick ele não salva, não lembra q ta abilitado e não funfa
    vo instalar os patchs p ver se resolve
    tem q mudar pelo ini e salvar

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões