+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    31
    Verdinhas
    0

    Erro no UT2k3

    Ae galera .. tah acontecendo o seguinte aki !!
    ENTRO NO JOGO .. dae carrego um multiplayer .. ele sai do jogo e da essa msg !!

    ////////////////////////////////////////////////////////////////////
    UT2003 Build UT2003_Build_[2002-09-19_17.26]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 1337 MHz with 255MB RAM
    Video: NVIDIA GeForce4 MX 440 (4351)

    Assertion failed: c<ArrayNum [File:c:\ut2003build\ut2-code\core\inc\UnTemplate.h] [Line: 450]

    History: appLoadFileToString <- FConfigFile::Read <- FConfigCacheIni::Find <- FConfigCacheIni::GetSectionPrivate <- UObject::SaveConfig <- (MapListDeathMatch Entry.MapListDeathMatch) <- UObject::execSaveConfig <- UObject::ProcessEvent <- (UT2MultiplayerHostPage Package.InteractionMaster.GUIController.UT2Multipl ayerHostPage, Function XInterface.UT2MultiplayerHostPage.PlayButtonClick) <- UObject::ProcessDelegate <- GUIComponet::MouseReleased <- UGUIController::MouseReleased <- UInteractionMaster::MasterProcessKeyEvent <- UEngine::InputEvent <- UWindowsViewport::CauseInputEvent <- UWindowsViewport::UpdateInput <- UViewport::ReadInput <- APlayerController::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- UpdateWorld <- MainLoop
    \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ \\\\\\\\\\\\\\\\\\

    POR FAVOR SE ALGUEM PUDER ME AJUDAR !!!
    VLW !!

    ps.: ae galera, soh respondam esse topico c tiver alguma idéia do q possa ser esse erro e pq esta reiniciando a Maquina .. ok ??
    vlw !

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    31
    Verdinhas
    0

    aa eskeci de colocar outra coisa q tava acontecendo tb !!!
    as 2 primeiras vezs q fui tentar jogar .. ele reinicio o PC qd terminava de carrega o mapa e entrava no jogo .. dava uns 2 3seg e reiniciava o pc
    ae galera .. se jah aconteceu com alguem me ajuda heeh

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    31
    Verdinhas
    0

    denovo otro erro AIUhAU
    soh q agora chego a aparece a ARMA aihau

    /////////////////////////////////////////////////////////////////////
    UT2003 Build UT2003_Build_[2002-09-19_17.26]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 1337 MHz with 255MB RAM
    Video: NVIDIA GeForce4 MX 440 (4351)

    General protection fault!

    History: UGameEngine::Tick <- UpdateWorld <- MainLoop
    \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ \\\\\\\\\\\\\\\\\\\

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    31
    Verdinhas
    0

    NOVAMENTE OUTRO ERRO

    /////////////////////////////////////////////////////////////////////
    UT2003 Build UT2003_Build_[2002-09-19_17.26]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 1337 MHz with 255MB RAM
    Video: NVIDIA GeForce4 MX 440 (4351)

    General protection fault!

    History: AActor::UpdateRenderData <- MiniHealthPack DM-Antalus.MiniHealthPack5 <- RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- UGameEngine:raw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop
    \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ \\\\\\\\\\\\\\\\\\\

  6. #5
    Membro Avatar de CI.Lance
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.999
    Verdinhas
    0

    CPU: AuthenticAMD PentiumPro-class processor

    Eita, tem algo errado nisso, naum? :P

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    3.553
    Verdinhas
    11

    sistema instavel, sou processador ta com oc? esse esquema de reiniciar é a fonte... ou proc de video (fonte provavelmnete)

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    31
    Verdinhas
    0

    putz cara ..pior q nao tah com OC .. eh um Athlon TB 1,333 q eu tenho .. nao tah com overclock ... tah normal
    Eu tenho uma Soyo K7VTA-PRO
    sei lah
    Eu tava com o mesmo problema no War 3 .. micro sempre reiniciava .. dae desistalei o jogo .. agora comprei ut2k3 e tah dando msm coisa,
    mais o Quake 3 .. CS ... UT rodam na boa .. e com fps bom

    aaa e a fonte eh nova .. cerca de 2 meses d uso

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.085
    Verdinhas
    0

    temperatura

  10. #9
    Membro Avatar de Angus McLachlan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    2.940
    Verdinhas
    4

    isso eh erro de GPF... reinstala o jogo... se nao resolver, remove e reinstala em modo de segurança

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    31
    Verdinhas
    0

    a temperatura acho q nao deve ser .. pq eu faço o 3Dmark2001 na boa e nao trava nem nada .. e 3DMark eh pesadao hehehe
    Antes de reinstala etc .. vou testa otro processador aki e otra Placa de Video .. vm veh q q da .. se bobia .. ate otra memoria
    Vou fazetr isto dae posto aki oq q rolo

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    270
    Verdinhas
    5

    Eu ja tive sim problema quase igual o seu! Tava com voltagem baixa pro procesador (TBird 1,4). Troquei a fonte e ficou blz. Mais a minha fonte era bem podre mesmo! =D Agora to com uma de 300 huuhhu

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    31
    Verdinhas
    0

    entao .. o meu VCore aki eh 1,75v
    qt vc usa no teu 1,4 sHELLx ???
    e minha fonte eh de 300 tb !! nao acho q seja a fonte pq eh nova !
    eu reinstalei o jogo e continua dando o mesmo pau
    toh agoniado aki iUAHiAUHa

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    31
    Verdinhas
    0

    Arrumei e nao Arrumei hehe

    Ae galera .. resolvi o problema do reiniciar e do sair do jogo e da akela msg de erro !!
    EU diminui o barramento do meu processador de 133 pra 100mhz
    soh q agora da o seguinte !!
    Entra no jogo normal .. soh q congela a imagem e fica piscando a tela ... mas o som sai normal como se eu tivesse jogando, e eu posso mexer no teclado e mouse q faz os soms certinho IAUHAUiA
    q m*rda mesmo !!!!

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    195
    Verdinhas
    0

    Re: Erro no UT2k3

    AE É o seguinte: Entre na BIOS e Ache o SDRAM CAS LATENCY então mude para "3" as BIOS mudam de máquina pra máquina! mas o principio é o mesmo! é isso!!! se puder tb instale o Directx9b. flw vlw

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões