+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    245
    Verdinhas
    0

    perdi 10 fps =[[

    com a v3 dificilmente caia de 40 fps
    com essa gf4mx64 cai a 30 fps

    to usando d3d, to com os drivers atuais e etc
    tudo no high, 800x600 e min des frame rate 999
    igual era v3

    tem algo p melhor essa bagaça?
    vlw

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.040
    Verdinhas
    2

    UT adora Glide. Dificilmente vc vai fazer essa gf4 andar como a v3 no UT. Tenta desligar antialiasing, multitexturas, dynamic lights, etc, mas não espere muita coisa. Sua CPU provavelmente é gargalo (pelos fps).

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    245
    Verdinhas
    0

    heheheh
    fodz
    mas pelo menos agora ta rodando GTA VC (rula tudo )

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    996
    Verdinhas
    14

    Num entendo nada,mas acho que tem aquela parada do chip nvidia ou msi (num sei),não ser muito compativel com chipset VIA da placa mãe...
    eu tenho um p3 1ghz,uma gforce dessa da msi e 512 ram,e não passa dos 30/40 fps..

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.586
    Verdinhas
    149

    AE louco... faz o seguinte...
    abaixa o world detail pra medium
    e o character detail pra minimo

    ajuda pra caralho...

    fora isso tem uns macetezinhos no ini...

    me chama ai no icq depois que eu te passo...

    []´s
    pharao

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões