+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    788
    Verdinhas
    0

    Freelancer - problema ajudemmmmmmm

    achei q era coisa da demo, mas tá dando o mesmo problema com o som na versão retail...
    o jogo fica sem dialogos ou efeitos sonoros... só de vez enquando dá umas engasgadas e o som aparece por volta de 1 segundo e some denovo...
    alguem aí sabe resolver isso?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.375
    Verdinhas
    0

    Ae semana passada eu postei um topico com o msm problema, e consegui resolver. Esse problema no audio acontece por incompatibilidade de codecs, ou seja, o jogo tá usando um e no seu pc ta instalado outros.
    Eu resolvi assim. Faça o download do "SLD codec pack" versoes 1.3 e 1.5.2. Desinstale qualquer pacote de drivers q eventualmente vc tenha instalado antes de instalar esses 2.
    Instale tb o Windows Media Audio versao 7.1 (Esse arquivo está na pasta "Redist" no cd do freelancer).


    Fazendo isso ae já deve funcionar.......

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.375
    Verdinhas
    0

    Ae semana passada eu postei um topico com o msm problema, e consegui resolver. Esse problema no audio acontece por incompatibilidade de codecs, ou seja, o jogo tá usando um e no seu pc ta instalado outros.
    Eu resolvi assim. Faça o download do "SLD codec pack" versoes 1.3 e 1.5.2. Desinstale qualquer pacote de drivers q eventualmente vc tenha instalado antes de instalar esses 2.
    Instale tb o Windows Media Audio versao 7.1 (Esse arquivo está na pasta "Redist" no cd do freelancer).


    Fazendo isso ae já deve funcionar.......

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    788
    Verdinhas
    0

    valeu... vou tentar fazer isso...
    eu lih no manual q o jogo tem um problema com a Sound Blaster Live 5.1... entao eu tentei trocar pelo som onboard da minha placa mae mas deu na mesma... deve ser problema de codecs mesmo.
    foda a microsoft....

    toh baixando esse pack agora...
    desinstalei todos Codecs de audio third-party e deixei só os da microsoft...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões