Tópico Fechado
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    108
    Verdinhas
    0

    Jedi Knight Jedi Academi - Erro - Help

    Pessoal, estou o seguinte erro quando jogo solo ou crio um game na parte de multiplayer.

    CL_ParsePacketEntities

    O jogo trava e de repente surge o erro. Alguém já viu ? Se puderem de um help.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    314
    Verdinhas
    68

    aki acontece a mesma coisa em 3 pcs diferentes
    tentei fazer lan e dava isso depois de um tempinho de jogo

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.174
    Verdinhas
    0

    tem um patch (crack) por aí que acho que resolve isso.. só preciso achar

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    698
    Verdinhas
    0

    Originalmente enviada por FuhrerKurtKraut
    tem um patch (crack) por aí que acho que resolve isso.. só preciso achar
    Podes crer, esse patch reslve o problema

  6. #5
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    108
    Verdinhas
    0

    Achei por aí um no cd fix e mp fix. Já testei mais deu o mesmo erro.
    Esse patch tem algum nome especifico para ver se bate com o meu.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.174
    Verdinhas
    0

    Onde você acho esse MP Fix?? Aqui da uns pau estranho.. As vezes, quando eu abro o Multiplayer, o jogo fica com FPS muito baixo, num dá pra jogar.. As vezes, quando eu aperto Join Game, volta ao normal.. As vezes, não... eu tenho que sair do jogo...

Tópico Fechado Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões