+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    11
    Verdinhas
    0

    [Me ajudem por favor:] UT x Voodoo3 x Windows XP

    Caras, tô com um problemão...
    desde que instalei o windows xp pro br aqui em casa não to conseguindo rodar o UT...

    quando eu instalei o xp nao dava nem pra abrir o UT... dava erro numa .dll lá... ai eu instalei o drive pra xp da minha placa (voodoo3) de terceiros (encontrado lá em www.voodoofiles.com) ai blz... um avanço: já dava pelo menos pra entrar no UT, mas agora ele trava direto...

    passa um tempim ele ele trava a tela... a musica continua, mas o jogo trava não aceita nada, esc, ctrl+esc, ctrl+alt+del, alt+f4, a teclinha do windows.... nao responde nada!!! ai sou obrigado a reiniciar o pc pelo botão lá do gabinete...é mole??

    o foda eh q eh batata!! SEMPRE trava... 90% das vezes não dá nem pra terminar uma partida...

    já instalei diversos drivers pra xp da voodoo 3 e já tentei esse tutorial aki: http://www.ansiblenetwork.com/mt_archives/000133.shtml

    mas ainda tá a mesma joça...

    será que vocês não podem me ajudar não??? infelizmente nao tenho $$ pra comprar outra placa tao cedo... e já tô com 'sindrome de abstinencia' de UT...ehhehehe

    me ajudem!!! valeu!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    x-factor
    Registro
    Jul 2001
    Mensagens
    2.379
    Verdinhas
    135

    Põe Win98 mesmo

    Eu usava V3 com WinXP e ficava normal, nao sei oq ta havendo ae

  4. #3
    hardMOB Staff - Moderação Avatar de OriOn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    15.576
    Verdinhas
    12327

    Eu tenho o mesmo problema que o seu, porém no meu caso, o computador trava por inteiro!

    Mas é só de vez em quando. Tbm n consegui arrumar isso. A certeza é q é problema de driver.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    1.042
    Verdinhas
    4

    Instala o DX8.1 e tem um driver que eu usava que era o Amigamerlin2.5 SE .. esse cara funcionava bem no XP com a V3

    Faz isso e se não funcionar eh algum mal contato.. na memoria, cabos da HD, etc

  6. #5
    Membro Avatar de SuX|Dickinson
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    2.200
    Verdinhas
    0

    tá rodando o UT em Glide?

    Direct 3d?

    eu lembro na época que eu tinha voodoo3 eu rodei o ut em metal uma vez e aconteceu isso que vc tá falando, roda em Glide cara.

    vai no iniciar programas acha diretorio do UT lá, dai vc bota pra rodar em Unreal Tournament Safe Mode dai vc escolhe Glide.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.040
    Verdinhas
    2

    XP nao vem com suporte default pra glide...instala o amigamerlin que o Maleficus comentou que é muito bom.

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    11
    Verdinhas
    0

    bom, meu directx eh o 9b (melhor q o 8.1 né?)

    é já sabia desta palhaçada do XP com Glid e tb com Direct3D...
    é que a nvidia comprou a 3dfx e desde entao parou de atualizar os produtos da 3dfx para o XP (claro, eles querem vender o nvidia, querem erradicar de uma vez os 3dfx)... ai dá essas treta...

    não acredito que seja mal contato dos fios e tal... pq só acontece isso quando eu rodo o UT... durante o windows fica normal... (bom, de vez enquando o pc reinicia do nada, mas acho que eh por causa do superaquecimento (tá muito quente ultimamente aqui))

    vou tentar esse drive da amigamerlin aí então e volto pra postar aqui...

    obrigado a todos pelas respostas rápidas...

    continuem postando soluções!!!

    valeu,
    [UTF]Marelo

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    11
    Verdinhas
    0

    bom pessoal, eu instalei esse amigamerlin... mas apenas 'adiou' o tempo do travamento ehehehe... quase acabei um jogo lá no terra ai ele reiniciou o pc...
    ai depois de reiniciado, voltei pro jogo aí travou e deu essa mensgagem:



    NOTA: sempre q meu UT trava, ou trava o computador todo, ou reinicia o pc do nada, ou fecha o jogo, volta pro windows e dá uma mensgem de erro tipo essa ai em cima...as msgs variam...mas eu notei q TODAS tem esse 'mainLoop' no final... ou seja... de certo, sempre q o jogo faz esse 'mainLoop' ele trava... espero q isso ajude-os a me ajudar...

  10. #9
    hardMOB Staff - Moderação Avatar de OriOn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    15.576
    Verdinhas
    12327

    tbm vou testar esse driver, vlw.

  11. #10
    Membro Avatar de MarcosMcc
    Info Conteúdo e Citações Jogos Mensageiros
    o-('.'Q)
    Registro
    Apr 2003
    Mensagens
    2.834
    Verdinhas
    223

    Meu pc tava travando por duas causas,


    Driver do modem DSL e driver da GF4
    Atualizei e nao travou mais.


    Geralmente qdo vc volta pro windows depois de um erro desse, ele fala "O sistema se recuperou de um erro grave". Clica na opcao de mandar relatorio pra microsoft. La vai dizer q tipo eh o erro.


    Qto a esse MainLoop, ele sempre vai aparecer msm. E pode notar q tem "flechas"q indicam q o processo eh o contrario, ou seja, deu problema eh no ULevelTick.

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    11
    Verdinhas
    0

    então nesse caso o problema sempre se ORIGINA no mainloop pq esses erros que eu falei sempre "terminam" com ele... sakou???

  13. #12
    Membro Avatar de MarcosMcc
    Info Conteúdo e Citações Jogos Mensageiros
    o-('.'Q)
    Registro
    Apr 2003
    Mensagens
    2.834
    Verdinhas
    223

    Tipo, nao tem problema no seu mainloop hehe. O mainloop eh um processo do UT, eu nunca obti um erro sem ser iniciado por mainloop.
    Pergunta pro ogiva_6, ele deve saber.

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    11
    Verdinhas
    0

    aí, eu procurei esse ogiva_6 e não achei aqui no forum... ele é cadastrado aqui?
    só achei o ogiva|kakarootz

    onde posso encontrá-lo? ele tem site?

    ou entao se vc o ver, pede pra ele entrar aqui... tem como??

    valeu!!!
    [UTF]Marelo

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    11
    Verdinhas
    0

    ai caras, sakem só... outros dois erros... mas sempre 'terminando' com o "mainloop"... ninguém "dá conta de mim" aí nao?? :~[


    e

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    x-factor
    Registro
    Jul 2001
    Mensagens
    2.379
    Verdinhas
    135

    Tipo, desencana, poe o Win98SE ae, joga uns drivers originais e ja era, acho q eh a única solução

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    11
    Verdinhas
    0

    pô cara, voltar pro 98 nem rola... o windows xp é bonzim (comparado ao 98) prefiro ter uma tartaruga q ande do que um jumento q empaque...ehhehe

    me ajudem!!!!! ahhhhh

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    1.042
    Verdinhas
    4

    Qual DX vc ta usando, qual driver?? Ta rodando o UT em glide?

    Desinstalou os outros drivers antes de instalar os novos da voodoo?reinstalou o UT?

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    8.445
    Verdinhas
    161

    Originalmente enviada por |GoD|_X-Factor
    Tipo, desencana, poe o Win98SE ae, joga uns drivers originais e ja era, acho q eh a única solução
    eu tb faria isso eheh

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.040
    Verdinhas
    2

    cria uma particao de 1 gb no hd, instala o 98 nela pros games e XP pro resto. Dual boot resolve seu prob

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    11
    Verdinhas
    0

    ae pessoal, fiz o seguinte: desinstalei a placa de video, os drivers, o 3dfx tools, o UT e começei do zero, como me indicaram, funcionou +-, deu pra acabar um jogo no brturbo, mas logo voltou a nhaca! primeiro reiniciou do nada, depois deu o erro seguinte, depois travou geral...


+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões