+ Responder Tópico
Página 6 de 6 Primeira ... 4 5 6
  1. #126
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2000
    Mensagens
    4.957
    Verdinhas
    2

    Originalmente enviada por FastMHZ
    Acho que realmente aquele screenshot que o Falcon_br postou da R9700Pro tava com algum problema...

    Halo com PS 2.0 (R9700Pro)


    Date / Time: 10/3/2003 1:34:24 PM (85333322ms)
    2200MHz, 1024MB, 128M ATI Radeon 9700 PRO (DeviceID=0x4e44) Driver=6.14.10.6368 Shader=2.0
    D:\Program Files\Microsoft Games\Halo\halo.exe -timedemo (Version=1.0.0.564)
    Frames=4700
    Total Time=142.17s
    Average frame rate=33.06fps
    Below 5fps= 18% (time) 0% (frames) (25.889s spent in 12 frames)
    Below 10fps= 18% (time) 0% (frames)
    Below 15fps= 18% (time) 0% (frames)
    Below 20fps= 20% (time) 1% (frames)
    Below 25fps= 30% (time) 8% (frames)
    Below 30fps= 40% (time) 16% (frames)
    Below 40fps= 58% (time) 35% (frames)
    Below 50fps= 77% (time) 60% (frames)
    Below 60fps= 95% (time) 88% (frames)
    Memory used Max=173MB, Min=139MB, Ave=159MB
    Caramba Fast... ta show essa foto...

    eh bom o Falcon_br ler essas coisas e perceber as coisas ridiculas q ele fala... se nao sabe faz q nem eu, fica quietinho soh lendo maneh, auhauhauhahu !!! hehehe, ele diz nao estar entrando aqui mas ele ta sim, vai por mim galera, vai por mim !!!

    PS: PO, NESSA FOTO ESSE BIXO Q TA MORTO AE NO MEU PARECE MAIS UM TRIANGULO AMBULANTE !!! tb minha placa nao copera mto nao !!!

  2. # Publicidade
    Publicidade

+ Responder Tópico Ir para o Fórum
Página 6 de 6 Primeira ... 4 5 6

Assuntos do tópico

Compartilhar

Permissões