+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    286
    Verdinhas
    0

    Problemas com som no UT

    Pessoal, preciso de uma ajuda.
    Olha só, eu ligo o computador, conecto na internet, abro o UT e blz.. tudo normal. Fecho o UT. Abro ele denovo e o som fica todo bugado, com um monte de defeitos, chiados e rachando... horrível...
    Pra resolver tenho de reiniciar o computador...
    Minha placa de som eh uma Creative SB Live! 5.1
    Alguem tem alguma ideia?

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    774
    Verdinhas
    0

    Sistema Operacional?
    Atualizou o driver da placa de som?
    Tem som onboard? Desabilitou?
    Reinstalou o UT?

    Veja também esses patches para SB Live e UT:

    http://eax.creative.com/eagle/unreal/

  4. #3
    Membro Avatar de Rubonov
    Info Conteúdo e Citações Jogos Mensageiros
    Zeh Ruela
    Registro
    Jan 2001
    Mensagens
    3.011
    Verdinhas
    849

    Vc tá usando algum programa tipo Vcool ou outro de controle de temperatura do seu Atlhon? Aqui o Vcool cria chiados nos efeitos da minha SB Live.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.040
    Verdinhas
    2

    digita preferences no console, e no AUDIO ao inves de latency 40 vc deixa em 60. Deve resolver seu prob...

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    2.690
    Verdinhas
    1

    Vc instalou o XP agora, né??
    Faz isso aqui:

    Originalmente enviada por Buttons
    digita preferences no console, e no AUDIO ao inves de latency 40 vc deixa em 60. Deve resolver seu prob...

    Char rules...

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    286
    Verdinhas
    0

    Originalmente enviada por Buttons
    digita preferences no console, e no AUDIO ao inves de latency 40 vc deixa em 60. Deve resolver seu prob...
    Valeu botões, resolveu meu problema... brigadaum mesmo!

    Valeu aos outros que responderam o topic tbm pela intenção de ajudar
    thanks

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    473
    Verdinhas
    0

    Hehehe É isso ae meu pupilo !

    Hj Tem aula em !

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    286
    Verdinhas
    0

    Originalmente enviada por DeDe.Rulz ...
    Hehehe É isso ae meu pupilo !

    Hj Tem aula em !
    Daqui uns dia tu vai ta levando coro de mim sansey dd (:P)

    vamo treina!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões