+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    hardMOB Platinum User
    Registro
    Jul 2002
    Mensagens
    17.744
    Verdinhas
    4637

    Quem joga HALO entraeh

    Instalei o jogo beleza, soh tem um problema, soh consigo jogar em 640X480, quando eu aumento a resolução, o mouse fica leeeeento e o jogo tb, não fica travando, parece que tá em camera lenta.

    Eu tinha este mesmo problema no CS, soh q eu comcei a jogar com o modo OpenGL aeh dava pra enfiar a resolução que eu quisesse que o jogo rodava rápido.

    Entaum vem a pergunta: Tem jeito de rodar Halo em Open GL?
    Oque é aquele arquivo config.txt na pasta dele?

    Outra coisa, tme jeito de jogar o multiplayer contra bots? Se tiver, como que eu coloco eles?

    Valew aeh

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    314
    Verdinhas
    0

    é pesado mesmo o jogo.. e nao tem como rodar com opengl eu acho

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    788
    Verdinhas
    0

    é... a gearbox vacilou legal no desenpenho do jogo...

  5. #4
    Membro Avatar de Karim_sama
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    1.633
    Verdinhas
    4

    Po eu to jogando meu computador nao é dos melhores e ta rodando legal

    so nao consigo habilitar decalcs e etc

    so poso mexer no FPS, textures e Particles

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 1999
    Mensagens
    13
    Verdinhas
    0

    Acho que isso acontece porque os frames estão travados em determinada velocidade.
    Tipo, acho que é algo como o jogo estar configurado pra rodar a 30 frames por segundos por bem ou por mal
    Ou seja, acaba sendo = um render, se o micro nao der conta de fazer 30 frames por segundo, ele alenta o jogo pra fazer os 30 frames
    Sei la, algo assim : )
    Acho que é la nas config dos graficos
    Tem um vsync la, algo assim.
    Tem tambem a velocidade do monitor, varios bagulhos, vai fuçando.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    hardMOB Platinum User
    Registro
    Jul 2002
    Mensagens
    17.744
    Verdinhas
    4637

    negativo, o problema naum é fps, e sim um slow.
    acontece com o povo que usa Geforce 4Mx nums sei pq.

    Ah, como que muda as config? Tem algum .ini que dá pra mexer?

    Tem console?

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    3.000
    Verdinhas
    4

    tipo eu uso geforce 2 mx400 e roda bem =]

    eh tudo questao de saber configurar as coisas. =]

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    hardMOB Platinum User
    Registro
    Jul 2002
    Mensagens
    17.744
    Verdinhas
    4637

    Originalmente enviada por lepletier
    tipo eu uso geforce 2 mx400 e roda bem =]

    eh tudo questao de saber configurar as coisas. =]
    Poderia me dar uma mão?
    ICQ:145855497

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões