+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    5.114
    Verdinhas
    2

    HELP!!! Meu uT Ta um LIXO! :(

    eai galera

    ja to ficando puto com meu pc

    .atlhon xp 2000
    .abit nf7 rev 1,2
    .512 ddr
    .msi gf4 4200
    .win xp pro . detonator 45.41 (acho)


    seuignte
    ja nao bastasse meu som (onbord) ficar todo rachjado e zunido no ut...agora mesmo no modo mais lixo...meu ut esta CRAVADO nos 40 fps...
    ja botei vsync TRUE, ja mexi nas configs do nvidia e o diabo a quatro

    qq eu façoi galera?!
    to quase parando de jogar por cauisa disso

    alias me passa seu mmsn pharofa...

    te mais

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    83
    Verdinhas
    0

    Melhor coisa eh formatar

    Aqui ficou ruim tb, formatei e instalei os drivers do nforce 2.45 (só não instalei o IDE do nforce pq dei um pau violento aqui - A7N8X-Deluxe) e o detonator 45.23, agora ta blz!

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    83
    Verdinhas
    0

    Quanto ao problema do som da uma olhada aqui http://www.nforcershq.com/forum/view...=sound+problem

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    774
    Verdinhas
    0

    Umbro, viu a frequencia do monitor pra resolucao que vc joga? Num creio que seja isso, mas...

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    5.114
    Verdinhas
    2

    Originalmente enviada por Øgi\//\_6
    Umbro, viu a frequencia do monitor pra resolucao que vc joga? Num creio que seja isso, mas...
    nao entendi

    do q vc fala exatamente...meu fa

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    2.690
    Verdinhas
    1

    Tenta ligar o Vsync no UT...
    Em Direct3D, o Vsync do preferences funciona invertido do OpenGL...
    Quando vc bota true em um, tá ligando, e no outro, tá desligando...
    Dá uma testada..

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    271
    Verdinhas
    0

    Re: HELP!!! Meu uT Ta um LIXO! :(

    Originalmente enviada por umbroTM
    eai galera

    ja to ficando puto com meu pc

    .atlhon xp 2000
    .abit nf7 rev 1,2
    .512 ddr
    .msi gf4 4200
    .win xp pro . detonator 45.41 (acho)


    seuignte
    ja nao bastasse meu som (onbord) ficar todo rachjado e zunido no ut...agora mesmo no modo mais lixo...meu ut esta CRAVADO nos 40 fps...
    ja botei vsync TRUE, ja mexi nas configs do nvidia e o diabo a quatro

    qq eu façoi galera?!
    to quase parando de jogar por cauisa disso

    alias me passa seu mmsn pharofa...

    te mais

    O meu tbm tá essa porra ......
    Já desisti de tentar arrumar,vamo vê se alguem daki dá uma mão.
    Já formatei o micro,instalei e testei todo tipow de driver da nvidia ja mexi no unreal.ini ,já fuçei em tudo e não deu jeito.
    Já ateh fiz um overclock na minha video e não deu jeito.

    Nem sei mais.........ta na hora de trocar de micro ou....

  9. #8
    Membro Avatar de DaemonFelix
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    128
    Verdinhas
    0

    Já atualizou os drivers AGP da sua placa mãe?

  10. #9
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    29
    Verdinhas
    0

    vai em propriedades de video avancadas etc.. e mexe no vsync (sincronizacao vertical) por la
    pode c netspeed sei la!
    e o som zuado aki acontece de vez enquando eu tenho uma abit nf7-s e do nada to jogando ut com mp3 o mp3 zoa ae eu fexo o mp3 ai para de zua o som axo q eh problema da placa mae

  11. #10
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    601
    Verdinhas
    0

    acho q deve ser o vsync mesmo

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    110
    Verdinhas
    0

    Formata!

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    11
    Verdinhas
    0

    Tenta esse esse software de tweak aki...nvHardpage, no meu micro ajudou bastante

    http://download.guru3d.com/pafiledb....category&id=13
    []s

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    23
    Verdinhas
    0

    em relação aos fps acontece a mesma coisa aqui, é em relãção a netspeed, não sei porque mas na que eu deixo não passa de 41 fps. Quando eu mudo para com esse escrotisse.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    Pra resolver o problema do som, vai nas preferencias avançadas (digita "preferences" no console) ou vai no INI direto, acha la na parte AUDIO, la vai ter latency=40, muda pra 120 que o som para de ficar de putaria.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões