+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    721
    Verdinhas
    0

    Silent Hill 3 e as placas 3d

    Ow quais placas 3d o SH3 aceita, funfa em gf2mx?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    dizem q nao funfa em nenhuma MX, mas eu acho que funfa sim, pq ele apesar de ser mais detalhado, usa a mesma engine do SH2 ue rodava em MX...
    Testa ae, pega emprestado pq puxar 2.7gb e nao rodar é foda...
    Ou pega o demo... só 480mb

  4. #3
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    191
    Verdinhas
    0

    eh no readme do jogo diz q mx nao eh suportada mais ate agora nao vi um q tenha o jogo e tenha mx e feito o teste, futuramente vo testa se der certo posto aqui

  5. #4
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    1.728
    Verdinhas
    50

    na minha rodo facil com filtros on !!
    numa 9700 pro
    numa mx440 gf4 com ddr tb rodo liso(sem filtros) aqui inton ve ai !

  6. #5
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por willfred
    na minha rodo facil com filtros on !!
    numa 9700 pro
    numa mx440 gf4 com ddr tb rodo liso(sem filtros) aqui inton ve ai !
    nao falei? nao tem pq nao funfar em MX, o jogo nao usa nada obrigatoriamente do DX8.1>

  7. #6
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    173
    Verdinhas
    0

    O game nao roda em Mx, o próprio README fala...
    já tentei rodar numa Mx440Se e nao rodou, fala q nao tem pixel shader...

  8. #7
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por MalaSérgioLegio
    O game nao roda em Mx, o próprio README fala...
    já tentei rodar numa Mx440Se e nao rodou, fala q nao tem pixel shader...
    uai, entao como o mano dali falou isso? eu heim!

  9. #8
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    191
    Verdinhas
    0

    eu vo te que fazer igual sao tomé so vendo pra crer, posso crebar a cara mais vo tenta hehe o q eh a vida sem riscos hehhehehe

  10. #9
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    173
    Verdinhas
    0

    Originalmente enviada por Spider[JSLV]
    uai, entao como o mano dali falou isso? eu heim!
    Tipo, o kra disse que rodou numa boa numa mx, nao duvido dele, mais na mx440Se da minha namorada nao rodou, apareceu uma telinha dizendo que a placa nao tinha pixel shader... dae nem iniciava o game...

  11. #10
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por MalaSérgioLegio
    Tipo, o kra disse que rodou numa boa numa mx, nao duvido dele, mais na mx440Se da minha namorada nao rodou, apareceu uma telinha dizendo que a placa nao tinha pixel shader... dae nem iniciava o game...
    é, entao nao roda mesmo.
    To nem zul
    Radeon 8500 aki sussu...

  12. #11
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    4.241
    Verdinhas
    5

    Ae como o kra rodou na MX? Eu testei o demo em 17 máquinas com placas variando de GF4MX460 à GF2MX200 e em NENHUMA ele funcionou, em todas dizia que não têm PIXEL SHADER, inclusive aki no forum têm uns 10 kras com GF2 e 4MX que tentaram rodar e nenhum conseguiu muito estranho esse kra ter rodado... posta umas fotos do jogo rodando na GF4MX então, pois em foruns (gamefaqs, darkside, Outerspace, players, uol, finalboss, gamesbrasil, etc.) Têm milhares de pessoas tentando rodar o game e ninguém conseguiu rodá-lo em placas sem PS... vc é o primeiro. fale o que vc fez? Que driver vc usa? Config da máquina?

  13. #12
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    64
    Verdinhas
    0

    Originalmente enviada por willfred
    na minha rodo facil com filtros on !!
    numa 9700 pro
    numa mx440 gf4 com ddr tb rodo liso(sem filtros) aqui inton ve ai !
    Mister "M" Mostre-nos como vc fez rodar o sh3 em uma Gf4mx!! :P

    eu tenho uma gf4mx440 e nem iniciou o jogo pq não tem pixel shader

  14. #13
    Membro Avatar de RedFox
    Info
    Registro
    Oct 1999
    Mensagens
    166
    Verdinhas
    6

    Tipo ideias de como conseguir um dvd com esse jogo?????????????????
    quero comprar mais seila como o foda e importar sai muito caro.

  15. #14
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por Tilt
    Ae como o kra rodou na MX? Eu testei o demo em 17 máquinas com placas variando de GF4MX460 à GF2MX200 e em NENHUMA ele funcionou, em todas dizia que não têm PIXEL SHADER, inclusive aki no forum têm uns 10 kras com GF2 e 4MX que tentaram rodar e nenhum conseguiu muito estranho esse kra ter rodado... posta umas fotos do jogo rodando na GF4MX então, pois em foruns (gamefaqs, darkside, Outerspace, players, uol, finalboss, gamesbrasil, etc.) Têm milhares de pessoas tentando rodar o game e ninguém conseguiu rodá-lo em placas sem PS... vc é o primeiro. fale o que vc fez? Que driver vc usa? Config da máquina?
    essa é a hora que nego some (vide [email protected] com R8500)
    puts

  16. #15
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    4.241
    Verdinhas
    5

    Kd o Mister M?
    Devia mostrar o segredo pra KONAMI já que nem ela conseguiu rodar o jogo na GFxMXxxx...

  17. #16
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    1.728
    Verdinhas
    50

    e serio rodo no pc do trabalho do meu pai
    tipo fico travando umas horas mas dava pra joga com paciencia
    ali era uma gf4mx 440 ddr msi

  18. #17
    UmK
    UmK está offline
    Suspenso
    Info
    Registro
    Aug 2000
    Mensagens
    12.180
    Verdinhas
    7

    vai ver tao confundindo o 2 com o 3
    quem sabe

  19. #18
    Membro Avatar de Clay Marzo
    Info
    Registro
    Jan 2002
    Mensagens
    4.089
    Verdinhas
    302

    pode crer UmK

    deve ter sido isso mesmo.

  20. #19
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    173
    Verdinhas
    0

    É, deve ser o 2, pq o 2 eu rodava numa gf2 mx400 64mb...

  21. #20
    Membro
    Info
    hardMOB Platinum User
    Registro
    Jul 2002
    Mensagens
    17.744
    Verdinhas
    4637

    Testei aqui na minha GEFORCE 4 MX 440 64MB...
    E naum rodou.
    Mas soh acredito vendu...

  22. #21
    Membro Avatar de drbohler
    Info
    Registro
    Oct 2003
    Mensagens
    1.581
    Verdinhas
    304

    Na minha MX 420 não rodou tb...MERDA!!!! huehuaehhea
    Mas logo eu compro minha Radeon.

  23. #22
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    4.241
    Verdinhas
    5

    Originalmente enviada por willfred
    e serio rodo no pc do trabalho do meu pai
    tipo fico travando umas horas mas dava pra joga com paciencia
    ali era uma gf4mx 440 ddr msi
    Ué lá em cima tinha rodado LISO agora tá travando? no próximo post ele diz que só entrou no jogo e mais uns dois posts ele confessa que não rodou

  24. #23
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    191
    Verdinhas
    0

    Nao roda num adinata sacanagem mais num roda na MX maldade isso ehehe

  25. #24
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    1.728
    Verdinhas
    50

    Originalmente enviada por Tilt
    Ué lá em cima tinha rodado LISO agora tá travando? no próximo post ele diz que só entrou no jogo e mais uns dois posts ele confessa que não rodou
    roda liso mas de vez em quando da uma travada nada que atrapalhe o jogo !! mas da pra joga !!

  26. #25
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    4.241
    Verdinhas
    5

    Originalmente enviada por willfred
    roda liso mas de vez em quando da uma travada nada que atrapalhe o jogo !! mas da pra joga !!
    blz, posta umas SCREENSHOTS e não esqueça poste a CONFIG COMPLETA do PC, só pra gente ter uma idéia do que colocar no caldeirão na hora de fazer a mágica Tô zuando. Posta a config completa e de um conferida se o PC tá mesmo com GF4MX, vai que tá com outra placa (tipo RADEON 8500 ou GF3TI200) e por isso tá rodando? De uma conferida. Se puder usa um 3DMARK e publica no FUTUREMARK pra gente poder ver os detalhes.

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões