+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    173
    Verdinhas
    0

    NFS underground = problema doido

    Galera, é o seguinte, tenho um athlon xp 1.8+, 256DDr e ATI Radeon 9000, quando ligo a opção lights trails ou motion blur nas opções do vídeos do jogo, a imagem do jogo fica horrivel, cheia de quadrados, nem da pra ver quase onde clicar...
    C mesmo assim eu tento iniciar uma corrida, o PC REINICIA, c desligo essas opções, o gráfico volta ao normal e rodo o jogo normalmente. Alguém tem uma noção do que seja isso ? Uso o catalyst 3.9. Quando reiniciou o pc, não queria dar boot, dava um erro doido. Nunca vi isso, jogo reiniciar o PC ;/ Será que é algum pau no cd de instalação que bichou o jogo quando liga isso ? No demo eu ligava e funcionava di boa...

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    429
    Verdinhas
    37

    Lancaram um patch pro jogo, pode ser qeu ele adresse algumas dessas questoes! Da uma olhada na pagina oficial pra ver..

    E por enquanto vai curtindo o jogo sem isso neh? Eu to esperando minha Radeon chegar a 2 semanas SO NA SECURA... E NADA DELA! =//

    RoAk

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2003
    Mensagens
    173
    Verdinhas
    0

    hehehe o patch é pra jogar online, ja ta instalado aki. realmente vou ter q ir curtindo assim já q ainda nao tenho nitro e da nem precisa do blur por enquanto hauhhua. ótima escolha q vc fez comprando uma Radeon kra, espero q chegue logo amigo >

  5. #4
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    91
    Verdinhas
    0

    O blur é instrução DX8, a Radeon 9000 suporta dx8? tenho uma ti 4200 e tava temdo esse problema com o ultimo detonador... fui para um mais antigo ( e de maior desenpenho) fico legal.

  6. #5
    Suspenso
    Info
    Registro
    Sep 2003
    Mensagens
    1.276
    Verdinhas
    1

    cara eu tinha esse prob com o DEMO
    agora no full fico perfect.
    cat 3.9 aki tmb

  7. #6
    Membro Avatar de kakaroto(dbz)
    Info
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.785
    Verdinhas
    471

    Originalmente enviada por Constritor
    a Radeon 9000 suporta dx8? tenho


    nao apenas suporta como suporta o DX8.1...... coisa que nenhuma geforce 4 ti tem.....

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2003
    Mensagens
    173
    Verdinhas
    0

    e o meu no demo funcionava di boa e agora no full da pau ;/

  9. #8
    GSJ
    GSJ está offline
    Membro
    Info
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Estranho mesmo... aqui Radeon 9600 Cat3.9 e ta rodando normal.
    a Ati lançou um fix p/ o 3.9... quem sabe tu tenta, oficialmente ele é para o COD, mas vai que corrige mais bugs.


    Falow

  10. #9
    Membro
    Info
    Registro
    Feb 1999
    Mensagens
    6.436
    Verdinhas
    1

    Originalmente enviada por RoAk007
    Lancaram um patch pro jogo, pode ser qeu ele adresse algumas dessas questoes! Da uma olhada na pagina oficial pra ver..
    (...)

    RoAk
    "Adresse" é lamentável, hein.

  11. #10
    Zed
    Zed está offline
    Membro Avatar de Zed
    Info
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.463
    Verdinhas
    249

    mete o catalyst 3.7
    aqui em casa tava travando geral com o 3.9

  12. #11
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2003
    Mensagens
    173
    Verdinhas
    0

    Tava usando o 3.9, era driver, voltei pro 3.8 e agora posso ligar as opções lights e motion blur ;D Obrigado a TODOS!! ;D

    RESOLVIDO

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões