+ Responder Tópico
  1. #1
    Membro Avatar de cLIX
    Info
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    baixei o patch e tá tudo lagado

    um tempo atrás eu tava com o ET aqui e jogava na paz.

    ae resolvi instalar de novo e tudo mais..... percebi q num conectava e sakei q tinha um patch novo ae...

    baixei o bixo e instalei. conectou belezinha só que num consigo jogar que fica totalmente travado direto r num consigo nem sair do lugar

    minha conexão é 512 k e isto aconteceu até mesmo em server da minha cidade q deveria ter ping em torno de 30/40. Sendo que o mesmo server tem outros jogos e jogo normal com ping 30...

    alguma cfg q deveria adicionar ???

    tô boiando... help

    abraços !!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    22.948
    Verdinhas
    345

    Nunca vi isso clix... tenta ver todos os comandos de novo

    /snaps 40
    /rate 25000
    /cl_maxpackets 125
    /cl_timenudge 0 ou se preferir um valor negativo até -20

    agora, os de pb: (só use se houver problemas mesmo)

    /pb_system 1
    /pb_sleep 500

  4. #3
    Membro Avatar de cLIX
    Autor do tópico
    Info
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    ow saboya.. num é isto não... eu já havia conferido estes comandos básicos.. acontece em todo server... citei o webcabo espeíficamente porque fico com ping 40 no máximo em sever de CS na mesma máquina do server em que está o ET.




    http://planeta.terra.com.br/lazer/clix/shot0000.jpg

  5. #4
    Membro Avatar de IceMan
    Info
    Ora pois
    Registro
    Jun 2003
    Mensagens
    12.312
    Verdinhas
    1278

    o jogo jah era muito rlz, foi só soltar esses patches q pioraram o jogo >(

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões