+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Problema (ou não) com Need For Speed: Underground Demo

    Galera... Olha aonde devia estar os km/h, as marchas e talz, olha oq tá aparecendo:





    Isso é do NFS:U Demo mesmo, pq não tá "terminado", ou é erro aqui mesmo?
    Valeu .

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    3.000
    Verdinhas
    4

    esse problema ou eh sua placa de video ou o drive de video.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por lepletier
    esse problema ou eh sua placa de video ou o drive de video.
    nao pode ser, pd aqui ta rodando td no máximo, tranx.!
    será q não pode ser o demo q eu baixei corrompido?

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Só pra reforçar novamente de novo again mais uma vez , é a versão demo, não a full...
    To trocando do Catalyst 3.7 pro 3.9, vamos ver no que vai dar. Se não rolar vou baixar de novo o demo de outra fonte...

    []'s!

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por higherøx
    To trocando do Catalyst 3.7 pro 3.9, vamos ver no que vai dar. Se não rolar vou baixar de novo o demo de outra fonte...

    []'s!
    Não deu certo, baixando o demo de novo, se assim tb não deu vou me suicidar!
    Mas sei não, acho q é coisa do demo mesmo =(.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Ajuda aí galera... ='(
    Help :'(

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    82
    Verdinhas
    0

    o meu ta normal.... eh demo tb
    onde c pego.... qq coisa pega no site da ea

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por nunaum
    o meu ta normal.... eh demo tb
    onde c pego.... qq coisa pega no site da ea
    peguei de lá

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    336
    Verdinhas
    0

    Sei

    Esse erro é tipico pra quem atualiza demais drivers de video, e fica uma lamabança dos inferno,,,
    quando se troca a versao mais doque 2 vezes, recomenda-se reinstalar o windows, ou utilizar algum software que remova o drive por completo,,,
    eu ja fiz o display da Nvidia drive 40.72 rodar junto com o 51.16, tanto eh que estou usando,,,
    poderia ate ser indicio de overclock, mas isso nao eh falha renderização, e sim uma instrução invalida do desenho,,, seja o que for
    o drive esta mostrando aquilo que pra ele eh certo...

    Troque a versao do drive, seja ATI ou Nvidia...


    flw

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Re: Sei

    Originalmente enviada por Samue1Z.[unb]
    Esse erro é tipico pra quem atualiza demais drivers de video, e fica uma lamabança dos inferno,,,
    quando se troca a versao mais doque 2 vezes, recomenda-se reinstalar o windows, ou utilizar algum software que remova o drive por completo,,,
    eu ja fiz o display da Nvidia drive 40.72 rodar junto com o 51.16, tanto eh que estou usando,,,
    poderia ate ser indicio de overclock, mas isso nao eh falha renderização, e sim uma instrução invalida do desenho,,, seja o que for
    o drive esta mostrando aquilo que pra ele eh certo...

    Troque a versao do drive, seja ATI ou Nvidia...


    flw
    ALGUÉM SABE UM SOFTWARE Q TIRA TUDO OQ SOBRA DE DRIVERS?

    eu acho q é esse meu problema...

  12. #11
    Membro Avatar de Draven, Eric D.
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    2.848
    Verdinhas
    1068

    Vai no www.guru3d.com

    na seção de drivers ATi tem um RemoverTool...

    Boa sorte cara...

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por Draven, Eric D.
    Vai no www.guru3d.com

    na seção de drivers ATi tem um RemoverTool...

    Boa sorte cara...
    vlw manowwww! mais num achei nada pode me passa o link?

    THX!

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por higherøx
    vlw manowwww! mais num achei nada pode me passa o link?

    THX!
    Ajuda aí

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Consegui

    haha
    quase me suicidei ahuauieua
    desinstalei todo o software inteiro da ATi, atualizei DiretX 9.0b e todas as merdas, e no fim das contas fui descobri q só dava errado pq tava digamos "mal configurada" na pasta dos gráficos... Só rolou qnd deixei assim:



    Como eu jogo UT2k3 q tbm é um jogo Direct3D e muito pesado, eu deixava "Preferência de Textura" em "Alto Desempenho" e "nível de detalhe do mipmap" em "desempenho". foi só mexer nisso e deu certo =].
    Valeu a todos q me tentaram ajudar ae, e desculpa a burrice de não tentar isso antes... Agora tá tudo perfeito =]]].
    Só q toda vez q entro no jogo tenho q configurar o meu volante tudo de novo, tem como "salvar" ou definir como padrao isso?

    Thx

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    336
    Verdinhas
    0

    Re: Consegui

    Originalmente enviada por higherøx
    haha
    quase me suicidei ahuauieua
    desinstalei todo o software inteiro da ATi, atualizei DiretX 9.0b e todas as merdas, e no fim das contas fui descobri q só dava errado pq tava digamos "mal configurada" na pasta dos gráficos... Só rolou qnd deixei assim:



    Como eu jogo UT2k3 q tbm é um jogo Direct3D e muito pesado, eu deixava "Preferência de Textura" em "Alto Desempenho" e "nível de detalhe do mipmap" em "desempenho". foi só mexer nisso e deu certo =].
    Valeu a todos q me tentaram ajudar ae, e desculpa a burrice de não tentar isso antes... Agora tá tudo perfeito =]]].
    Só q toda vez q entro no jogo tenho q configurar o meu volante tudo de novo, tem como "salvar" ou definir como padrao isso?

    Thx
    Hehehe mas é um fazenda mesmo eim, hehe
    Firmeza cara, mas se vc se deparar com esse tipo de problema daqui pra frente, pode escrever que é drivers
    Swap constante de drivers, atualizações em cima de atualizações, diminui o desempenho da placa, sobrecarrega o resgistro do win, alem de dar esses bugs de video,,, bom mesmo é atualizar o drive somente se deparar com alguma incompatibilidade do jogo atual

    vlw

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Re: Re: Consegui

    Originalmente enviada por Samue1Z.[unb]
    Hehehe mas é um fazenda mesmo eim, hehe
    Firmeza cara, mas se vc se deparar com esse tipo de problema daqui pra frente, pode escrever que é drivers
    Swap constante de drivers, atualizações em cima de atualizações, diminui o desempenho da placa, sobrecarrega o resgistro do win, alem de dar esses bugs de video,,, bom mesmo é atualizar o drive somente se deparar com alguma incompatibilidade do jogo atual

    vlw
    blz cara

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões