+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    192
    Verdinhas
    0

    Max Payne "1" "Rebootando"

    Já que eu não consigo fazer pesquisa pois colocaram o ridiculo tempo de 900 segundos para tal e eu não vou ficar meia hora só para fazer duas pesquisa vou abrir um tópico só para saber uma coisa que possívelmente a pesquisa iria me ajudar, então lá vai:

    No jogo Max Payne "1" estou com um problema que é o seguinte, o jogo carrega até o NEW GAME então aparece a tela de LOADING e depois "reboota" para o Windows.

    A configuração é a seguinte:

    Athlon 2500+, Asus A7V8X, FX5200 128MB, Windows XP PRO, todos os drivers (VIA, NVIDIA, DirectX9b) são os mais recentes.

    Se alguém puder dar uma mão eu agradeço muito.

    Valewss!!!!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.539
    Verdinhas
    10

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.182
    Verdinhas
    0

    Infelizmente cara é a real
    Isso acontece com a sua placa de video e windows xp
    se tu jogar com o Win98SE não vai rolar esse problema
    Aqui da a mesma coisa

    Quando eu tinha a nVídia Vanta LT com o WinXP funcionava na boa, foi só eu trocar de placa que aconteceu isso

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    192
    Verdinhas
    0

    Beleza gente, é um colega meu que acabou de comprar um comp. e estava querendo jogar o Max Payne.....

    Valewsss!!!!!
    Obrigado.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões