+ Responder Tópico
  1. #1
    Membro Avatar de Rubra
    Info
    Registro
    Jan 2003
    Mensagens
    2.681
    Verdinhas
    12

    Gráficos sem AA???

    Oi pessoal...eu to jogando o NFSU e percebi que num consigo ativar o AA nesse jogo....achei isso foda demais pq os carros são legais...mas os serrilhados são foda...

    Alguem conseguiu mudar isso ae? Colocar AA nesse jogo?

    Eu jogo em 1024x768
    tudo no high e 6aa e 8 aniso
    []´s

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Nov 2003
    Mensagens
    24
    Verdinhas
    0

    ai kra oque e isso

    aa e anisio.. onde mudo isso...

    qual a diferença??

  4. #3
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Re: Gráficos sem AA???

    Originalmente enviada por Rubra
    Oi pessoal...eu to jogando o NFSU e percebi que num consigo ativar o AA nesse jogo....achei isso foda demais pq os carros são legais...mas os serrilhados são foda...

    Alguem conseguiu mudar isso ae? Colocar AA nesse jogo?

    Eu jogo em 1024x768
    tudo no high e 6aa e 8 aniso
    []´s
    Po, usa 1280 no minimo.. com toda essa placa

  5. #4
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    10.329
    Verdinhas
    62

    aqui eu to usando 1024x768 aa 6x e aniso 16x
    r9800 pro
    consegui muda normalmente... mas vc mudou no direct3d ou no opengl?
    pq esse jogo eh direct3d, tem que mudar la

  6. #5
    Membro Avatar de Rubra
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    2.681
    Verdinhas
    12

    Originalmente enviada por McArthur
    aqui eu to usando 1024x768 aa 6x e aniso 16x
    r9800 pro
    consegui muda normalmente... mas vc mudou no direct3d ou no opengl?
    pq esse jogo eh direct3d, tem que mudar la
    Eu tbm tenho uma 9800pro
    Eu uso 6x de aa e 8x de aniso em OGL e o mesmo pra D3D mas não muda....em outros jogos mudam...manda uma screenshot ae com o AA habilitado pra ver se sou eu que to com problemas.

  7. #6
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    254
    Verdinhas
    0

    Originalmente enviada por Rubra
    Eu tbm tenho uma 9800pro
    Eu uso 6x de aa e 8x de aniso em OGL e o mesmo pra D3D mas não muda....em outros jogos mudam...manda uma screenshot ae com o AA habilitado pra ver se sou eu que to com problemas.

    hehehe sua sin diz que vc tem 9700pro =p

    mas de boa...buaaa eu como sou pobre tenho uma 9600pro e tmb consigo habilitar de boa...haUahUAHHAHA

    nas GF num sei como faz...so sei que elas perdem MUITA qualidade qndo se habilita

  8. #7
    Membro Avatar de Rubra
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    2.681
    Verdinhas
    12

    Originalmente enviada por brUnO_cArDi
    hehehe sua sin diz que vc tem 9700pro =p

    mas de boa...buaaa eu como sou pobre tenho uma 9600pro e tmb consigo habilitar de boa...haUahUAHHAHA

    nas GF num sei como faz...so sei que elas perdem MUITA qualidade qndo se habilita
    é que mudar sig sux...
    mas sei não...tem jeito de vc tirar screen com o aa ativado?
    pq aki eu coloco td no maximo no Powerstrip e num funciona no jogo.
    []´s

  9. #8
    Membro Avatar de Seu Madruga
    Info
    Registro
    Aug 2002
    Mensagens
    3.094
    Verdinhas
    5

    aki liganu AA a tela fica toda borrada com as luzes...........fora q fica quase toda azulada na tela de selecao la........

  10. #9
    Membro Avatar de Rubra
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    2.681
    Verdinhas
    12

    Eu queria ver se realmente o pessoal ta conseguindo aplicar o AA nesse jogo...pq 6x de aa no desktop pra D3d e OGL roda em todos os jogos...mas parece que nem funciona isso no NFSU

  11. #10
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por Rubra
    Eu queria ver se realmente o pessoal ta conseguindo aplicar o AA nesse jogo...pq 6x de aa no desktop pra D3d e OGL roda em todos os jogos...mas parece que nem funciona isso no NFSU
    Vou testar as 12h e te aviso!

  12. #11
    Membro Avatar de Rubra
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    2.681
    Verdinhas
    12

    Originalmente enviada por NoOne
    Vou testar as 12h e te aviso!
    Blz.
    se der, tira umas screens pra comparar e coloca num site que num seja hpg ou kit.net.....aki num abre.

  13. #12
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    945
    Verdinhas
    0

    eu com a minha 9700NP consigo... vc tem ki mudar pelo ATI Control Painel.... propriedades>configuracao>avancado lah onde vc muda a resolucao do monitos no windows... e nao configura pra OpenGL e sim p/ Direct 3D

  14. #13
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87





    1024x768, 6xFSAA, AF Off
    Radeon 9100 64Mb, DNA 1.9.3.10, DX9.0B

  15. #14
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Se não aparecer ai..

    http://www.joao.osorio.brturbo.com/nfsu/

    Abraços
    NoOne

  16. #15
    Membro Avatar de Rubra
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    2.681
    Verdinhas
    12

    Originalmente enviada por NoOne
    Se não aparecer ai..

    http://www.joao.osorio.brturbo.com/nfsu/

    Abraços
    NoOne
    Vi de boa!
    Mas tipo...eu sei que o NFSU é D3D! Eu falei que deixo tanto o D3d e o OGL no máximo

    EU seto o jogo pro máximo mas num consigo fazer o a funfar de jeito nenhum.
    o que vcs fizeram???

  17. #16
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por Rubra
    Vi de boa!
    Mas tipo...eu sei que o NFSU é D3D! Eu falei que deixo tanto o D3d e o OGL no máximo

    EU seto o jogo pro máximo mas num consigo fazer o a funfar de jeito nenhum.
    o que vcs fizeram???
    Fiz o mesmo que tu falou..
    Todos settings no máximo..
    mas não to usando AF... tenta não usar AF...

  18. #17
    Membro Avatar de Rubra
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    2.681
    Verdinhas
    12

    Eu vou tentar tirar o AN .....espero que funcione.

  19. #18
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por Rubra
    Eu vou tentar tirar o AN .....espero que funcione.
    Tu ainda não tento !? uhaeuhaehueauheaa
    Que cara "lento", heheheheheh!!

  20. #19
    Membro Avatar de Seu Madruga
    Info
    Registro
    Aug 2002
    Mensagens
    3.094
    Verdinhas
    5

    Olha q acontece qdo eu ligo AA com Light Trails abilitado:


    Mas sem ele fica normal...........uma TV com PIP:


    Agora tirando TODOS os efeitos (durante o jogo fiz isso) fica normal mesmo

  21. #20
    Membro Avatar de Rubra
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    2.681
    Verdinhas
    12

    Originalmente enviada por Seu Madruga
    Olha q acontece qdo eu ligo AA com Light Trails abilitado:


    Mas sem ele fica normal...........uma TV com PIP:


    Agora tirando TODOS os efeitos (durante o jogo fiz isso) fica normal mesmo
    Ei seu madruga...manda essas fotos pra mim por favor....aki num abriu.
    [email protected]

    []´s

  22. #21
    Membro Avatar de Rubra
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    2.681
    Verdinhas
    12

    Ei noOne...eu tentei tirar o Aniso e mesmo assim não funcionou o AA na porra do jogo....puts....acho que vou trocar de driver!!!!!!


  23. #22
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por Rubra
    Ei noOne...eu tentei tirar o Aniso e mesmo assim não funcionou o AA na porra do jogo....puts....acho que vou trocar de driver!!!!!!

    Ja tentou utilizar o Catalyst com patch pro COD ?!

  24. #23
    Membro Avatar de Rubra
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    2.681
    Verdinhas
    12

    Originalmente enviada por NoOne
    Ja tentou utilizar o Catalyst com patch pro COD ?!
    Eu uso exatamente esse
    o hotfix do 3.9

  25. #24
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por Rubra
    Eu uso exatamente esse
    o hotfix do 3.9
    E o Catalyst 3.7 ?!
    Eu usei por um tempo o 3.7 e achei ele mais estável que o 3.9!

  26. #25
    Membro Avatar de Rubra
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    2.681
    Verdinhas
    12

    eu vou usar o omega 3.9 mesmo... vou ver se melhora...depois eu falo...se alguem usar e tiver o mesmo problema...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões