+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    3.681
    Verdinhas
    1

    Problema no Need For Speed Underground !! Letras quadriculadas

    Ae tipo peguei o demo do jogo no site da need for speed www.needforspeed.com tá baixei o demo de 219 MB instalei e tals normal ai entro no jogo as letras fica tudo embaçada , quadriculada nao dá pra entender nada oque tá escrito fui apertando qualquer botao entrei no jogo os caras fica tudo nada haver sem texturas e tals oque é isso galera ?

    MEU PC
    Athlon K7 1.2 Thunderbird
    Soyo K7VTA-B
    256 de ram DIMM
    gf4 ti 4200 128mb
    Sound Blaster PCI 128
    Ultimo driver da Nvidia

    creio que com esse pc eu rode normal hein
    ajuda ae galera q joga

    obs : peguei o demo no site da www.needforspeed.com ( site original ) o demo que tem pra teste pra ver se eu curto o jogo antes de jogar..

    flws e []'s

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    253
    Verdinhas
    0

    haUHAUHHAUA, seu pixelshader está desabilitado,

    vai la nas suas opções de vídeo e poem as configurações no médio, em "Equilibrio"

    qndo vc poem "Performace" ele desabilita o pixelshader e ai fika um ** as imagens em jogos mais parrudos...

    hehehe Halo por ex, e need tmb

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2002
    Mensagens
    3.681
    Verdinhas
    1

    Originalmente enviada por brUnO_cArDi
    haUHAUHHAUA, seu pixelshader está desabilitado,

    vai la nas suas opções de vídeo e poem as configurações no médio, em "Equilibrio"

    qndo vc poem "Performace" ele desabilita o pixelshader e ai fika um ** as imagens em jogos mais parrudos...

    hehehe Halo por ex, e need tmb
    véio nao achei isso lá no driver da nvidia nao.. se possivel me esplique melhor

    algumas fotos q tirei do jogo aki

    http://www.robervalcs.hpg.com.br/nfs1.JPG
    http://www.robervalcs.hpg.com.br/nfs2.JPG

    mais alguem ae pode me ajudar ?

  5. #4
    Email inválido
    Info
    Registro
    Feb 2003
    Mensagens
    88
    Verdinhas
    0

    meu tb ta assim e naum achei essa opção ae na config da placa d evideo =(

  6. #5
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    233
    Verdinhas
    0

    Ae o meu tb ta assim e tb não axei essa opção na placa de video, plz ajudem!!

    Falow

  7. #6
    Suspenso
    Info
    Registro
    Dec 2003
    Mensagens
    32
    Verdinhas
    0

    Tb to com esse problema

  8. #7
    Membro
    Info
    Registro
    Jul 2003
    Mensagens
    253
    Verdinhas
    0

    infelizmente não conheço o menu nVidia, tenho uma Radeon..

    vou ver com um amigo que tem nVidia e depois falo p/ vc's !!!

    mas experimenta reinstalar os drivers !!!

    se não funcionar vá la no menu e ponha "QUALIDADE" e não Desempenho

  9. #8
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.742
    Verdinhas
    34

    Originalmente enviada por RobervaLL
    véio nao achei isso lá no driver da nvidia nao.. se possivel me esplique melhor

    algumas fotos q tirei do jogo aki

    http://www.robervalcs.hpg.com.br/nfs1.JPG
    http://www.robervalcs.hpg.com.br/nfs2.JPG

    mais alguem ae pode me ajudar ?
    ok, vou te esplicar
    basta vc baixar o driver da sua placa de vídeo, ir nas opções de 3D e selecionar Nível de detalhe, textura e essas merdas em Equilíbrio ou Qualidade

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2002
    Mensagens
    3.681
    Verdinhas
    1

    up ae q agora to com o cd inteiro e tá com o mesmo problema !!
    ajudem ae galera plz

  11. #10
    Membro Avatar de -= Dick-Dix =-
    Info
    Registro
    May 2002
    Mensagens
    2.903
    Verdinhas
    1

    huahauhua no pc do meu amigo que nao tem placa 3d fico assim tambem HAuHUhAU

  12. #11
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.742
    Verdinhas
    34

    Originalmente enviada por RobervaLL
    up ae q agora to com o cd inteiro e tá com o mesmo problema !!
    ajudem ae galera plz
    cara, a única solução é isso q eu fiz acima pqp
    baixa o detonator e faz isso q eu te mostrei ali em cima

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2002
    Mensagens
    3.681
    Verdinhas
    1

    Originalmente enviada por higherøx
    cara, a única solução é isso q eu fiz acima pqp
    baixa o detonator e faz isso q eu te mostrei ali em cima
    então cara to com o ultimo driver da Nvidia fiz isso que você flw sim acho que fiz pq o driver é em ingles e nao manjo muito mas tava High Performance eu colokei em Qualify e tals e fico mesma coisa

  14. #13
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.742
    Verdinhas
    34

    Originalmente enviada por RobervaLL
    então cara to com o ultimo driver da Nvidia fiz isso que você flw sim acho que fiz pq o driver é em ingles e nao manjo muito mas tava High Performance eu colokei em Qualify e tals e fico mesma coisa
    q sux
    aí é foda, compra uma radeon


  15. #14
    Email inválido
    Info
    Registro
    Aug 2003
    Mensagens
    482
    Verdinhas
    0

    Caras to com memos problema ... meu primo baixou e ta dando as letra e imagem tudo quadrado ja fiz esse esquema ae ... mas naum quer dar certo ..

    baxie o patch mais atual masi ele disse que nao precisava atualizar ...

  16. #15
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2002
    Mensagens
    3.681
    Verdinhas
    1

    up

  17. #16
    Membro
    Info
    Registro
    Jun 2003
    Mensagens
    8
    Verdinhas
    0

    :/

    Tipo, aqui também to tendo um problema meio parecido..

    As letras ficam normais.. mas as texturas dos carros, das ruas e das pessoas parecem q vão pular da tela a qualquer momento :P

    A imagem dos carros no customize fica ruim.. fica formando tipo uns espetos em volta do carro..

    Aqui tb tô com uma Geforce4 Ti4200 128mb :/

    UPPPPP!

  18. #17
    Membro
    Info
    Registro
    Nov 2001
    Mensagens
    1.327
    Verdinhas
    72

    c quiserem vender as Geforce ti4200 eu estou comprando

  19. #18
    Membro Avatar de NIex
    Info
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.073
    Verdinhas
    910

    No meu caso com a 9500PRO foi só elevar a qualidade do minimap e o texture preference para High Perfomance no Open GL tab..
    Antes de eu descobrir isso ficava assim oh.
    Ainda bem que meu amigo achou essa dica nos foruns gringos..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões