+ Responder Tópico
  1. #1
    Suspenso
    Info
    Registro
    Dec 2003
    Mensagens
    1.893
    Verdinhas
    0

    NFS Underground x Radeon 9600PRO

    ae cambada, to tendo uns prob aqui !
    eu tenho uma RAdeon 9600 PRO da Sapphire, to tentnado colocar o filtro aliasing pra roda no jogo e nao vai nem dando prr#da, quando entra no jogo, no carrinh oandando aparece na moral, mas quando escolhe o modo online ou quickrace fika tudu preto e nem com macumba o jogo aparece
    simplismente fika tudu preto

    alguem sabe ae ?
    ja testei com o Catalyst 3.7, 3.10 e omega baseado em 3.10
    ajudem-me, nao aguento mais os serrilhados !

  2. # Publicidade
    Publicidade

  3. #2
    Colaborador
    hardMOB
    Avatar de Com4nche
    Info
    Avatar redondo!
    Registro
    Feb 2000
    Mensagens
    2.723
    Blogs
    1
    Verdinhas
    4427

    simplesmente desliga o Motion Blur, que funciona,
    ou entao pega esse arquivo aqui http://home.arcor.de/herr.kaleu/NFSU_FX_FIX/

    filter.efx e coloca ele na pasta "fx" dentro no diretorio do jogo, nao esquece de fazer backup do mesmo arquivo que ta nessa pasta, dae esse bug some, é problema que da com todas as placas e não tinha sido corrigido no patch 1.3...

  4. #3
    Colaborador
    hardMOB
    Avatar de Com4nche
    Info
    Avatar redondo!
    Registro
    Feb 2000
    Mensagens
    2.723
    Blogs
    1
    Verdinhas
    4427

    up

  5. #4
    Membro
    Info
    Registro
    May 2003
    Mensagens
    211
    Verdinhas
    0

    aee... isso funcionou! show de bola!

  6. #5
    Membro
    Info
    Registro
    Sep 2003
    Mensagens
    17.650
    Verdinhas
    188

    Mas oque esse arquivo realmente faiz ?!?!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões