+ Responder Tópico
  1. #1
    Membro Avatar de destrow
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    3.523
    Verdinhas
    3

    Ajudaaaa...

    Galera meu UT tá beeeeem lento, fica 10 fps e MUUUITO lento mesmo... parece Slow Motion!

    E é só o UT, por que Quake 2 fica normalzão!

    Alguem sabe o que pode ser?

    Prováveis perguntas que seram feitas e suas respostas:

    1- Qual seu PC?

    Athlon TB 1.3 ghz
    GeForce 2 mx 400 64mb
    256mb ram
    e outras coisas

    2- Qual Detonator você usa?
    23.11

    3- Qual Windows você usa?
    Win98 Se

    4- Ja reinstalou o UT?
    Já, 8 vezes

    5- Ja bateu no seu PC?
    Já, o gabinete amaçou um pouco...

    Ajudem-me por favor...

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2000
    Mensagens
    1.901
    Verdinhas
    4

    - Primeiro a coisa mais importante: instala o driver do chipset da sua placa mãe, se for via vai la na www.via.com.tw e puxa o via 4 in 1 algo assim. Se for amd vai la no site da amd, etc..

    - coloca o directx 8.1
    - instala o ultimo detonator ou o 21.83, esse 23.11 é mó merda
    - roda o jogo em d3d, se coloca ro xp rode em opengl que fica tesão.


    acho que com isso vai funfa...


    falowz

  4. #3
    Membro Avatar de destrow
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    3.523
    Verdinhas
    3

    Valeu Kami, vo fazer isso...

  5. #4
    Membro Avatar de S0ulR£aver
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    4.569
    Verdinhas
    2

    Driver 28.32 da Nvidia aqui tá show, usando Windows ME e Windows XP sem problemas

    Vai nesse tópico aqui e dá uma olhada. Vc pode seguir mais ou menos as mesmas dicas, lógico que depende da sua mobo os drivers que indiquei não são válidos.

    Na parte de alterar o UnrealTournament.ini e configuração do NVMAX vc pode fazer como descrevi naquele tópico...

    http://renato.krohling.com

    []'s

  6. #5
    Membro Avatar de destrow
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    3.523
    Verdinhas
    3

    Resolvi o Problema...

    Valeu Soul e Kami!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    5.295
    Verdinhas
    2

    Rlz.. era o driver da placa-mae mesmo acho...
    E deve ser VIA, pra dar esse problema.. heheheh
    (Eu tenho uma e sempre tenho q fazer isso)

    O Driver 23.11 manda mto bem aki

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões