+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    May 2003
    Mensagens
    139
    Verdinhas
    0

    Ultimo Apelo =(

    bom galera do nada meu ra3 comecou a dar umas travadas de +- uns 3 segundos parece que o jogo trava nesses 3 segundos mas depois volta .... dai reinstalei ra3 , continuou igual , fui jogar ffa deu a mesma coisa , desinstalei quake , quando fui instalar meu cd tava com problemas , catei outro cd do quake 3 , instalei e continuou dando as travadinhas ontem formatei o computador instalei o quake 3 e o quake 3 team arena , hoje joguei team arena contra bots ctf e joguei normal .... dai fui jogar ra3 deu a travadinha dos 3 segundos ....

    oque sera que é essa travada ? uma vez deu isso com o osp eu instalei o osp denovo .... mas ta dando no ffa já e no ra3 =/

    help please !!!

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info
    Registro
    Sep 2003
    Mensagens
    431
    Verdinhas
    0

    nussa

    formato e ainda tah dando pau?
    estranho
    deve ser hardware, possivelmente sua placa de video


    eu tbm tenho problemas de travadinhas
    mas comigo acontece, qdo alguem conecta no server, trava durante 1seg, e depois volta perfeito

    eu acho que eh hardware OU DRIVER
    boa sorte


  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    May 2003
    Mensagens
    139
    Verdinhas
    0

    to puxando outro driver frost !

  5. #4
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    99% de chance de NÃO ser driver

    Minha placa de vídeo é uma ATi Radeon [email protected] BIOSMODDED

    Usava o Catalyst 3.9, depois baixei o ômega, ficou uma bosta de voltei pro Catalyst de novo.
    Troquei de Bios (o coração quase saiu pela boca ) e tá tudo ok.

    Eu até falaria muita troca de driver, mais como vc formatou e continuou mesma merda, então tá descartado.
    Desmonta seu PC e monta de novo.

  6. #5
    Membro Avatar de cLIX
    Info
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    desmonta e monta de novo foi demais... pense numa lógica :/

    murdoc... vc diz que jogou offline e não apareceram as travadinhas???

    Se isto ocorreu... algo relacionado a net ou a seus comandos pra net.

    Qdo vc reinstalou tudo do zero... tentou entrar com a cfg padrão do q3 ??? tenta .. assim vc saberá se algo errado na sua cfg que poderia estar ocasionando isto..

    Também entre em servers que não tenham PB... Assim vc testa se algo com o punkbosta.

    dps fala ae...

  7. #6
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por cLIX
    desmonta e monta de novo foi demais... pense numa lógica :/

    murdoc... vc diz que jogou offline e não apareceram as travadinhas???

    Se isto ocorreu... algo relacionado a net ou a seus comandos pra net.

    Qdo vc reinstalou tudo do zero... tentou entrar com a cfg padrão do q3 ??? tenta .. assim vc saberá se algo errado na sua cfg que poderia estar ocasionando isto..

    Também entre em servers que não tenham PB... Assim vc testa se algo com o punkbosta.

    dps fala ae...
    Puta q pariu
    é lógico que pode ser
    ainda mais se o modem dele for onboard...
    sua anta \o/

  8. #7
    Membro Avatar de cLIX
    Info
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    Originalmente enviada por higherøx
    Puta q pariu
    é lógico que pode ser
    ainda mais se o modem dele for onboard...
    sua anta \o/

    afff.... agora que ficou sem sentido mesmo...

    se o modem for on board ae sim não iria fazer diferença alguma desmontar o pc... isto não mudaria nada

    Caso fosse algum modem discado sendo offboard seria quase impossível mudar algo. Porém, uma chance mínima de ser um slot ou um mal contato bobo.... Porque o sensato seria não funcionar...

    Muito provavelmente estamos falando de uma net adsl. E não mudará em nada ele montar e desmontar a máquina dele 10 vezes

    e aliás, nem se tem certeza se pode ser algo com a conexão... Esperemos ele se manifestar a respeito de como o pc dele se comporta offline e/ou online com cfg padrão

  9. #8
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por cLIX
    afff.... agora que ficou sem sentido mesmo...

    se o modem for on board ae sim não iria fazer diferença alguma desmontar o pc... isto não mudaria nada

    Caso fosse algum modem discado sendo offboard seria quase impossível mudar algo. Porém, uma chance mínima de ser um slot ou um mal contato bobo.... Porque o sensato seria não funcionar...

    Muito provavelmente estamos falando de uma net adsl. E não mudará em nada ele montar e desmontar a máquina dele 10 vezes

    e aliás, nem se tem certeza se pode ser algo com a conexão... Esperemos ele se manifestar a respeito de como o pc dele se comporta offline e/ou online com cfg padrão
    Mais não custa tentar

  10. #9
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    1.758
    Verdinhas
    15

    Montar e desmontar é forçar a barra.
    A algum tempo atrás saiu no site do Pb um problema que acontecia em placas de video Nvidia rodando o driver 53.XX .
    Se for Nvidia desinstala o driver e baixa um driver da versão 4X.XX ou anterior.
    Mas primeiro faz o que o clix falou sobre a cfg.

    Editando :

    ta ai o post no site do pb :
    Release Notes for PB Client v1.069:


    contains a temporary workaround for the lockup conflict with nVidia v5x.xx forceware drivers until nVidia corrects their backwards compatibility issues - the workaround may or may not solve the lockup problem for individual users depending on hardware combinations

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    May 2003
    Mensagens
    139
    Verdinhas
    0

    Originalmente enviada por cLIX
    afff.... agora que ficou sem sentido mesmo...

    se o modem for on board ae sim não iria fazer diferença alguma desmontar o pc... isto não mudaria nada

    Caso fosse algum modem discado sendo offboard seria quase impossível mudar algo. Porém, uma chance mínima de ser um slot ou um mal contato bobo.... Porque o sensato seria não funcionar...

    Muito provavelmente estamos falando de uma net adsl. E não mudará em nada ele montar e desmontar a máquina dele 10 vezes

    e aliás, nem se tem certeza se pode ser algo com a conexão... Esperemos ele se manifestar a respeito de como o pc dele se comporta offline e/ou online com cfg padrão
    o ra3 eu criei em lan e deu a mesma travada =/

    baseq3 na net deu a travada


    atualizei o driver para o ultimo 4.3 da radeon e deu a travada vou por um mais antigo o 3.6

  12. #11
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por .Murd0c
    o ra3 eu criei em lan e deu a mesma travada =/

    baseq3 na net deu a travada


    atualizei o driver para o ultimo 4.3 da radeon e deu a travada vou por um mais antigo o 3.6
    q 4.3 seu bebado... eh um lixo total
    o melhor eh os 3.7!

  13. #12
    Membro Avatar de cLIX
    Info
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    primeiro testa com o cfg padrão.... pode ser algo bixado no cfg...

  14. #13
    Suspenso
    Info
    Registro
    Feb 2002
    Mensagens
    579
    Verdinhas
    0

    me parece ser o pb

    poe pb_sleep 500 pra ver se melhora

  15. #14
    Membro
    Info
    Registro
    May 2002
    Mensagens
    3.427
    Verdinhas
    1

    drawgun

  16. #15
    Membro Avatar de Guniz
    Info
    Registro
    Apr 2002
    Mensagens
    5.431
    Verdinhas
    287

    Originalmente enviada por rH:[Heavy]
    drawgun

  17. #16
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    4.398
    Verdinhas
    0

    /disconnect
    /pb_system 1
    /pb_sleep 500
    /reconnect

  18. #17
    Membro Avatar de cLIX
    Info
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    Originalmente enviada por rH:[Heavy]
    drawgun
    bem lembrado.... pode ser também


  19. #18
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    78
    Verdinhas
    0

    Originalmente enviada por cLIX
    bem lembrado.... pode ser também


  20. #19
    Membro Avatar de William Munny
    Info
    Registro
    Jan 2003
    Mensagens
    2.714
    Verdinhas
    10

    Re: Ultimo Apelo =(

    Originalmente enviada por .Murd0c
    umas travadas de +- uns 3 segundos parece que o jogo trava nesses 3 segundos
    trava como? tipo lag de hardware (congelado) ou de net msm?
    8-\

  21. #20
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    1.173
    Verdinhas
    1

    q q tem o drawgun a ve ?

  22. #21
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    1.758
    Verdinhas
    15

    Originalmente enviada por dark;P
    q q tem o drawgun a ve ?
    O pc trava de medo ao ver uma arma !

  23. #22
    Membro
    Info
    Registro
    Feb 2003
    Mensagens
    490
    Verdinhas
    0

    Originalmente enviada por dark;P
    q q tem o drawgun a ve ?
    Boa pergunta, Drawngun não tem nada a ve auHAUhuaHAUhauHAuhaUHAu!!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões