+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    11
    Verdinhas
    1

    Farcry + ATI

    Seguinte, to com o DVD final do Farcry aqui e o jogo ta bem bugado mesmo.

    Funciona normalzao com tudo no Very High, mas o Lighting se eu colocar em qq coisa acima de Low da VPU RECOVER direto.

    Com o Catalyst 3.9 isso nao acontece mesmo com tudo no Very High, so que no 3.9 fica com texturas todas zuadas e no 4.3 a agua fica toda zuada.

    To usando os drivers Omega aqui.



    Outro bug ta no Multiplayer tambem, quando eu carrego ele da Error loading map data.

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    3.014
    Verdinhas
    0

    To usando 3.8 aqi e ta normal

    ATi raeon 9800 pro

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    Aki com a minha R9500 ficava normal, só dava uns erros de texturas em algumas pedras, mesmo com o CATALYST 4.3, mas como eram pouco os erros nem incomodava muito... qualquer coisa, DESLIGUE o VPU RECOVER, ou se tiver OVER, diminua o OVERCLOCK. Tente fazer um teste com o driver da ATI tb em vez de usar o do OMEGA.

  5. #4
    hardMOB Staff - Moderação Avatar de DouglasteR
    Info Conteúdo e Citações Jogos Mensageiros
    BOMsolmito 2018!
    Registro
    Oct 2000
    Mensagens
    15.987
    Verdinhas
    15233

    Normal aqui AIW 9800pro Cat 4.3

  6. #5
    Membro Avatar de Clay Marzo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    4.090
    Verdinhas
    302

    Cat 3.8 aqui tbm e ta normal (R9700)

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    1.277
    Verdinhas
    1

    r9100 aqui,vpu recover direto se por a WATER em qq coisa acima de LOW, e tex ficam todas zoadas.

    minha versão é a wxp-w2k-catalyst-7-981-040127m-013420c(alguém sabe como faço pra ver q versão é essa porra?)

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2000
    Mensagens
    4.315
    Verdinhas
    3

    Originalmente enviada por -=DouglasteR=-
    Normal aqui AIW 9800pro Cat 4.3
    mesma coisa

    pelo pouko q joguei

    mas as vezes o jogo da um erro critico q nao sei se tem a ver com o video vou jogar mais hoje a tarde e falo

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    Originalmente enviada por *Slicer2k*
    r9100 aqui,vpu recover direto se por a WATER em qq coisa acima de LOW, e tex ficam todas zoadas.

    minha versão é a wxp-w2k-catalyst-7-981-040127m-013420c(alguém sabe como faço pra ver q versão é essa porra?)
    Quando vc vai instalar aparece a versão... eu não cheguei a jogar o FULL com a RADEON, no demo dava só uns erros de textura nas pedras, mas eu deixava AGUA e AMBIENTE em VERY HIGH e ficava blz... pelo que conversei com meu vizinho que tem 9600XT, a Radeon dele tb dava erro no demo, mas segundo ele o CT 4.3 ja corrigiu esses defeito e agora roda normal.

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    11
    Verdinhas
    1

    Aqui a agua tambem se eu colocar qq coisa acima de low as textturas dela ficam zoadas.

    Eu tentei com os drivers da ATI e da DNA tambem e nada.

    Parece que é algum bug do jogo com as Radeon 8500.

  11. #10
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.673
    Verdinhas
    0

    infelizmente CATALYST's 4.x pra cima é LIXO

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    429
    Verdinhas
    37

    Isso não é so com catalyxos 4.x infelizmente!! Vamo esperar mamãe ATI corrigir essas merdas Ou então o pessoal da Crytek...

    RoAk

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    11
    Verdinhas
    1

    O bug e do jogo.

    Pelo menos a versao canadense e americana dele tao mais bugadas que o windows

    No bluesnews ja tem patch anunciado

  14. #13
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    541
    Verdinhas
    0

    Normal aqui 9800xt + cat 4.3

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    12
    Registro
    Feb 2002
    Mensagens
    1.560
    Verdinhas
    36

    Normal aqui, 9500PRO + Ômega 4.3(2.5.30)

  16. #15
    Membro Avatar de Seijuro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.288
    Verdinhas
    9

    normal aki
    very high 9500np omega 3.10

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2000
    Mensagens
    4.315
    Verdinhas
    3

    olha esse bug q escroto





    se nao aparecer
    http://fotos.terra.com.br/album.cgi/550992


    entao qdo oviro a visao tudo fika inclinado muito ruim

    é bug do jogo mesmo ou da placa??
    aki é 9800pro
    catalixo 4.3

  18. #17
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.673
    Verdinhas
    0

    Originalmente enviada por R2D2*KaKaKa
    olha esse bug q escroto





    se nao aparecer
    http://fotos.terra.com.br/album.cgi/550992


    entao qdo oviro a visao tudo fika inclinado muito ruim

    é bug do jogo mesmo ou da placa??
    aki é 9800pro
    catalixo 4.3
    bota o catalixo 3.10 ou inferior q esse bagulho desaparece... 100% garantido

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    11
    Verdinhas
    1

    Coma 8500 nao desaparece nao.

    Eu tenho uma aqui e testei o 3.9 que é a versao que os caras do FarCry mandam usar.

    Acontece uns bugs morfeticos com texturas, a unica diferenca é a porra do VPU Recover q nao ocorre.



    To aguardando o patch que é pra sair hoje

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    To com o Catalyst 4.3 aqui e está tudo normal... mas ainda estou na ilha, vamos ver quando eu chegar onde vcs estão se vai dar o problema

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    4.913
    Verdinhas
    913

    Originalmente enviada por Ydur
    To com o Catalyst 4.3 aqui e está tudo normal... mas ainda estou na ilha, vamos ver quando eu chegar onde vcs estão se vai dar o problema
    vi q seu pc eh bem parecido com o meu ta rodando em q resolucao / qualities ?

    aki tbm ta normal 4.3, ja ja vou entrar na caverna onde tem os experimentos acho...

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2000
    Mensagens
    4.315
    Verdinhas
    3

    é pq pra cada placa é um drive diferente eles so vem tudo junto

    bom vou tentar com o 3.9 pra ver oq da

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.595
    Verdinhas
    0

    Aqui VPU Recover direto no pc da assinatura cat4.3....será que é a Radeon 8500?

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Aqui rodo com o cat4.3 sem nenhum bug, com tudo no very high e agua no ultra high, configurçao direct3d/opengl em equilibrado, 800x600 com o vsinc no jogo desligado rodo na min 22fps e max 46fps, olhando pro ceu logico que da mais de 100 hhehhe. Estou com a versao provisoria de 3cds meu dvd vai chegar semana que vem ai eu vou ver se tem alguma diferença entre eles.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões