+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.673
    Verdinhas
    0

    Ram Eater!!!!

    caralho, o jogo é bom mas é PESADAÇO...

    tenho um [email protected] com 512mb DDR333, e uma Radeon 8500 128mb, que alias, ta rodando MUITO BEM O JOGO, tudo no MAXIMO em 800x600... lisinho...... sem lags....

    mas o q ta me incomodando sao os LAGS DE HD...... toda vez q eu entro num combate ele fica travando por mais ou menos 1 minuto ate o jogo "ASSENTAR" os dados nos 512mb de RAM......

    pow, sera q UT2004 ja é um sinal que outro pente de 512 vai ser preciso na minha makina?????

    assim ta foda......

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    169
    Verdinhas
    0

    Defrag o HD ou pega um de 7200rpm

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.673
    Verdinhas
    0

    Originalmente enviada por Wedge Antilles
    Defrag o HD ou pega um de 7200rpm
    mas depois de um tempo (1 min) isso para... nao será RAM nao?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    745
    Verdinhas
    91

    amigo faz defrag(espero que esteja com nffs),na config ut.ini tem uma linha cachesized=32 coloca 64 ou 128. vai melhorar um pouco.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    vai melhora nada, pode por mais ram ai que eh unica coisa q resolve

    exp propria, ja fiz todos os tweaks q tem e nao muda porra nenhuma, o pc do meu irmao com 768 de ram nao da lag de hd nenhum, e sai do jogo rapido sem ficar dando aquelas lagadas enormes..


    Só mais ram resolve isso

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    481
    Verdinhas
    1

    No forum da atari um monte d gente tava tendo esse problema... ateh um pessoal com 1 giga de ram... Aki eu tmb tive isso, e consegui resolver desabilitando o preload all player skins... tenta aew

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    1.522
    Verdinhas
    2

    não é problema de defrag, é pau do jogo mesmo! Vc pode ter 1GB de ram que fica dando umas lidas no hd durante o jogo de vez em qdo.

    Tem um puta dum tópico monstro no fórum oficial do jogo sobre isso.

  9. #8
    Membro Avatar de Matheusoc
    Info Conteúdo e Citações Jogos Mensageiros
    BR BR HUEHUEHUE
    Registro
    Oct 2003
    Mensagens
    21.271
    Verdinhas
    4438

    aki com 256 não da lag nenhum, soh no ons,

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    745
    Verdinhas
    91

    Originalmente enviada por Matheusoc
    aki com 256 não da lag nenhum, soh no ons,

    aee pessoal nao e lag normal nao ,e como se voce tivesse jogando normal ele comeca a ler o hd com uma lagadinha de que ta carregando algo e esse o problema ,no halo tem algo assim para interligar as fases ele da uma paradinha para ler e continua,isso ae e foda.

  11. #10
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.673
    Verdinhas
    0

    Originalmente enviada por KaMikAzE
    não é problema de defrag, é pau do jogo mesmo! Vc pode ter 1GB de ram que fica dando umas lidas no hd durante o jogo de vez em qdo.

    Tem um puta dum tópico monstro no fórum oficial do jogo sobre isso.
    pow, se o problema nao é RAM e se tem gente com 256 jogando liso, como faz pra melhorar isso..... pq ENCHE O SACO!!!

    valeus

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    bom, tem o forcedefaultcharacter e isso ajuda a economizar ram com certeza... dá um 'googlezada' e veja como funciona... além de desabilitar o preload all player skins...
    mas é tosko ficar sem todas as skins...
    pelo menos agora vc pode 'forçar' um personagem diferente, para 'males' e 'females' (sorry, não tem para gays ainda!)

    eu não tenho lag de hd nenhum depois que entra no jogo, que estranho... sou um privilegiado... o que eu tenho são low-fps, mas beleza...

    fui

  13. #12
    Membro Avatar de Diego - Evil
    Info Conteúdo e Citações Jogos Mensageiros
    Loading...
    Registro
    Jun 2002
    Mensagens
    8.645
    Verdinhas
    1433

    HD influencia sim, na casa do meu amigo q tem uma Western Digital de 120 gb, 7200 rpm e 8mb de Buffer fica Doidera..

    Maas akele negocio do preload all skins faz diferença sim...

    Do mais nao se assustem e o peso do game mesmo..lembram Q3 quando lançou? UT1?

    Por mais bem q vc ache q vc roda UT2004, daki a dois anos, ai SIM q vc vai saber o q eh roda-lo com perfeiçao

  14. #13
    UmK
    UmK está offline
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    12.180
    Verdinhas
    7

    hmm
    eu tenho 768 de ram e nao da lag de hd nenhum (detalhe: quantum LCT20 40gb -> 256k de cache e 4800 rpm )

    Evil, pra q esperar tudo isso?
    tem mtas makinas q rodam --perfeito-- hj em dia... e nem rpecisa ser top do top

  15. #14
    Membro Avatar de rocknaveia
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    7.957
    Verdinhas
    451

    A minha ta rodando sucegado a 1024 tudo no maximo , nao da lag de HD nem nada

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    Originalmente enviada por rocknaveia
    A minha ta rodando sucegado a 1024 tudo no maximo , nao da lag de HD nem nada
    véio eu nao entendo vcs.

    Como voce com um p4 2.4 e uma 9600 pode falar que roda tudo no maximo numa boa?

    Cara eu tenho certeza que Onslaught e assault nao ficam numa boa ai.
    Vc tem que ter quedas de FPS nesses mapas..

    O meu sistema é bem semelhante ao seu (Xp2000+ Radeon9500PRO) e apesar dos mapas de DM e CTF em geral rodarem bem, eu jogo com tudo em LOW (menos texturas q eu largo no normal) pra evitar perdas de fps nas partes pesadas.

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    481
    Verdinhas
    1

    Aki com o pc dah assinatura jogo em 1024x768 com tudo no medium(normal) e pego de 130-180 fps em qualquer mapa (no sigle player)... mas online os fps ficam travados em 80, nao sei pq....

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    1.522
    Verdinhas
    2

    Originalmente enviada por rocknaveia
    A minha ta rodando sucegado a 1024 tudo no maximo , nao da lag de HD nem nada
    meu deus, vamos prestar um pouco de atenção no português hehehe.

    Fica sussegado!!!

  19. #18
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.673
    Verdinhas
    0

    Originalmente enviada por vw!Evilforce
    HD influencia sim, na casa do meu amigo q tem uma Western Digital de 120 gb, 7200 rpm e 8mb de Buffer fica Doidera..

    Maas akele negocio do preload all skins faz diferença sim...

    Do mais nao se assustem e o peso do game mesmo..lembram Q3 quando lançou? UT1?

    Por mais bem q vc ache q vc roda UT2004, daki a dois anos, ai SIM q vc vai saber o q eh roda-lo com perfeiçao
    onde eu acho esse preload skins pra desabilitar?

  20. #19
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    1.673
    Verdinhas
    0

    Originalmente enviada por UmK
    hmm
    eu tenho 768 de ram e nao da lag de hd nenhum (detalhe: quantum LCT20 40gb -> 256k de cache e 4800 rpm )

    Evil, pra q esperar tudo isso?
    tem mtas makinas q rodam --perfeito-- hj em dia... e nem rpecisa ser top do top
    c nao entendeu, eu nao tenho LAGS DE HD..... tenho so por 1 minuto, depois o mapa+personagens se assentam na memoria e o jogo para de lagar.....

    outro problema tbm, demora MUITO( + de 1 min) pra entrar no mapa e comessar o combate (modo de veiculos) isso é normal? ou tbm se reflete na minha "suposta" falta de RAM?

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    Originalmente enviada por RetardadoMental
    c nao entendeu, eu nao tenho LAGS DE HD..... tenho so por 1 minuto, depois o mapa+personagens se assentam na memoria e o jogo para de lagar.....

    outro problema tbm, demora MUITO( + de 1 min) pra entrar no mapa e comessar o combate (modo de veiculos) isso é normal? ou tbm se reflete na minha "suposta" falta de RAM?
    ISSO eh o efeito da falta de ram.

  22. #21
    Membro Avatar de Matheusoc
    Info Conteúdo e Citações Jogos Mensageiros
    BR BR HUEHUEHUE
    Registro
    Oct 2003
    Mensagens
    21.271
    Verdinhas
    4438

    Originalmente enviada por mackbad
    aee pessoal nao e lag normal nao ,e como se voce tivesse jogando normal ele comeca a ler o hd com uma lagadinha de que ta carregando algo e esse o problema ,no halo tem algo assim para interligar as fases ele da uma paradinha para ler e continua,isso ae e foda.
    mas eh desse tipo de lag mesmo q eu me refiria, no assault da isso de vez enquando, e o ons fica meio ruim de joga q trava toda hora, mas no resto normal...

    isso q meu pc eh uma bosta

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    8.818
    Verdinhas
    2

    Originalmente enviada por KaMikAzE
    não é problema de defrag, é pau do jogo mesmo! Vc pode ter 1GB de ram que fica dando umas lidas no hd durante o jogo de vez em qdo.

    Tem um puta dum tópico monstro no fórum oficial do jogo sobre isso.
    Exagero
    512 é perfeitamente "rodável"
    O problema é que o cara ai disse que colocou tudo no máximo, ou seja, abilitou as texturas de 256 mb, que come mta mais memória que a placa de video dele tem, comendo o resto em RAM, e depois em HD.
    È só o cara colocar as texturas em Normal, ou perto disso, principalmente as genéricas e dos World. Ai acaba o problema, com certeza.

  24. #23
    Membro Avatar de WolfwooD
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.242
    Verdinhas
    27

    hm, este tutorial fez verdadeiros milagres aki, ajudou bagarai
    http://www.ataricommunity.com/forums...hreadid=360368

  25. #24
    Membro Avatar de Diego - Evil
    Info Conteúdo e Citações Jogos Mensageiros
    Loading...
    Registro
    Jun 2002
    Mensagens
    8.645
    Verdinhas
    1433

    Originalmente enviada por BlackOmega
    véio eu nao entendo vcs.

    Como voce com um p4 2.4 e uma 9600 pode falar que roda tudo no maximo numa boa?

    Cara eu tenho certeza que Onslaught e assault nao ficam numa boa ai.
    Vc tem que ter quedas de FPS nesses mapas..

    O meu sistema é bem semelhante ao seu (Xp2000+ Radeon9500PRO) e apesar dos mapas de DM e CTF em geral rodarem bem, eu jogo com tudo em LOW (menos texturas q eu largo no normal) pra evitar perdas de fps nas partes pesadas.
    NHA, P4c 2.4 HT e respeitavel hein.

    Ainda mais com DUal chanel, q leva o bus das memos a "teoricos" 128 bit... P4 em dual chanel da um memory bandiwidth respeitavel.

    E com essa Vga ainda... mobo boa Acho o Sistema seu tao ou mais foda q o do meu colega ( 2.5 barton GF FX 5700, WD 7200 8mb buffer 512 ddr [email protected] da samsung, NF2 u400 ( mobo )

    Acho q so o q vc perde é em HD, o resto vc ganha, ou empata.

    Ja nois com o XPzin 2.0 sofre um poko... e eu com essa MX aki entao aoeg uati! fica soda mas da p jogar sim ( e claro dando slowdowns em alguns trechos )

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões