+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    1.522
    Verdinhas
    2

    Seu PC dá aquelas travadas (acesso ao HD) qdo vc ta jogando UT2004? poste sua config.

    Estranho, eu to com dois pc aqui em casa por enquanto e notei algo agora..


    Qdo saiu o UT2004 eu tinha acabado de montar meu pc novo que é:

    Athlon XP [email protected]
    512 ddr 400
    hd serial ata
    radeon 9800 pro
    mobo abit nf7-s


    Esse pc fica lendo o hd durante os jogos, e enche o saco!

    Ja o outro pc que ta aqui em casa enquanto eu troco o hd serial ata que pifou com menos de 1 mês de uso:

    p4 [email protected]
    512 rambus pc1066
    40gb hd ata100
    gf4 ti4600
    mobo asus p4t533-c

    Esse outro não acontece isso e o jogo roda lisinho, dentro das capacidades da gf4, e pra falar a verdade to preferindo joga com esse do que com meu novo.



    Então, postem ae suas configs e se vc tem esse problema enquanto joga ut2004 para ver se conseguimos encontrar a razão desse problema.



    Valeu

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    2.496
    Verdinhas
    1593

    Tenho um pc parecido com o teu e nao da lag de hd nao
    to com 1 gb de ram 400

    acontece q formatei o hd e to so com ut 1 e ut 2004 instalado :P

    Barton [email protected]+
    Radeon 9800 pro
    1 gb Ram
    HD 120 gb

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 1999
    Mensagens
    551
    Verdinhas
    2

    aqui não dá travadas não

    batom [email protected]+
    512 ddr 400
    r9800 pro
    a7n8x dlx 2.0


    []s

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2001
    Mensagens
    481
    Verdinhas
    1

    Cara, desliga o preload all skins

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    Config na assinatura, nada dessas travadas, só low fps mesmo...
    Põe default models que resolve... e tira algumas frescuras, pronto...

    fui

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.950
    Verdinhas
    345

    Originalmente enviada por (o'.'o)
    aqui não dá travadas não

    batom [email protected]+
    512 ddr 400
    r9800 pro
    a7n8x dlx 2.0


    []s
    sem travadas, que triste

  8. #7
    Membro Avatar de TurboXan
    Info Conteúdo e Citações Jogos Mensageiros
    Unreal 4Ever - TurboXan
    Registro
    Jan 2002
    Mensagens
    12.761
    Verdinhas
    3235

    Config na Assinatura..
    Sem travadas.. trava no inicio da partida.. isso por causa dos inumeros personagem..em default caracter não tem isso
    mesmo jogando em highest

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    279
    Verdinhas
    0

    Config:
    Atlhon XP 1700+
    256MB RAM PC133 DIMM
    FX5200 64BITS 128MB
    HD 20GB SEAGATE

    Ta em 800x600 alternando em normal e low algumas coisas!!e NAO TRAVA!!ta rodando liso mtoo melhor q o ut2003!

  10. #9
    Membro Avatar de Diego - Evil
    Info Conteúdo e Citações Jogos Mensageiros
    Loading...
    Registro
    Jun 2002
    Mensagens
    8.645
    Verdinhas
    1432

    Prefiro nao opinar pq minha HD ( Ops meu Bdblock de 40 GB ) Ta lentao... pedindo um format e minha config e muito singela

  11. #10
    Membro Avatar de SkyHakuu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    3.534
    Verdinhas
    283

    1900+
    radeon 8500 retail
    256 pc 133
    hd 20 gb ata 100 7200
    trava
    no inicio lendo tudo, dps fica de boua, c colocar no high as textura ele não aguenta.
    bota 1;5 gb de ram q para tds os problemas
    ou faça igual a catarina q tem 4 gb de ram hehehe
    nerda escrota

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1
    Verdinhas
    0

    Bom, aqui quando eu instalei pela primeira vez dava sim umas travadas, mas eu tava com o meu HD de 60 gigas quase cheio e tinha 512 de RAM apenas, e as travadas só ocorriam nos mapas muito grandes (ONS p.ex.). Fiz upgrade prum HD de 120G 7200rpm e coloquei mais 512 de RAM, reinstalei e tá uma maravilha, sem travadas, média de 40-50 fps em ONS. Ao que me parece os mapas exigem muita memória RAM, e o que eu tinha disponivel (350MB livres apos o Boot) não era suficiente.

  13. #12
    Membro Avatar de WolfwooD
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.242
    Verdinhas
    27

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    1.375
    Verdinhas
    0

    kami..
    cabei de comprar..

    athlon 2400+
    asus a7nx-e deluxe
    samsung 512ddr 400
    msi geforce-5200 124ddr
    samsung hd 40
    fugitsu hd 20

    no demo.. BLZ...

    no full sobe 5 fps de media mas dah swap direto....

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 1999
    Mensagens
    941
    Verdinhas
    0

    Pois é!

    No tópico indicado vcs podem ver que diversos computadores HIGH END estão tendo problemas.

    Esses problemas parecem se resolver na maioria dos casos fuçando o INI e experimentando diversas configurações.

    Anyway, acredito que a Epic deverá lançar algo pra solucionar esse "problema" num patch (só Deus sabe quando isso sai!).

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    2.496
    Verdinhas
    1593

    Originalmente enviada por BLaCKPHaNTom
    Pois é!

    No tópico indicado vcs podem ver que diversos computadores HIGH END estão tendo problemas.

    Esses problemas parecem se resolver na maioria dos casos fuçando o INI e experimentando diversas configurações.

    Anyway, acredito que a Epic deverá lançar algo pra solucionar esse "problema" num patch (só Deus sabe quando isso sai!).

    BP libera teu serial pro shellx jogar :P.

  17. #16
    Membro Avatar de Angus McLachlan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    2.940
    Verdinhas
    4

    Originalmente enviada por RfaelBran
    BP libera teu serial pro shellx jogar :P.
    ah nao... o cara eh muito chato

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    321
    Verdinhas
    0

    O meu fica 30 minutos no loading e 3 minutos de 10 fps no início... Depois disso soh trava quando a partida acaba ou quando vou por menu

    O PC tah na minha assinatura

  19. #18
    Membro Avatar de SuX|Dickinson
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    2.200
    Verdinhas
    0

    Originalmente enviada por Hajime_Saitou
    O meu fica 30 minutos no loading e 3 minutos de 10 fps no início... Depois disso soh trava quando a partida acaba ou quando vou por menu

    O PC tah na minha assinatura
    poe mais RAM ae que fica melhor

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 1999
    Mensagens
    941
    Verdinhas
    0

    Originalmente enviada por RfaelBran
    BP libera teu serial pro shellx jogar :P.
    Só se ele liberar o botãozinho dele pra mim :P

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    10
    Verdinhas
    0

    aqui roda tranquilao
    o load q demora um pouco antes do jogo comessar...

    Athlon XP 2600+
    512DDR
    Gf FX 5200 128
    HD samsung 40GB 5400RPM
    mobo Asus A7v8x-x

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    494
    Verdinhas
    4

    aqui tambem da os mesmo probelma e nao so com o ut2004 com o bf e outros jogos tambem... eu desisto... nao sei mais o que fazer!

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    948
    Verdinhas
    0

    [email protected]+
    768DDR 333
    Raedom9800Pro
    HD Maxtor ATA133 7200Rpm
    MSI K7N2 Delta-L

    Digamos assim... não ta lisinho lisinho pra rodar o ut2k4 mas acho que falta de um format c: haueuaheuaheu.

    Num sei pq mas os fps fica bom sempre quando tem pouca gente quando tem bastante ae fica feio mas poxa o equipamento nao ta ruim pra rodar aasdfg!#@$ pqp... Detalhe que ja baixei algumas configuraçoes de grafico =/

  24. #23
    Membro Avatar de SuX|Dickinson
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    2.200
    Verdinhas
    0

    Barton 2500
    256 DDR 333
    Asus a7v333
    Maxtor 20Gb
    Radeon 8500

    Tudo no Ultra low

    e tá travando que só a porra

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    181
    Verdinhas
    0

    Estranho, to jogando desde quarta e rodava blz, rodava.. hoje começou uns lags no mouse (?) é como se o mouse parasse de responder por meio segundo em cada 10 seg, muito chato

    ##iniciando a procura pela solução##

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Originalmente enviada por BLaCKPHaNTom
    Só se ele liberar o botãozinho dele pra mim :P
    Vixi, BP!!! Como vc anda imoral

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões