+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    35
    Verdinhas
    8

    [resolvido] Bugs de vídeo no Splinter Cell Pandora Tomorrow

    Eu acabei de instalar uma Radeon 9600 e instalei o Catalyst 4.5 e o meu jogo tá na versão 1.1. A luz na água funciona direito até que eu atinjo um certo angulo da camera com a horizontal, aí parece que a fonte de luz some e a água fica com pouco reflexo de luz. Algumas vidraças, aquelas que distorcem a imagem mas são transparente, ficam totalmente opacas. Eu tava jogando numa Geforce3 Ti200 e não tive esses problemas. Alguém pode me dar uma dica? Alguém teve algum problema parecido usando Radeon?

  2. # Publicidade
    Publicidade

  3. #2
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    tenta o patch 1.2

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    136
    Verdinhas
    0

    Também tive o problema...

    X-Trange,

    Eu também tive esse problema que vc está dizendo e resolvi ele baixando a última versão do Detonator disponível na página da nVidia...nem precisei baixar o Path de atualização. Mas de qualquer forma, é sempre bom. Apesar que consegui dar final no jogo (3 dias depois, já que é curto se vc pegar com vontade) sem nenhum outro problema e sem instalar o Path...só mesmo o driver.

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.070
    Verdinhas
    0

    Re: Também tive o problema...

    Originalmente enviada por Falcão 7
    Eu também tive esse problema que vc está dizendo e resolvi ele baixando a última versão do Detonator disponível na página da nVidia..
    Eu acho, eu ACHO, que se ele instalar o driver da nVidia pra RADEON, nao deve funcionar muito bem nao. Eu ACHO... o_O

  6. #5
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.838
    Verdinhas
    2790

    Re: Re: Também tive o problema...

    Originalmente enviada por Dahoo
    Eu acho, eu ACHO, que se ele instalar o driver da nVidia pra RADEON, nao deve funcionar muito bem nao. Eu ACHO... o_O
    tbm acho o_O

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    35
    Verdinhas
    8

    resolvi o problema voltando pro catalyst 4.4, rodou mais rápido mas ainda estou triste com a performance da placa.o thief 3 tb rodou mais rápido.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões