+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.819
    Verdinhas
    0

    JK2 - travando aleatoriamente

    pessoal, alguém tem alguma boa explicação?

    q3 roda normal, UT roda normal, Fall out tactics roda normal

    mas o Juscelino Kubitchek 2 trava!! tanto no SP qto no MP sem hora específica

    Tudo atualizado!

    Athlon XP 1700+
    256 DDR 266
    ASUS 7700 Pure (GF2 GTS)
    SB Live!

    já tem alguma atualização?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Steellord
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    306
    Verdinhas
    264

    cara to com um problema igual ao teu... jogando MP, toda hora que vai trocar de fase, trava... e trava tudo, tem que ir no resetão...ja to ficando injuriado...

    SP eu naum sei se trava, pois soh joguei MP...

    ajuda ae galera

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.819
    Verdinhas
    0

    aloooooooooooooooooooo? quando é UT a galera ajuda rapidim...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    698
    Verdinhas
    0

    é que travar é muito geral...vc já tentou o básico? (atualizar o driver de video, atualizar o dx para a versão 8.1, instalar de novo, etc?)

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    42
    Verdinhas
    0

    bah
    olha soh que viagem
    tava indo tudo bem
    até que... instalei... sim... aquele maldito driver: DETONATOR da NVidia Geforce 2 MX/MX 400 64mb..
    cara
    dai de vez em quando
    ou o jogo trava
    (de vez em sempre quase)
    ou fica dando pau tipo, nas imagens que taum distante... (fica tudo faiado)
    bah
    sei lá
    começo a da mto erro e talz

    que qui eu faço agora?????
    eu já fiz o eskema de por tudo em 16bits (diz la no site do jedi), mas num funciono..


    alguém tem uma idéia?
    tipo, tem como eu desisntalar o detonator?

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.819
    Verdinhas
    0

    já tentei o básico sim...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    175
    Verdinhas
    0

    Aqui tb trava direto, enche o saco, inda bem que to no finalzinho.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    53
    Verdinhas
    0

    Aqui tb trava, mas depois que mexi no setup do jogo deu uma melhorada, mas tem um que ta foda de qd eu crio um host as letras ficam muito zuada, meu kmarada falou que o problema ta no meu crack ja que eu baixei da net =P

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.819
    Verdinhas
    0

    meu piratão tá funcionando blz... com exceção disso auhauh

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    122
    Verdinhas
    0

    tenta jogar em filtro bilinear...
    aqui paro de trava depois que eu pus em bilinear e o padrão de cores "padrão" (não me perguntem como mas depois q eu pus bilinear / default o negocio paro de trava)

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    698
    Verdinhas
    0

    só uma coisa, esse jogo não pede crack (o meu, pelo menos, não pediu)

  13. #12
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    216
    Verdinhas
    0

    meu jogo baxei ele intero da net (iso) gravei e ja sai jogando nao pedio crack nem nada a imagem do cd original tava perfeito eh como se fosse comprado mesmo eh o relase da flt se nao me engano
    problemas com video?
    seguinte eu tomei muito pau pra configura o meu tenho uma savage 4 32 MB agp ja tah meio velha e tal
    to usando 16 bit como cores bilenear e texturas etc no high eu inicialmente colokei low por causa da minha plaka sux mas fiko muito ruim
    agora tah perfeito
    vai mexendo em tudo ai q tu vai acabar axando uma configuração satisfatoria
    falow

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões