+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    937
    Verdinhas
    58

    Os servers de diablo 2 da b.net estão off???

    Pessoal, desde ontem (domingo 04/07/2004), não estou conseguindo conectar no diablo2, logo q eu clono na battle.net, apareceu aquela telinha q diz: conecting to the fastest battle.net server


    e fica um tempão até q depois da uma msg de erro dizendo q o modem pode estar desconectado...


    alguem está tendo o mesmo problema???


    Obrigado.

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    214
    Verdinhas
    0

    aki ta normal.... fikei ate 5 dam anha jogando e tava mfando agora..

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    937
    Verdinhas
    58

    Oq pode estar acontecendo aki???


    A única coisa diferente q fiz, foi entrar e sair rapidamente com 6 chars diferentes para q nao expirassem, depois disso não consegui conectar mais.


    Será q fui banido ou coisa parecida???

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    3.064
    Verdinhas
    446

    Originalmente enviada por Mauvic
    Oq pode estar acontecendo aki???


    A única coisa diferente q fiz, foi entrar e sair rapidamente com 6 chars diferentes para q nao expirassem, depois disso não consegui conectar mais.


    Será q fui banido ou coisa parecida???
    Quando acontecer isso, sua conta fica bloqueada por alguns minutos, depois volta ao normal ...

    []s

    SkInS

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    937
    Verdinhas
    58

    Originalmente enviada por SkInS
    Quando acontecer isso, sua conta fica bloqueada por alguns minutos, depois volta ao normal ...

    []s

    SkInS
    Bom, mas agora, já fazem mais de 24 horas.

    Resolvi desinstalar e reinstalar novamente o diablo e a exp, e continua aparecendo "conecting to the fastest battle.net server"

    e não vai, depois de ter instalado, ainda nem apareceu a telinha de colocar o nome da conta e o password...

    Oq será q está acontecendo???

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    3.064
    Verdinhas
    446

    Alias minto ... quando eu entrava e saia toda hora, aparecia para mim Realm Down, mas eu conectava na boa ...

    Realmente esse seu erro é estranho, faça o seguinte, tente conectar em servidores de outros Lugares, Europa, ...etc e ve se ta conectando ..

    []s

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    937
    Verdinhas
    58

    Originalmente enviada por SkInS
    Alias minto ... quando eu entrava e saia toda hora, aparecia para mim Realm Down, mas eu conectava na boa ...

    Realmente esse seu erro é estranho, faça o seguinte, tente conectar em servidores de outros Lugares, Europa, ...etc e ve se ta conectando ..

    []s
    Eu ja tentei em todos: east, west, europe...

    dá a mesma coisa, nem chega a conectar no server

    fica aquela telinha

    "conecting to the fastest battle.net server"

    e depois aparece aquela mensagem de erro dizendo q o modem pode estar desconectado...


    Não sei mais oq fazer.

  9. #8
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    214
    Verdinhas
    0

    reseta a lsita de servidores da battle.net

    pode ter sido bugada, devido ter instalado algum programa de terceiros (leia-se cheat) e pode ter ocasionado isso !

    faça o seguinte:

    Windows Users:
    Reset the Battle.net server list:
    This step is not for Warcraft III: Reign of Chaos or The Frozen Throne users.
    Click on Start then Run.
    Type regedit and click OK.
    Click on the + icon beside the HKey_Local_Machine branch.
    Click on the + icon beside the Software branch.
    Select the Battle.net branch and press the delete key.
    Click on the + icon beside the HKey_Current_User branch.
    Click on the + icon beside the Software branch.
    Select the Battle.net branch and press the delete key.
    Now start the game and connect to Battle.net.


    Checking the Hosts file:
    Click on Start then Search or Find files and folders to search your hard drive for a specific file.
    In the file name field, type the word "hosts" (without the quotes) and search for that file.
    Once Windows has found this file, you may want to make a backup copy and name it hosts.bak.
    Double-click the hosts file (not the backup) and choose to open it using Notepad.
    The term ".battle.net" should not appear anywhere in this document.
    If you see any ".battle.net" entries, please delete them.
    Close the Notepad document and choose Yes when it asks you if you want to save the file.
    Now start the game and connect to Battle.net.


    http://www.blizzard.com/support/?id=mall0633p

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões