+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro Avatar de S0ulR£aver
    Info
    Registro
    Jul 2001
    Mensagens
    4.570
    Verdinhas
    2

    Pessoal, já falei com algumas pessoas que estão usando o Windows XP e o UT. E além daqueles problemas chatos que já sabemos (sensibilidade e performance reduzida em vários casos), surgiu um problema que algumas pessoas já falaram comigo.

    É o seguinte, estou jogando e de repente o mouse e teclado param de funcionar, o jogo continua rolando normalmente e eu paradão lá sem controle nenhum funcionando.

    Acontece só no XP, só que já vi relatos disso acontecer no Windows 2000. Aí o jeito é dar ALT+TAB que funciona, e fechar o UT na marra.

    Alguém aí tem esse problema, conseguiu solucionar?

    Aqui acontece uma ou duas vezes por dia. Sei lá o que é isso. Só o UT é problemático com o XP aqui. O restante dos jogos funciona perfeito.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    1
    Verdinhas
    0

    Cara.. uso o Xp e nao tem problema nenhum!usava o 2000 e tb nao tinha problema! com o XP ate melhoro a performace.
    vc tem q instalar todos os patchs de correçao, ter uma maquina boa,e o principal...... ter uma copia descente do XP! ( a nao ser q a sua seja original.)
    Ja vi tantos problemas com o Xp por ai!! e acho q alem dos patchs q tem, a copia do cd do XP tem q ser bem feita tb,,


    desculpe os erros aqui cometidos e escritos...

  4. #3
    Membro
    Info
    Registro
    Jun 2001
    Mensagens
    5.672
    Verdinhas
    1

    algumas vezes soulriva tenho esse problema

    tipo, o mouse e o teclado travam e depois do nada o UT fecha do nada e aparece uma msg?

    esse é o meu caso

    See ya! []'s

  5. #4
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    3.554
    Verdinhas
    12

    Originalmente enviado por [LM]Kaworu
    algumas vezes soulriva tenho esse problema

    tipo, o mouse e o teclado travam e depois do nada o UT fecha do nada e aparece uma msg?

    esse é o meu caso

    See ya! []'s
    seu caso é sexualidade indefinida
    hehehe zuera......

  6. #5
    Membro
    Info
    Registro
    May 2001
    Mensagens
    1.766
    Verdinhas
    5

    Soul, já tive esse problema tbm, mas era no W98SE mesmo. Acontecia qdo fazia OC na CPU. O jogo parava, os kra me matava, mas o controle não respondia.

  7. #6
    Membro Avatar de S0ulR£aver
    Autor do tópico
    Info
    Registro
    Jul 2001
    Mensagens
    4.570
    Verdinhas
    2

    Olha só... De repente o mouse e teclado "morreram", o jogo continuou acontecendo e deixei aberto lá, até q o UT fechou e apareceu esta mensagem:


    Bem... Está tudo instalado e configurado. UT, patches, packs, drivers de vídeo, etc. A cópia do meu Windows XP é Corporate Edition, não necessita ativação, portanto não é crackeada. E o meu PC é bom também, está sem overclock. Acho que o caminho não é bem por aí.

    Kaworu, é exatamente este problema que eu estou falando...

    Eu li em alguns forums que se levantou a questão de que seria um problema com DirectX 8 e o UT. Um dos caras levantou essa suspeita pois ele desabilitou o DirectDraw e não ocorriam mais os problemas.

  8. #7
    Membro
    Info
    Registro
    May 2001
    Mensagens
    534
    Verdinhas
    0

    aconteceu comigo!

    no XP, 98 e ME...
    tipo, bug de memória... sei lá...


  9. #8
    Membro
    Info
    Registro
    Jun 2001
    Mensagens
    5.672
    Verdinhas
    1

    Originalmente enviado por S0ulR£aver

    Eu li em alguns forums que se levantou a questão de que seria um problema com DirectX 8 e o UT. Um dos caras levantou essa suspeita pois ele desabilitou o DirectDraw e não ocorriam mais os problemas.
    É ESSE problema soulriva q eu to falando!

    Desabilitar o DDraw? testa ae soul

    e o pior que ele aparece algumas poucas vezes como um glitch (falha atípica - jargão de eletronica digital )

    See ya! []'s

  10. #9
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    1.819
    Verdinhas
    0

    lá lá lá

    WinMe tá rlz aqui ahhaha

  11. #10
    RSA
    RSA está offline
    Membro Avatar de RSA
    Info
    Registro
    Dec 1999
    Mensagens
    723
    Verdinhas
    1

    Isso não acontece só no XP não comigo acontece tanto com o 98 como com o millennium....isso tá mais pra bug do UT do que bug com o sistema operacional...pena que largaram de lançar patchs pro UT...agora só querem saber do Unreal 2

  12. #11
    Membro
    Info
    Registro
    Mar 2001
    Mensagens
    21
    Verdinhas
    0

    Aqui tb da isso

    Eu estou usando o Windows 2000 Professional e também ja aconteceu isso, trava o teclado e o mouse e quando vc sai do UT da esses erros ai msm. Esses erros dao quase sempre qdo eu saio do UT

  13. #12
    Membro Avatar de S0ulR£aver
    Autor do tópico
    Info
    Registro
    Jul 2001
    Mensagens
    4.570
    Verdinhas
    2

    A maioria das vezes quando dá esse problema o UT nem fecha sozinho...

    Eu tenho q dar ALT+TAB e fechar na marra, e nem aparece essa mensagem de erro.

    Parece que isso não tem solução mesmo, não tem mais nenhum patch

  14. #13
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    1.819
    Verdinhas
    0

    mas em OPenGL ou Direct3D? ou em ambos?

  15. #14
    UmK
    UmK está offline
    Suspenso
    Info
    Registro
    Aug 2000
    Mensagens
    12.180
    Verdinhas
    7

    eu tinha esse problema as vezes no meu p2 (ufa, trokey denovo por atlhon )

    mas provavelmente era por causa de overclock... axo q pq akele porra de p2-99 tinha umas entrada ps2 porcas q morriam qdo eu mandava meu pc em fsb alto

    mas depois de uns 5 segundos sem ter controle algum no jogo, eles voltavam...
    e ficava parando e voltando... metade do tempo sem controle e metade controlando.

    dava raiva, mta alias

  16. #15
    RSA
    RSA está offline
    Membro Avatar de RSA
    Info
    Registro
    Dec 1999
    Mensagens
    723
    Verdinhas
    1

    Seria bom se tivesse mais um patch pro UT antes de sair o unreal 2, pra corrigir esses bugs...mas acho dificil.....O negócio é mandar email de monte pra fabricante do jogo pra ver se rola...

  17. #16
    Membro Avatar de -|SLayerR|-
    Info
    Registro
    Apr 2001
    Mensagens
    6.254
    Verdinhas
    78

    hehe

    aconteceu comigo tb mas no WIn Me e 98
    axo q um poko eh da minha placa d video tb, ela costuma fazer isso na Eternal Caves, raramente consigo jogar lah

    pode crer, manda uns e-mails ae e fala pra gente no q deu
    :-Þ


  18. #17
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    Essa telinha de erro da aparece pra mim as vezes...
    teve uma época que aparecia "Ran out of virtual memory", mandava colocar memória virtual, tava automatico, no manual mais de 1 giga... sei lá tive q reinstalar...
    quando eu carrego o driver do mouse clone no WME a API Metal não funciona, o jogo vai pro soft mode com a mensagem no nome do vídeo de "VideoClassName"...
    E eu achava que UT NÃO ERA BUGADO... té parece
    Coloquei tudo no Low agora... até o som...
    inté

    [TEC]V1PM4N

  19. #18
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    1.819
    Verdinhas
    0

    vou dar um chute: vocês atualizaram os drivers, bios e etcs?

  20. #19
    Membro
    Info
    Registro
    Dec 2000
    Mensagens
    1.042
    Verdinhas
    4

    Eu tinha esse problema no 98SE, no XP nao aconteceu mais.

    Isso acontecia se nao me engano quando o jogo acabava e eu tava apertando o ESC pra sair enquanto tentava conectar em outro mapa...algo assim

  21. #20
    Membro Avatar de S0ulR£aver
    Autor do tópico
    Info
    Registro
    Jul 2001
    Mensagens
    4.570
    Verdinhas
    2

    Aqui foi durante o jogo normal mesmo... eu jogando e o teclado e o mouse morreram...

  22. #21
    Membro
    Info
    Registro
    Nov 2000
    Mensagens
    291
    Verdinhas
    0

    ...

    Meu sensitivity tá um lixo, e está acontecendo o mesmo comigo, não estava acontecendo no me, está travando teclado e mouse

  23. #22
    Membro
    Info
    Registro
    Dec 2000
    Mensagens
    86
    Verdinhas
    0

    XP rlz, e talz, é estável e dá um baile de acabamento se for comparado com o 2k ou os 9x. Mas no UT rola o bug do som (pra quem tem sb live!), aceleração no mouse, e esse bug do teclado (ja rolou aki tbem)
    Um PALPITE seja que o ut comece a trabalhar em segundo plano do nada, e por isso o teclado e mouse param de responder. Certa vez, eu tava com o word em segundo plano enquanto jogava UT. Qdo o teclado e mouse pararam de responder, minimizei o UT e vi que na tela do word apareceram varias letras e caracteres aleatorios (foi qdo de DENTRO do ut eu apertei uma porrada te tecla qdo o jogo parou de responder). Ou seja, aqui ele perdeu a prioridade entre as tarefas que o windows tava executando, e por isso parou de responder.

    Não sei se é o que tá rolando com vc's tbém, como eu disse, é um palpite.

    Eu deixei o 98 instalado junto com o XP por causa do UT e de joguinhos antigos de DOS puro e alguns emuladores. Puta preguiça de ficar resolvendo bugs no UT!! hehehe!!


    []'s povo

  24. #23
    Membro Avatar de S0ulR£aver
    Autor do tópico
    Info
    Registro
    Jul 2001
    Mensagens
    4.570
    Verdinhas
    2

    Tem outro bug que rola do XP com o UT: a performance cai

    E aqui cai demais, estou p*** com isso. Eu tenho ISDN, normalmente o netspeed é 5000 e limita o FPS a 75 frames.

    Fui no Windows ME então eu liberei o netspeed (coloquei em netspeed de LAN) o jogo marcava FPS lindos de 200 e tantos, e média de 90 FPS. Não precisam me dizer q acima de 60 FPS o olho humano não percebe, blá blá blá... Eu estou medindo performance. Enquanto isso no XP o FPS fica horrível, começa em 75, aí cai, cai, cai... dá uma média de 40-50 só que os frame drops são horrorosos, vai a 14 FPS, 16 FPS.

    Putz... 14 FPS numa máquina Athlon 1.33 GHz, A7V133, GeForce2 GTS, 512MB RAM, HD IBM 75GXP, etc e talz, aí fica f*** agüentar algo que não seja próximo do que era anteriormente.

  25. #24
    Membro
    Info
    Registro
    Dec 2000
    Mensagens
    86
    Verdinhas
    0

    Vou fazer um post polêmico então...

    "Dizem as lendas, que juntar Athlon+Nvidia termina em desgraça"

    O Morphine pode explicar pra vc com mais detalhes hehehe

    Mas como no seu caso funfa blz no ME, melhor é meter fogo no cd do XP mesmo, ou então deixar os 2


    Er...o que trava os frames em 60 (ou 75, ou 85, dependendo do refresh do seu monitor) é o Vsynch. Desabilita que seus frames não vao mais se limitar à atualização de video do monitor.

  26. #25
    Membro
    Info
    Registro
    Dec 2000
    Mensagens
    1.042
    Verdinhas
    4

    to com alguns fps a menos de maximo no xp em relacao ao 98, mas meu minimo ta mesma coisa se nao tiver melhor.

    meu minimo nao baixa de 30...tirando os mapas grandes de ctf

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões