+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jan 2003
    Mensagens
    118
    Verdinhas
    0

    THE SUFFERING problemas....

    instalei o jogo e quando vou jogar ele roda tdo travado , sem nem conseguir enxergar direito pq fica tdo embaralhado. meu pc tem o os requerimentos necessarios e eu botei os graficos td no minimo ,640 e mesmo assim nao tem jeito.

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info
    Registro
    Apr 1999
    Mensagens
    954
    Verdinhas
    0

    Fala a config do teu pc ueh

  4. #3
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    73
    Verdinhas
    0

    to com o mesmíssimo problema!!!
    primeiramente colocarei o meu pc:

    XP 1700+ Palomino
    SOYO SY-K7V Dragon Plus!
    256mb ddr266
    8500le 128mb BBA BOX

    bom, usando o CAT 3.9, res. de 1024x768, 0x de AA, Sombras
    no máx. coloco o jogo pra rodar e dá nessa merda aí, imagem
    toda zuada, texturas e tudo mais...

    apliquei o CAT 4.7 (Usando driver Cleaner e tal) e continua
    na mesma merda! diminui a res. pra 800x600, o menu rodou legal,
    mas durante o game a imagem se distorce também!

    bom, não sei o que fazer... será crack ou algo do tipo???

    tomara que não seja problema de memória da VGA não...

    cya all®

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    118
    Verdinhas
    0

    cara o meu pc eh bem parecido com o teu soh a pl mae eh diferente i a pl de video eh 64. mto estranhu issu ajuda aewwwwwwwwwww

  6. #5
    Suspenso
    Info
    Registro
    May 2004
    Mensagens
    96
    Verdinhas
    0

    kra, tente ir no options e desligar o pixel shader.

  7. #6
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    73
    Verdinhas
    0

    seguinte!

    descobri a fonte do problema apenas em relação aos bugs
    que ele dá durante e jogatina...
    USAR A PRIVADA!
    caso eu use a privada, fode toda a imagem, aí so recomeçando
    ou desligando o PS e ligando novamente... Oo...

    bem, qto. a não poder jogar em res. acima de 1024 eu não
    descobri nada, também não apliquei o patch pra ver no que dava...
    porém tenho informações de que pessoas com máquinas
    equipadas com XP 2600+, 512mb DDR e 9800pro 256mb também
    têm tido o mesmíssimo problema... =\

    que game mais fedido... Oo...

    cya all®

  8. #7
    Suspenso
    Info
    Registro
    May 2004
    Mensagens
    96
    Verdinhas
    0

    Originalmente enviada por Tio Macae
    seguinte!

    descobri a fonte do problema apenas em relação aos bugs
    que ele dá durante e jogatina...
    USAR A PRIVADA!
    caso eu use a privada, fode toda a imagem, aí so recomeçando
    ou desligando o PS e ligando novamente... Oo...

    bem, qto. a não poder jogar em res. acima de 1024 eu não
    descobri nada, também não apliquei o patch pra ver no que dava...
    porém tenho informações de que pessoas com máquinas
    equipadas com XP 2600+, 512mb DDR e 9800pro 256mb também
    têm tido o mesmíssimo problema... =\

    que game mais fedido... Oo...

    cya all®
    http://forum.hardmob.uol.com.br/show...hreadid=303080

    Isso foi exatamente o q eu falei.

  9. #8
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    73
    Verdinhas
    0

    opa... foda não frequentar o fórum...
    vi esse tópico primeiro e nem me preocupei
    em ver outros...

    isso tudo aí num tem solução?

    cya all®

  10. #9
    Suspenso
    Info
    Registro
    Apr 1999
    Mensagens
    954
    Verdinhas
    0

    Esse bug eh foda...

    Tambem tenho isso...

    Acho q todos tem...
    deve ser pala do jogo mesmo

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2003
    Mensagens
    118
    Verdinhas
    0

    o problema eh que : eu entro no jogo e ja comessa ferrado , eu nem sei q PORR* eh essa de descarga pq nao da pra ver .fica com o poligonos td avacalhado. mas obrigado por td!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões