+ Responder Tópico
  1. #1
    Membro Avatar de midn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    1.272
    Verdinhas
    0

    problema com agua/algas

    putz ta moh estranho, meu amigo me disse q a agua do farcry era lindona e tal e peguei o jogo e fui conferir e dei de cara com agua e algas bugadonas.. la vai ss de como to rodando o farcry


    os defeitos
    www.paolopuc.hpg.ig.com.br/FarCry1.jpg
    www.paolopuc.hpg.ig.com.br/FarCry4.jpg
    www.paolopuc.hpg.ig.com.br/FarCry5.jpg
    www.paolopuc.hpg.ig.com.br/FarCry7.jpg
    www.paolopuc.hpg.ig.com.br/FarCry9.jpg
    www.paolopuc.hpg.ig.com.br/FarCry8.jpg
    www.paolopuc.hpg.ig.com.br/FarCry10.jpg

    to usando patch1.1 ja
    driver 61.76 dx9b
    o dx9c nao resolveu nem o driver 61.77 para dx9c
    e ja usei o nasty file remover pra ver se soh tinha 1 driver da nv no pc

    sugestoes?keria joga com agua legal

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    685
    Verdinhas
    0

    o meu estava cheio destas texturas estranhas. troquei de placa de video resolveu..
    com a geforce FX 5900 ultra dava isso direto. já com a radeon o jogo ficou muito mais bonito e sumiram esses bugs..
    abs

  4. #3
    Membro Avatar de midn
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    1.272
    Verdinhas
    0

    inviavel trocar a vga
    soh fim do ano

  5. #4
    Membro Avatar de midn
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    1.272
    Verdinhas
    0

    com o 45.23 acaba o problema

  6. #5
    Membro Avatar de Spetsnaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    3.112
    Verdinhas
    205

    Nussa.. tilt total !!

    O jeito é procurar algum driver q arruma isso

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Blá
    Registro
    Jul 2003
    Mensagens
    1.928
    Verdinhas
    55

    aqui tb dava issu qdo coloco o env quality em medium
    poe o env quality em low pra ve se volta ao normal

  8. #7
    Membro Avatar de midn
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    1.272
    Verdinhas
    0

    os drivers novos nao dao certo, todos bugam
    soh deu com o 45.23 aki
    se der bota este topico em detalhe pq ja eh um problema normal q eu tava vendo

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    429
    Verdinhas
    37

    Originalmente enviada por ||JONY||__KoK
    aqui tb dava issu qdo coloco o env quality em medium
    poe o env quality em low pra ve se volta ao normal
    É isso mesmo! Eu tenho uma GF3Ti e se eu iniciar o jogo com o EnvQuality em Medium dá essas lepras...

    Deixa em High, e depois baixa dentro do jogo..

    É uma besterinha que n ofusca a beleza do bicho

    RoAk

  10. #9
    Membro Avatar de Spetsnaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    3.112
    Verdinhas
    205

    Originalmente enviada por RoAk007
    É isso mesmo! Eu tenho uma GF3Ti e se eu iniciar o jogo com o EnvQuality em Medium dá essas lepras...

    Deixa em High, e depois baixa dentro do jogo..

    É uma besterinha que n ofusca a beleza do bicho

    RoAk
    Eu tenho uma Gf3 Ti200 .. nunca tive problema nenhum.. estranho esse Bug!

  11. #10
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.838
    Verdinhas
    2790

    mesmo problema aki, gf4 ti 4200 da msi :O vou testar esse 45.23

  12. #11
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.838
    Verdinhas
    2790

    realmente resolveu aki, mas o desempenho caiu um pouco, to jogando com tudu no high tbm :O

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    156
    Verdinhas
    0

    Putz, pior que instalei o patch 1.1 aqui e comecou a dar uns pau loco na imagem, pensei que a placa tava arregando (em stock ainda) mas rodei uns mapinha MP e nao dava nada (!?). E eh soh no FarCry que dah essas naba, jah na primeira fase mesmo.

    To usando o 56.72 (antes tava com o 55.53, e dava na mesma) mas antes de usar o patch num dava porra alguma Agora tah foda, se instalo o 1.1 melhora a perfomance, mas fode a imagem heheh cada uma mesmo

    **A proposito midn qual fonte eh essa que vc usa no windows??**

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    500
    Verdinhas
    0

    Com certeza é o driver de vídeo... Eu tinha uma FX5200 e apresentou uns paus parecidos. Com a Radeon 9600 tudo sumiu! Mas tem gente com placa NVidia que joga redondo.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    919
    Verdinhas
    0

    o meu tb deu esse pau depois que eu instalei o dx 9c e o 61.77 um dos dois deve estar causando esse problema.... tenho uma gf4ti 4200

    imagino que seja o driver então.

    Alguém já conseguiu resolver o problema sem ter de regredir de driver pois se regredir o doom 3 vai ficar ruim!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões