+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    802
    Verdinhas
    0

    vejam imagens do jogo rodando na v1.2

    Alguem tem ideia do que esta acontecendo aqui?

    RADEON 9600XT - CT 4.6 E 4.8B TESTADOS - SEM OVER - DX 9.0B - pacth 1.2







  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    802
    Verdinhas
    0






  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    802
    Verdinhas
    0

    outa coisa: CADE O RADAR???

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    685
    Verdinhas
    0

    o meu ficava zoado assim quando estava com a geforce FX 5900 ultra, depois que mudei para a radeon 9800Xt ficou lindão assim...
    estou com o catalist 4.8 beta



    abs
    tuba

  6. #5
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.838
    Verdinhas
    2790

    Originalmente enviada por the ShArK
    o meu ficava zoado assim quando estava com a geforce FX 5900 ultra, depois que mudei para a radeon 9800Xt ficou lindão assim...
    estou com o catalist 4.8 beta



    abs
    tuba
    very high??? Minha ti 4200 ta rodando assim tbm, mas sem filtros e vertical sync , os fps eu nao sei pq nao sei onde baixar o fraps :/, mas deve estar bem baixo, mas pra mim ta jogavel

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    169
    Verdinhas
    0

    O patch é bugado, a Ubi Soft fez um Recall.

    Deinstala o jogo, reinstala, e instala o Patch 1.1 até sair o 1.2 oficial novamente.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    685
    Verdinhas
    0

    Originalmente enviada por HomemLucas
    very high??? Minha ti 4200 ta rodando assim tbm, mas sem filtros e vertical sync , os fps eu nao sei pq nao sei onde baixar o fraps :/, mas deve estar bem baixo, mas pra mim ta jogavel
    aqui está em very high com filtros, fica bem jogavel. só na primeira carregada que dá umas travadinhas , mas é só morrer e recomeçar que fica lisinho....

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões