+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    383
    Verdinhas
    1

    Help! nao consigo atualizar CCG ZH pra 1.02

    Pessoal to com o Zero Hour aqui e to tentando atualizar pra versão 1.02... e SEMPRE que tento aparece a seguinte p**** de msg:

    "Old File not found. However, a file of the same name was found. No uptdate done since file contents do not match."

    Acontece que nao fiz nada, so instalei o jogo, depois o Zero Hour por cima, e tento atualizar e dá isso.

    help!

    Ah sim, a versão é americana e o patch que to tentando por é americano tb.

  2. # Publicidade
    Publicidade

  3. #2
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    o seu jogo original tem que ser americano.
    a expanção tem que ser americana.
    o patch tem que ser americana.

    E so para confirmar, o zero hours, tem que ser instalado em um diretório diferente do jogo original.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    383
    Verdinhas
    1

    podeixá ja consegui resolver.... valeu

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.471
    Verdinhas
    0

    Originalmente enviada por VectorDSL
    podeixá ja consegui resolver.... valeu
    Resolveu como ?

    O patch tem q ser original na lingua ?
    Mas depois eu posso usar o patch em português ?

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    383
    Verdinhas
    1

    Sim o patch tem que ser a mesma lingua, e vc tem q aplicar ele em cima da instalação pelada do jogo, ou seja, instale o jogo e imediatamente instale o patch, só depois ponha o c.r.a.c.k ou seja la o que for pra rodar. Se o jogo for em ingles o patch em portuga não vai rodar não..

    falow

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    1.471
    Verdinhas
    0

    Originalmente enviada por VectorDSL
    Sim o patch tem que ser a mesma lingua, e vc tem q aplicar ele em cima da instalação pelada do jogo, ou seja, instale o jogo e imediatamente instale o patch, só depois ponha o c.r.a.c.k ou seja la o que for pra rodar. Se o jogo for em ingles o patch em portuga não vai rodar não..

    falow

    entaum naum rola de eu colocar o 1.01 depois o 1.02 ?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões