+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    154
    Verdinhas
    0

    Não consigo jogar Doom 3

    Instalei tudo bunitinho sem erros, entro na tela do menu do jogo e escolho newgame o jogo carrega até uns 80% ai volta para a tela do menu dou new game novamente ai sim o jogo começa porém quando finalizo a primeira etapa que vc entra em um elevador o jogo vai para loading de novo ai carrega 50% e volta para o menu e tenho que começar novamente.
    Tenho um Barton 2500 @ 3200 com 512 MB DDR e uma G4 TI 4400 128MB.
    A mobo tem aquele chip Nforce atualizado e o driver da VGA que estou usando atualmente é Detonador 44.03 ja testei varios outros driver incluindo os mais novos mas sempre ocorre o mesmo problema eu acredito que o problema não é a VGA nem o driver prq quando o jogo carrega fica perfeito.
    Tenho 2 HD´s de 40GB, porém onde está instalado o Winxp só tem 7GB sobrando, será isso o problema ?

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    431
    Verdinhas
    0

    tenta reinstalar o D3

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    96
    Verdinhas
    0

    se reinstalar o d3 nao funcionar, bote um driver mais novo, tipo 56.64, q é o q estou usando.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    tenta tirar o over, mesmo que esteja 100% estavel.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    154
    Verdinhas
    0

    Ja fiz tudo isso ...
    Troquei de driver reinstalei e ja rodei sem over também.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    4.118
    Verdinhas
    162

    tenta pega otra copia do jogo.. essa deve ta bugada

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    154
    Verdinhas
    0

    Originalmente enviada por Mike Portnoy
    tenta pega otra copia do jogo.. essa deve ta bugada
    Pior que a que estou usando um camarada instalou no micro dele e esta rodando sem problemas.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.449
    Verdinhas
    7

    aqui to com o mesmo problema !!!

    new game, ai ele carrega um pouco, volta pro menu, new game novamenet, carrega tudo, mostra um filme qdo vai comecar a jogo ele sai pro windows e da erro fatal !!! =/ atualizei o DX pra 9c, mema coisa, agora to pegando os driver 61.77 da nvidia, pq to com os 52.alguma coisa... tenho um XP2400+ / 512DDR333 / MSI K7N2Delta / GF4 Ti4200 =[=[

    100+

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.449
    Verdinhas
    7

    up ae !!! to seco pra jogar

    100+

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    154
    Verdinhas
    0

    Originalmente enviada por CI.OverKiLL
    up ae !!! to seco pra jogar

    100+
    Que estranho isso é mal de CI ?
    hahahaha

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões