+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 1999
    Mensagens
    7
    Verdinhas
    0

    Help me .. Viper II

    AE galera coprei o jogo a um tempo atras e nunca jogei pois qnd vai carregar o mapa ele volta pro windows

    ele entra no jogo normal.. abre o menu.. soh qnd vou inciar mesmo o jogo ele sai pro windows pq??

    aki eh PIII 633 312 ram viperII

    o q pode ser????

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    648
    Verdinhas
    0

    Hmm, se vc tah tentando jogar na internet, vc passou o patch 1.31?

    Explica melhor, aparece alguma mensagem de erro, coisetal?
    Que driver vc tah usando pra viper 2? Nao eskece que nao pode desabilitar o GL-Extensions, senao roda eh safe mode.

    Explica melhor o problema. Qdo ele tiver carregando o mapa, tenta abaixar o console e dar um /reconnect.

    Tem tb um Tweak Guide que eu fiz pra QNEWS -> www.qnews.com.br

    Eu tenho viper 2 aki tb e nunca tive nenhum problema...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    50
    Verdinhas
    0

    Eu tinha uma viper 2 tb. tive problema com o wolf, ut, avp, gp3, deusx, etc. A melhor coisa pra resover esses problemas, todos de uma vez soh é simples. comprei um geforce, resolveu tudo.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 1999
    Mensagens
    7
    Verdinhas
    0

    =*(

    tipo..

    no single player ele entra blz no menu normal.. no filminho normal..

    mas qnd ele acaba de carrega o mapa e vai entra no jogo ele sai e volta pro windows..

    jah reisntaei o jogo.. pegei os drivers novos na propria pagiana da diamond, jah reinstalei directx e nada..

    fui nakele set recommended configurations e nada...


    nao sei.. jah tentei colokar todas as opcaoes possiveis e nao adianta...

    ele acaba de carrega o mapa ele fexa o jogo e volta pro windows com os tamanho do desktop tudo ferrado.. ai tenho q ir lah no configuracoes colokar 800x600 e tal..

    nao sei o q acontece.. BUAA.. eu rodo, ut, q1, q2, q3, hl, everquest, tudo na boa.. soh esse jogo q ta dando pau.. me ajudem peloa mor de deuuuussss

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    50
    Verdinhas
    0

    tipo, tenta isso. no seu diretório de rtcw, tem uma pasta chamada main. lá ce vai encontrar um arquivo chamado wolfconfig_mp.cfg

    abre com o wordpad e cata uma linha chamata

    seta com_hunkmegs "xxx".

    não sei o valor que vai ta la, mas experimenta colocar 128, e se já tiver isso, coloca 192.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões