+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    916
    Verdinhas
    0

    Quedas de FPS

    Seguinte, meu PC é velho mesmo, e roda mal o UT... É normal os FPS caírem muito em certos lugares de mapas pesados, ou quando tem muita gente na tela ao msm tempo... Mas depois que reinstalei o UT, os FPS começaram a cair muito em lugares que não deviam, como por exemplo, na ponte do Shield Belt na Codex, sem NINGUÉM no mapa... Os FPS estão, digamos, em 90, aí quando entro nessa sala, caem pra 20-30... Sem ninguém no mapa!

    Alguém sabe o que diabos tá acontecendo?

    Valeu

    PS: Já reinstalei o ICQ, e arrumei o posicionamento do Mouse Pad...

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    446
    Verdinhas
    0

    ja tento da um tapinha na fonte?

  4. #3
    Membro Avatar de SuX|Dickinson
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    2.200
    Verdinhas
    0

    Re: Quedas de FPS

    Originalmente enviada por RaposoTavares
    Seguinte, meu PC é velho mesmo, e roda mal o UT... É normal os FPS caírem muito em certos lugares de mapas pesados, ou quando tem muita gente na tela ao msm tempo... Mas depois que reinstalei o UT, os FPS começaram a cair muito em lugares que não deviam, como por exemplo, na ponte do Shield Belt na Codex, sem NINGUÉM no mapa... Os FPS estão, digamos, em 90, aí quando entro nessa sala, caem pra 20-30... Sem ninguém no mapa!

    Alguém sabe o que diabos tá acontecendo?

    Valeu

    PS: Já reinstalei o ICQ, e arrumei o posicionamento do Mouse Pad...
    coloca sua config ai ia ajudar né!!!

    mais tenta outro driver da sua placa de video

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    777
    Verdinhas
    1

    po gente eu tb to com o mesmo problema !!! é muito estranho eu jogo em direct 3d !!!

    em morbias por exemplo !!!

    eu ando pelo mapa sozinho beleza !! os 75 fps cravadasso !!! comm o vertical sync ligado !!!

    mas quando eu do um tiro de reedmer fica aquela mancha ali tá ligado? ai quando eu olho pra ela cai pra 35 fps !!!

    porque??? eu uso 800x600 16 bits color !!!

    se eu desligao o vertical sync fica um lixo o UT dá umas travadinhas porém os fps ficam acima de 100 !! mas ace quando tem mais gente no mapa !

    minha configuraçao é duron [email protected] 256 DDR 266, voodoo 4 4500 AGP, mobo shuttle ak38n chipset via KT333, HD sangung 20g

    eu tinha antes [email protected] GF4 MX440 128mb DDR vivo e tals, shuttle ak38n, 256 DDR, hd 20g sansung, e eu tinha os mesmos problemas !

    porque? o que tá acontecendo?

    eu nao consigo rodar no glide, fica um lixao no gçlide aqui, e no windows 98 é injogável, e eu axo que eu ja testei todos os drivers da 3dfx até queles amigamelin nao adianta!!!

    instalei o XP aqui uso um driver nao me lembro qual,. mas é o unico que deu certo !! roda só em d3d descentemente ! em glide fica podrao, altos fps mas nao é liso isso com ou sem o vertical sync ligado !


    o q tá acontecendo?

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    916
    Verdinhas
    0

    Re: Re: Quedas de FPS

    Originalmente enviada por SuX|Dickinson
    coloca sua config ai ia ajudar né!!!
    Pentium II 350mhz Geforce 2 MX400 64 MB RAM

    Eu sei, eh uma merda, mas antes os FPS não caíam tanto, mto menos em lugares ridículos como a sala do shield na codex...

    To rodando em OpenGL (o não-oficial), em D3D fica pior...

    valeu

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.267
    Verdinhas
    0

    Re: Re: Re: Quedas de FPS

    Originalmente enviada por RaposoTavares
    Pentium II 350mhz Geforce 2 MX400 64 MB RAM

    Eu sei, eh uma merda, mas antes os FPS não caíam tanto, mto menos em lugares ridículos como a sala do shield na codex...

    To rodando em OpenGL (o não-oficial), em D3D fica pior...

    valeu
    entaum .... o seu problema eh pq vc tah usando OPELGL!

    eu tinha esse problema, tipo os fps normais e talzz... mas tem lugares que nao sei pq mas caiam para 20 30 ateh menoss.... deve ser bug do opelGL ... em mapas de CTF que davam muito esse problema...

    agora pra resolver nao tenhu ctz... mas tenta dexa tudo no low lah na cpnfiguracao do ini ...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    163
    Verdinhas
    0

    tava dando isso tb aki,eu formatei o comp e melhoro =]

    saddam,desliga e liga o monitor de novo q funciona

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    804
    Verdinhas
    4

    Originalmente enviada por Bixo_PapãO

    mas quando eu do um tiro de reedmer fica aquela mancha ali tá ligado? ai quando eu olho pra ela cai pra 35 fps
    [/B]
    Ih cara, aki tbm tava assim...Eu desabilitei o Decals (acho q eh isso ) daih nao fica essa mancha tosca :P

  10. #9
    Membro Avatar de SuX|Dickinson
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    2.200
    Verdinhas
    0

    e o prob está entre a cadeira e o monitor

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    916
    Verdinhas
    0

    Originalmente enviada por SuX|Dickinson
    e o prob está entre a cadeira e o monitor
    Problema de BIOS... Burro Imbecil Operando Sistema...

    Mas tipo, acho que descobri qual é o problema. Continuando com o exemplo da sala da Shield na Codex, lá tem quatro poços de lava, o skybox (o céuzinho em cima), e às vezes ainda aparece a água numa das passagens. Todas texturas "animadas". Alguém sabe se tem como desabilitá-las? Deve ter como, tem gente que consegue até tirar a fumaça dos rockets.

    Ah, e tá TUDO no low aqui, até tiro o som por falta de RAM.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.267
    Verdinhas
    0

    Originalmente enviada por RaposoTavares
    Problema de BIOS... Burro Imbecil Operando Sistema...

    Mas tipo, acho que descobri qual é o problema. Continuando com o exemplo da sala da Shield na Codex, lá tem quatro poços de lava, o skybox (o céuzinho em cima), e às vezes ainda aparece a água numa das passagens. Todas texturas "animadas". Alguém sabe se tem como desabilitá-las? Deve ter como, tem gente que consegue até tirar a fumaça dos rockets.

    Ah, e tá TUDO no low aqui, até tiro o som por falta de RAM.
    tenta dah uma pirueta igual a dyana (a que tem mola no pe) e cai no meu croket!


    --------
    (´)_|_(´)

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    916
    Verdinhas
    0

    Originalmente enviada por =)(ƒ®¾KåZº¡¶)(=
    tenta dah uma pirueta igual a dyana (a que tem mola no pe) e cai no meu croket!


    --------
    (´)_|_(´)


    Suck My Nuggets!

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.267
    Verdinhas
    0

    Originalmente enviada por Sadanás


    Suck My Nuggets!
    too small


    O
    |

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    916
    Verdinhas
    0

    Originalmente enviada por =)(ƒ®¾KåZº¡¶)(=
    too small


    O
    |
    Ah, pelo menos eu tenho duas...
    Se fosse o Shark...

    Mas as quedas de fps continuam...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões