+ Responder Tópico
  1. #1
    Membro Avatar de Rain Duacelera
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    9.783
    Verdinhas
    1425

    Entra no jogo mas não vem imagem(tela preta) ajuda->GF4 mx440!

    Ae minha placa eh uma geforce 4 mx440 128bits 64mb
    daria pra jogar doom 3 no low não é?!
    Só vem o som !

    O resto do pc é um
    -xp 2500+
    -256 ddr 400
    -win xp
    -live 5.1
    -hd 80 gb
    -directx do jogo


    Mas está ocorrendo esse problema, será que é por causa do driver 44.* das Geforce?!

    Obrigado pela ajuda

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.393
    Verdinhas
    10

    Experimenta instalar o último driver lançado.

  4. #3
    Membro Avatar de Rain Duacelera
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    9.783
    Verdinhas
    1425

    Impressionante , não achei nada parecido na net (problema).
    Vou baixar o driver 61.* num parcero e vou colocar, tomara que seja isso.
    Faz meses que não jogo no pc, justo agora que eu quero dar uma jogada acontece isso hehe.

    Valeu!

  5. #4
    Membro Avatar de RaFa41
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    4.545
    Verdinhas
    1

    eh a memoria..

    precisa de 384 pra roda ..

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.393
    Verdinhas
    10

    Originalmente enviada por NighT
    eh a memoria..

    precisa de 384 pra roda ..
    Conheço duas pessoas que tem 256MB e GF4 MX440 e tão jogando tranquilo (travando um pouco, mas tão).

  7. #6
    Membro Avatar de Rain Duacelera
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    9.783
    Verdinhas
    1425

    Acho que consegui !

    Nesse tópico do baboo uma gurizada teve o mesmo problema além da tela preta!

    http://www.babooforum.com.br/idealbb...topicID=240276

    Também conheço gente que roda com 256!

    valeo!!!!
    agora é só baixar o driver!
    depois posto resposta aqui se der certo!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões